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Korkma, sönmez bu afaklarda yüzen al sancak;  
Sönmeden yurdumun üstünde tüten en son ocak.  
O benim milletimin y ld z d r, parlayacak;  
O benimdir, o benim milletimindir ancak.  
 

Çatma, kurban olay m, çehreni ey nazl  hilâl! 
Kahraman rk ma bir gül! Ne bu iddet, bu celâl? 
Sana olmaz dökülen kanlar m z sonra helâl. 
Hakk d r Hakk’a tapan milletimin istiklâl. 
 

Ben ezelden beridir hür ya ad m, hür ya ar m. 
Hangi ç lg n bana zincir vuracakm ? a ar m! 
Kükremi  sel gibiyim, bendimi çi ner, a ar m. 
Y rtar m da lar , enginlere s mam, ta ar m. 
 

Garb n âfâk n  sarm sa çelik z rhl  duvar,  
Benim iman dolu gö süm gibi serhaddim var. 
Ulusun, korkma! Nas l böyle bir iman  bo ar, 
Medeniyyet dedi in tek di i kalm  canavar? 
 

Arkada , yurduma alçaklar  u ratma sak n; 
Siper et gövdeni, dursun bu hayâs zca ak n. 
Do acakt r sana va’detti i günler Hakk’ n; 
Kim bilir, belki yar n, belki yar ndan da yak n  

 

 

Bast n yerleri toprak diyerek geçme, tan :  
Dü ün alt ndaki binlerce kefensiz yatan . 
Sen ehit o lusun, incitme, yaz kt r, atan : 
Verme, dünyalar  alsan da bu cennet vatan . 
 

Kim bu cennet vatan n u runa olmaz ki feda? 
üheda f k racak topra  s ksan, üheda! 

Cân , cânân , bütün var m  als n da Huda, 
Etmesin tek vatan mdan beni dünyada cüda. 
 

Ruhumun senden lâhî, udur ancak emeli: 
De mesin mabedimin gö süne nâmahrem eli. 
Bu ezanlar -ki ehadetleri dinin temeli-  
Ebedî yurdumun üstünde benim inlemeli. 
 

O zaman vecd ile bin secde eder -varsa- ta m, 
Her cerîhamdan lâhî, bo an p kanl  ya m, 
F k r r ruh-  mücerret gibi yerden na’ m; 
O zaman yükselerek ar a de er belki ba m. 
 

Dalgalan sen de afaklar gibi ey anl  hilâl! 
Olsun art k dökülen kanlar m n hepsi helâl. 
Ebediyyen sana yok, rk ma yok izmihlâl; 
Hakk d r hür ya am  bayra m n hürriyyet;  
Hakk d r Hakk’a tapan milletimin istiklâl! 

 
         Mehmet Âkif Ersoy 



 

GENÇL E H TABE 

 

Ey Türk gençli i! Birinci vazifen, Türk istiklâlini, Türk Cumhuriyetini, 

ilelebet muhafaza ve müdafaa etmektir. 

Mevcudiyetinin ve istikbalinin yegâne temeli budur. Bu temel, senin en 

k ymetli hazinendir. stikbalde dahi, seni bu hazineden mahrum etmek 

isteyecek dâhilî ve hâricî bedhahlar n olacakt r. Bir gün, istiklâl ve cumhuriyeti 

müdafaa mecburiyetine dü ersen, vazifeye at lmak için, içinde bulunaca n 

vaziyetin imkân ve eraitini dü ünmeyeceksin! Bu imkân ve erait, çok 

namüsait bir mahiyette tezahür edebilir. stiklâl ve cumhuriyetine kastedecek 

dü manlar, bütün dünyada emsali görülmemi  bir galibiyetin mümessili 

olabilirler. Cebren ve hile ile aziz vatan n bütün kaleleri zapt edilmi , bütün 

tersanelerine girilmi , bütün ordular  da t lm  ve memleketin her kö esi bilfiil 

i gal edilmi  olabilir. Bütün bu eraitten daha elîm ve daha vahim olmak üzere, 

memleketin dâhilinde iktidara sahip olanlar gaflet ve dalâlet ve hattâ h yanet 

içinde bulunabilirler. Hattâ bu iktidar sahipleri ahsî menfaatlerini, 

müstevlîlerin siyasî emelleriyle tevhit edebilirler. Millet, fakr u zaruret içinde 

harap ve bîtap dü mü  olabilir. 

Ey Türk istikbalinin evlâd ! te, bu ahval ve erait içinde dahi vazifen, 

Türk istiklâl ve cumhuriyetini kurtarmakt r. Muhtaç oldu un kudret, 

damarlar ndaki asil kanda mevcuttur. 

                       Mustafa Kemal Atatürk 
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DERS MATERYALININ TANITIMI

Öğrenme birimi numarasını 
gösterir.

Öğrenme biriminde yer alan 
görsel numarası ve görsel adını 

gösterir.

Öğrenme biriminin adını 
gösterir.

 Öğrenme biriminde yer alan 
kavramları gösterir.

 Öğrenme biriminde neler 
öğrenileceğini gösterir.

Öğrencilerin ön bilgilerini harekete 
geçirmek ve konuya ilgilerini 
çekmek amacıyla öğretmen 

tarafından ders öncesinde yapılan 
çalışmaları gösterir.

Öğrenme birimine genel 
ağ üzerinden erişmek için 

kullanılacak karekodu gösterir.

Öğrenme biriminde yer alan 
konuları gösterir.

 Öğrenme biriminde yer alan 
konu başlığını gösterir.

Ders materyalinin sayfa 
numarasını gösterir.
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Uygulamanın işlem 
basamaklarını gösterir.

Uygulama adını 
gösterir.

Uygulamanın 
açıklamasını gösterir.

Karekod, görsel 
kaynakçasını gösterir.

Uygulama 
değerlendirmesinde 
kullanılacak kontrol 

listesini gösterir.

  Uygulama videosunun 
karekodunu gösterir.

Karekodun altındaki sayıyı 
linkin sonuna ekleyerek 
videoya ulaşabilirsiniz.
http://kitap.eba.gov.tr/

KodSor.php?KOD=25670

Yeşil zeminle ayrılmış 
uygulama alanını 

gösterir.

Uygulamanın tavsiye 
edilen süresini gösterir.

Uygulamanın 
numarasını gösterir.

Uygulamada 
kullanılacak araç gereç 

listesini gösterir.

Ders materyalinin 
kaynakçasını gösterir.

Bu ders materyalinde ölçü birimlerinin uluslararası kısaltmaları kullanılmıştır.
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KONULAR

1.1. DESENİ KÂĞIDA ÇİZMEK
1.2. DESENİ FOLYOYA AKTARMAK

DESEN 
HAZIRLAMA

TEMEL KAVRAMLAR
açık koyu ton, aks, çizgi, desen, doğa objeleri, efekt, finezli, folyo, geometrik 
biçimler, hacim, ışık-gölge, ışıklı masa, kenar kapama, kontür, kumaş türleri, 
modernize, nokta, pikolu desen teknikleri, renk, renk oluşumları, sırma 
kontur, stilize, soyut kavram, tam kontur

NELER ÖĞRENECEKSİNİZ?

•   Deseni kâğıda çizmeyi
•   Deseni folyoya aktarmayı 

1. ÖĞRENME 
BIRIMI

HAZIRLIK ÇALIŞMASI
Baskı ile bölgesel renklendirilmiş kumaşları inceleyerek kullanılan desen 
özelliklerini kumaş türüne göre sınıflandırınız.
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1. Öğrenme Birimi

1.1. DESENİ KÂĞIDA ÇİZME
Desen; herhangi bir yüzey üzerine bilinen, görülen, tasarlanan ve hayal edilen bir konuyu, kavramı duy-

gu ve düşünceyi çizgi ile ifade etmektir. Tekstil baskı ve desenciliği için desen; kumaşta moda, yaratıcılık ve 
günün modasına bağlı olarak yönlendirilen önemli bir estetik ögedir. 

Kumaş deseni hazırlarken tasarımcının göz önüne alması gereken hususlar şunlardır:
1.	 Kumaş türü 
2.	 Kullanım yeri ve amacı 
3.	 Baskı tekniği

1.1.1. Kumaş Türüne Göre Desen Çizme
Tasarımcı, baskı yapılacak kumaşın üretildiği lif türünü, inceliğini ve kalınlığını dikkate alarak desen 

çizer.

1.1.1.1. Pamuklu Kumaşlar İçin Desen Çizme 
Pazen kumaşlarda genellikle koyu zemin üzerine canlı ve parlak renkler kullanılır. Kumaş yüzeyi şar-

donlu olduğu için konturlu karmaşık desenler çizilmemelidir. Ayrıntılardan kaçınılmalı ve dolu fon alanları 
düşünülmelidir.

Poplin kumaşlar çok düzgün bir yüzeye sahip olduğu için konturlu ve ayrıntılı desenler için uygundur. 
Genellikle zemin açık renk düşünülür.

Basma kumaşlarda beyaz renk ve pastel renkler tavsiye edilir. Ayrıntılara fazla girilmeden göze daha 
doyurucu gelen desenler çizilmelidir.

Şile bezi kumaşlarda lap ögeli desenler, canlı renkler ve çiçek motifleri uygundur.

1.1.1.2. Keten Kumaşlar İçin Desen Çizme
Keten kumaşlara örnek olarak keten panama, keten etamin, keten bezayağı verilebilir. Keten kumaşlar 

baskı yolu ile desenlendirilemez. Keten kumaşlar, iplik büküm farklılığı ya da dokuma ile desenlendirilebilir.

1.1.1.3. Viskon Kumaşlar İçin Desen Çizme
Viskon kumaşlar yaygın olarak baskı ile renklendirilir. Büyük lap ögeler içeren pano desenden küçük 

motifli desene kadar her tür desen kullanılabilir.

1.1.1.4. Yünlü Kumaşlar İçin Desen Çizme
Kaşe, jorjet, yün jarse, gabardin, tweed (tüvit), buklet, lastikotin, yün krep gibi yünlü kumaşlar genellikle 

dokuma yoluyla desenlendirilir. Jorjet kumaşlar üzerine bitkisel desenler, çiçekli desenler, uygulanmaktadır. 
Kontur ve finezler desenlere alımlılık kazandırır. Lap ögeli desenler pek kullanılmaz.

1.1.1.5. İpekli Kumaşlarda Desenlendirme
İpekli kumaşların baskısında kullanılan desenler tüm yüzeyi kaplamaz. Küçük, zarif motiflerden oluşan 

desenlerin kullanımı yaygındır. Bu nedenle ipekli kumaşlarda aşındırma baskılar tercih edilir.

1.1.1.6. Sentetik Kumaşlarda Desenlendirme
Sentetik kumaşlar; pamuk, viskon, yün, elyaf ile karışım hâlde bulunur. Ev tekstili için %100 sentetik 

kullanımı yaygındır (perde, masa örtüsü gibi). Bu tip ürünlerde bitkisel motifler, ince konturlu desenler, geo-
metrik geniş çiçekli desenler kullanılabilir.
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Desen Hazırlama

1.1.2. Kullanım Amacına Göre Desen Seçimi 
Kumaşın kullanım yerine göre desen belirlenir. Örneğin kadın giyiminde bluz, iç çamaşırı, elbise; erkek 

giyiminde gömlek, kravat, pantolon; çocuk giyiminde gecelik, dış giysi, elbise, pantolon; ev tekstilinde perde, 
masa örtüsü, çarşaf için farklı nitelikte desenler kullanılır.

1.1.3. Baskı Tekniğine Göre Desen Seçimi 
Basılacak desenin baskı tekniğine uygunluğu ve desene uygun şablon seçimi baskının başarısı için 

önemlidir. Baskı için desen seçimi, kullanılan makine ve baskı tekniğine göre kararlaştırılır. Örneğin; çizgili 
desenler, rulo ve rotasyon baskı teknikleri ile mükemmel sonuç verir. 

Desenin raport büyüklüğü baskı tekniği ile sınırlanır. Rulo ve rotasyon baskılarda raport büyüklüğü 
desen silindirinin çevresi ile sınırlıdır. Rulo baskılarda raport büyüklüğü 30-40-43-45-46-48 cm, rotasyon 
baskılarda 62,1-64,1-90 cm’ dir. Rotasyon baskılarda 101,8 cm ve hatta 168-182 cm olduğu geniş raportlu özel 
konstrüksiyonlar da mevcuttur.

Makinede çalışma genişliği daha az önemli bir faktördür.
Düz şablonlu baskı makinelerinde şablon büyüklüğünü makine uzunluğu belirlemektedir. Kısa metrajlı 

kumaşlara baskı yapılabilmesi ve renk sayısının daha fazla olması avantajları nedeniyle masa baskıcılığı çok 
yaygındır. 

1.1.4. Desen Çiziminde Kullanılan Teknikler
Desen tasarımında kullanım yeri göz önüne alınarak farklı çizim teknikleriyle tasarımlar yapılabilir.

Desen tasarımı için önemli olan bu teknikler şunlardır:  
•	 Nokta 
•	 Çizgi 
•	 Biçim 
•	 Hacim 

Nokta: En yalın geometrik öğedir. Boyutsuz tasarım elemanıdır. Herhangi bir ucun bir yüzeyde bıraktığı 
iz olarak tanımlanır. Kullanılan ucun genişliğine göre noktalar da büyüyüp küçülebilir. Yüzeyler; aynı aralık-
ta, aynı büyüklükte noktalarla doldurulunca gri değerler elde edilir. Yüzeyde noktaların aralığını, büyüklüğü-
nü değiştirerek açık-koyu dalgalanmalar, ışık, gölge oluşturulabilir (Görsel 1.1, 1.2).

Görsel 1.1: Nokta ile oluşturulmuş desen Görsel 1.2: Nokta ile oluşturulmuş desen

•	 Işık, gölge 
•	 Açık-koyu tonlar  
•	 Renktir. 
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Çizgi: Noktaların yan yana, aynı yönde kullanılması çizgi etkisi oluşturur. Çizgi, noktaların birleşmesidir. 
Çizgi renk alanlarını sınırlar, kendi başına plan etkisi yapar, perspektif oluşturur ya da formlara kontur olarak 
kullanılır. Çizgiler hassas, silik, yalın, iddialı, güçlü ve şiddetli algılanmakla birlikte kalın-ince, açık-koyu ve 
uzun-kısa şeklinde kullanılabilir. Çizginin uzunluk, hareket, yön, sınırlama, ritim, ifade ve karakter gibi birta-
kım biçimsel özellikleri vardır (Görsel 1.3, 1.4).

Görsel 1.3: Çizgi ile oluşturulmuş desen Görsel 1.4: Nokta ve çizgi ile oluşturulmuş desen

Biçim: Şekil ve parçaların düzeni dış görünüştür. İki boyutludur, uzunluğu ve genişliği vardır. Derinliği 
yoktur. 

Hacim: Biçimin üç boyut kazanması ile hacim oluşur. Biçim, uzayda hareket ederek hacim kazanmıştır. 
Hacimler, gözde kütle ve sağlamlık etkisi yaratır. Desende hacim; ışık ve gölge kullanarak girinti, çıkıntı, ka-
barık özelliklerinin belirtilmesi ile sağlanır. Bu işlemler yoluyla desene dokunma duygusunu uyandıracak bir 
anlam da kazandırılır. 

Işık ve Gölge: Işığın nesneler, objeler ve cisimler üzerinde yayılırken oluşturduğu açık, orta, koyu ton 
(degrade) değerlerine ışık-gölge denir. Işık olmadan renk ile ilgili algılama yapılamaz. Tasarımda kullanılan 
ışık ve gölgeler hacim oluşturarak desenin anlam kazanmasını sağlar.

Açık ve Koyu Tonlar: Işık, objeyi her noktadan aynı şiddetle aydınlatmadığından ışığın geliş yönüne 
yakın yüzeyler daha fazla ışık aldığından açık, ışığa uzak ve arkada kalan yüzeyler daha az ışık alacağından 
koyu görünür. Buna açık-koyu denir. Denge, hareket, birlik gibi kompozisyon ilkeleri desenin açık-koyu da-
ğılımı ile sağlanır.

Doğada renklerin olmadığı varsayılırsa geriye siyah ve beyaz kalır. Böyle bir durumda tüm nesneler 
yalnızca siyah ve beyazın tonlarıyla görünecektir. Desenin renkleri kalktığında geriye siyah ve beyaz tonlar 
kalır (Görsel 1.5).

Görsel 1.5: Renklerin görünüme etkisi
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Renk: Işığın nesneye çarpmasıyla yansıyan ışınların gözümüzde yarattığı etkiye renk denir. Desen ta-
sarımın en önemli öğelerindendir. Renklerin kullanımı, bağlı olduğu kurallar kadar bireyin duygularına da 
bağlıdır. Renk, her zaman insanları etkileyen en önemli estetik ögelerden biri olmuştur.

1.1.5. Desen Hazırlamada Süsleme Unsurları
Süslemek, bir şeyin daha güzel ve göz alıcı olmasını sağlamaktır. Desenin süslenmesinde de amaç görseli 

güzelleştirip estetik bir değer kazandırmaktır. 
Süslemede üç temel unsur vardır. Bunlardan ilk ikisi doğal kaynaklı biçimler ve soyut biçimlerdir. Yeryü-

zünde var olan biçimlerin bir bölümü insan eliyle üretilenlerdir. Oluşum farklılıkları dikkate alınarak bunlar 
ayrı gruplarda incelenebilir. Üçüncü unsur ise ulusal-geleneksel motiflerdir. Ulusal-geleneksel motiflerin de 
temel kaynağı doğal ve soyut biçimlerdir (Şema 1.1). 

Soyut Biçimler Ulusal Motifler

Doğal biçimler 

  A) Canlı 

     1. İnsan 

     2. Hayvan

     3. Bitki

  B) Cansız 

     1. Kuru bitki (kabuk, ölü doğa)

     2. Dağ, deniz gibi peyzaj ögeleri

	 Yapay biçimler

   1. Çeşitli eşyalar

   2. Mimarî  yapılar

   3. Sıvılar

Soyut biçimler

  1. Kare, üçgen, daire,

      nokta, çizgi vb. soyut

      biçimler

  2. Yazı

Geleneksel biçimler

  Tarihî ve sanat değeri

   olan ulusal yapıtlar, 

   motifler

Şema 1.1: Süsleme kaynakları

Doğal Kaynaklı Biçimler

Süsleme Kaynakları
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1.1.5.1. Doğa Objelerinden Desen Tasarımı Yapma
Her tür resim için esin kaynağı doğadır. Doğada bulunan canlı-cansız her biçim, süsleme sanatına girmiş 

ve kaynak olmuştur. Doğal kaynaklar arasında en çok kullanılan yaprak, çiçek gibi bitki ve hayvan figürleridir. 
Doğadan alınan nesne; süsleme amacına ve ilkelerine uygun olarak biçim, ölçü, doku ve renkte belirli bir 

değişiklik yapılmadan kullanılacak yüzeye olduğu gibi ya da farklı yöntemlerle biçim değişikliğine uğratılarak 
uygulanır (Görsel 1.6, 1.7, 1.8). 

Görsel 1.6: Doğa objelerinden oluşturulmuş desen çalışması

Görsel 1.7: Doğa objelerinden oluşturulmuş desen örnekleri
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Görsel 1.8: Doğa objelerinden oluşturulmuş desen ve renk çalışması
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1. Öğrenme Birimi

1.1. UYGULAMA
DOĞA OBJELERİNDEN DESEN ÇİZME Süre:

 8 Ders Saati

Görsel 1.9: Doğa objesinden oluşturulmuş desen çalışması

Açıklamalar: Örnek çalışmayı inceleyerek benzer şekilde doğa objelerinden yararlanarak desen 
çizimi yapınız (Görsel 1.9).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Etrafınızda belirlediğiniz kullanım yerine uygun desen çizimi için yararlanabileceğiniz doğal 

objeler araştırınız.
5.	 Seçtiğiniz objenin eskiz çizimini yapınız.
6.	 Nokta, çizgi, tonlama gibi tekniklerle 4x4 cm ebatlarında eskizinizin etüt resmini çiziniz.
7.	 Seçtiğiniz objeyi 4x4 cm ebatlarında hazırladığınız eskiz kâğıdı üzerine etüt resmini çiziniz.
8.	 Çizdiğiniz etüt resmini ışıklı masa yardımıyla 20x20 ebatlarında resim kâğıdına çoğaltınız.
9.	 İşiniz bittiğinde çalışma alanınızı temizleyiniz.

Kontrol Listesi

Doğa objelerinden yararlanarak desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol liste-
sinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

•	 Doğal objeler 
•	 Farklı yumuşaklıkta kurşun kalem
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar.

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen çizimi yaparken çizimde kullanılan tekniklere dikkat eder.

4. Eskiz çalışmasını doğa objesini ifade edecek şekilde tasarlar.

5. Tasarladığı eskizi resim kâğıdına aktarır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder.

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.5.2. Stilize Yöntemleriyle Desen Tasarımı Yapma
Herhangi bir nesnenin, karakterinin bozulmadan yalınlaştırarak betimlenmesine stilizasyon denir. Ya-

lınlaştırma ya da üsluplaştırma da denir. Stilizasyona konu olan nesne, gözlem ile karakterini bozmadan 
girinti ve çıkıntıları çizgisel niteliğe dönüştürülerek biçimlenir. Stilize yaparken, yani sadeleştirme yöntemine 
giderken nesnenin karakterini korumak ve anlaşılırlığını bozmamak gereklidir (Görsel 1.10, 1.11, 1.12, 1.13).

Stilize yapılırken objenin iç ve dış yapısı, dokusu değerlendirilir. Objenin yüzeyindeki çizgiler ve bö-
lünmeler, dokusundan esinlenerek süsleyici yorumlar ile oluşturulur. Biçim artık tasarımcının duygularına, 
amaçlarına uygun, daha estetik, etkileyici, kalıcı, özgün bir değer kazanır. Stilizasyon yaparken dikkat edil-
mesi gereken noktalar şunlardır:

•	 Nesnenin yapısal karakteri bozulmamalı; nesne özünü, kimliğini yitirmemeli. Örneğin gül karanfile 
benzetilmemeli.

•	 Detaylardan kurtarılıp yalınlaştırılmalı. 
•	 Süsleyici öğeler kullanılmalı. Nesnenin yüzeyindeki çizgilerden, bölümlerden ve dokusundan esin-

lenerek çizgisel, lekesel, süsleyici yorumlar oluşturulmalı.
•	 Nesnenin doğal büyüklüğüne ya da etüt resminin ölçülerine bağlı kalınmaz. İstenildiği gibi büyütme 

küçültme yapılabilir. Bu işlem yapılırken dikkat edilmesi gereken, nesnenin farklı bölümleri arasın-
daki oranın bozulmamasıdır. 

•	 Stilizasyonda aşırıya kaçılmamalıdır. Aksi hâlde soyutlama yapılmış olur. 
•	 Tasarımın renklendirilmesinde doğadan esinlenilebileceği gibi tasarımcı, doğa dışı renk uygulama-

ları da yapabilir.

Görsel 1.10: Doğa objesinden stilize yöntemi ile oluşturulmuş desen ve renk çalışması
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Görsel 1.11: Stilizasyon çalışması 
başlangıç deseni

Görsel 1.12: Stilizasyon çalışması

Görsel 1.13: Stilizasyon çalışması
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1. Öğrenme Birimi

1.2. UYGULAMA
STILIZASYON YÖNTEMIYLE DESEN ÇIZME Süre:

 8 Ders Saati

Görsel 1.14: Stilizasyon çalışması yapılan doğa objesi

Görsel 1.15: Stilizasyon çalışması yapılmış doğa objesi

Görsel 1.16: Stilizasyon çalışması yapılmış doğa objesi

Açıklamalar: Örnek çalışmayı inceleyerek benzer stilize yöntemiyle desen çizimi yapınız (Görsel 
1.14, 1.15, 1.16).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Etrafınızda belirlediğiniz kullanım yerine uygun desen çizimi için yararlanabileceğiniz doğal 

objeler araştırınız.
5.	 Seçtiğiniz objenin eskiz çizimini yapınız.
6.	 Nokta, çizgi, tonlama gibi tekniklerle 4x4 cm ebatlarında eskizinizin etüt resmini çiziniz.
7.	 Seçtiğiniz objeyi 4x4 cm ebatlarında hazırladığınız eskiz kâğıdı üzerine etüt resmini çiziniz.
8.	 Çizdiğiniz etüt resmini ışıklı masa yardımıyla 20x20 ebatlarında resim kâğıdına çoğaltınız.
9.	 İşiniz bittiğinde çalışma alanınızı temizleyiniz.

Kontrol Listesi

Stilizasyon yöntemiyle desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer 
alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

•	 Stilize edilecek obje
•	 Farklı yumuşaklıkta kurşun kalem
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar.

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Herhangi bir nesneye stilizasyon uygular.

4. Eskiz çalışmasını stilizasyon tekniğini ifade edecek şekilde tasarlar.

5. Tasarladığı eskizi resim kâğıdına aktarır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder.

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.5.3. Modernize Yöntemiyle Desen Tasarımı Yapma
Modernize; yenileştirilmiş, yaşanan çağa, tekniklere ve zevke uyarlanmış anlamındadır. Tarihî ve sanat 

değeri olan ulusal yapıtların günün sanat anlayışına ve gereksinimlerine uygun biçimde yorumlanmasına mo-
dernize desen tasarımı denir. Modernizasyon tasarımcılar tarafında sıkça kullanılan bir yöntemdir. Tasarım 
yapılırken kullanılan motiflerin karakteristik yapılarının bozulmadan günün gereksinimlerine uygun hâle ge-

Görsel 1.17: Çini deseni modernizasyon çalışması

tirilebilmesi modernizasyon yapılırken dikkat edilme-
si gereken en önemli husustur (Görsel 1.17, 1.18). 

Modernizasyon yapılırken dikkat edilmesi gere-
ken noktalar şunlardır:

•	 Motiflerin temel prensibi bozulmadan kom-
pozisyon değiştirilebilir. Büyütme ya da kü-
çültme yapılabilir.

•	 Motifin ayrıntılarında genel yapısını bozma-
dan değişiklik yapılabilir.

•	 Motifteki ayrıntılardan yeni motifler oluştu-
rulabilir.

•	 Renklerde değişiklik yapılabilir.
•	 Günün beğeni ve sanat anlayışını, kaynağın 

karakteristik özellikleriyle birleştiren özgün 
ve estetik yapıtlar üretilmelidir.

Görsel 1.18: Çini deseni modernizasyon çalışması
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1.3. UYGULAMA

MODERNIZASYON YÖNTEMI ILE DESEN 
ÇIZME

Süre:

 8 Ders Saati

Görsel 1.19: Çini deseni Görsel 1.20: Çini deseni modernizasyon çalışması

Görsel 1.21: Çini deseni modernizasyon ile hazırlanan desen

Açıklamalar: Çalışmayı inceleyerek tarihî ve sanat değeri olan ulusal yapıtlardan bir motife mo-
dernizasyon uygulayarak desen çizimi yapınız (Görsel 1.19, 1.20, 1.21).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Etrafınızda belirlediğiniz kullanım yerine uygun desen çizimi için yararlanabileceğiniz çini de-

sen motiflerini araştırınız.
5.	 Seçtiğiniz çini desen motifinin çizimini parşömen kağıdına yapınız.
6.	 Motifin ayrıntılarını ve genel yapısını bozmadan modernize tekniği kurallarına dikkat ederek 

etüt resmini çiziniz.
7.	 Çizdiğiniz etüt resmini ışıklı masa yardımıyla 20x20 ebatlarında resim kâğıdına çoğaltarak çizi-

niz.
8.	 İşiniz bittiğinde çalışma alanınızı temizleyiniz.

Kontrol Listesi

Modernize tekniğinden yararlanarak desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol 
listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

•	 Modernize etmek için desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Modernizasyon çalışması için tarihî ve sanat değeri olan eser seçimi yapar.

4. Eskiz çalışmasını modernizasyonu ifade edecek şekilde tasarlar.

5. Tasarladığı eskizi resim kâğıdına aktarır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.5.4. Geometrik Biçimlerde Desen Tasarımı Yapma
Geometrik şekiller insan zekasının ürünüdür. Temelde kullanılan şekiller üçgen, kare ve dairedir. Ge-

nellikle geometrik ve simetrik olan şekillerin benimsenmesi daha kolaydır. Bunlarda kararlı bir denge vardır. 
Akılda kalıcı ve etkileyicidir. Geometrik şekillerin psikolojik etkileri de birbirinden farklıdır. En durgun bi-
çim olarak kare, en hareketli biçim olarak ise üçgen gösterilir (Görsel 1.22). 

Görsel 1.22: Geometrik şekiller ile hazırlanan desen çalışmaları

1.4. UYGULAMA

GEOMETRIK BIÇIMLERDEN 
YARARLANARAK DESEN ÇIZME

Süre:

 8 Ders Saati

Görsel 1.23: Geometrik şekiller ile hazırlanan desen çalışması

Açıklamalar: Örnek çalışmayı inceleyerek geometrik biçimlerden yararlanarak desen çizimi ya-
pınız (Görsel 1.23).
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1. Öğrenme Birimi

Kullanılacak Araç Gereç

•	 Geometrik şekiller
•	 Farklı yumuşaklıkta kurşun kalem
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Kullanım yerine uygun desen çizimi için geometrik biçimleri belirleyiniz.
5.	 Desen çizim tekniklerinden yararlanarak seçtiğiniz geometrik biçimlerden motif oluşturarak 

parşömen kağıdına çiziniz.
6.	 Geometrik motifinizi ışıklı masa yardımıyla 20x20 ebatlarında resim kâğıdına çoğaltarak çiziniz.
7.	 İşiniz bittiğinde çalışma alanınızı temizleyiniz.

Kontrol Listesi

Geometrik biçimlerden yararlanarak desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol 
listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen çizimi yaparken çizimde kullanılan tekniklere dikkat eder.

4. Konuya uygun araştırma yapar.

5. Konuya uygun kompozisyon yapar.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.5.5. Soyut Kavramlarla Desen Tasarımı Yapma 
Soyutlama nesnenin aşırı stilize edilmesidir. Nesnenin bilinen görünüşüne bağlı kalmadan yeni bir renk, 

çizgi ya da biçimle göze hoş gelebilecek şekilde düzenlenmesidir. Soyutlamada biçimler parçalanıp yeni bi-
çimler üretilebilir (Görsel 1.24). 

Soyut süslemede sembolik ve soyut biçimler kullanılır. Sembolik biçimler başlangıçta doğadan esinlenir, 
sonunda doğadan tamamen uzaklaşır ve ayrı bir anlam kazanır. 

Görsel 1.24: Soyut şekiller ile hazırlanan desen çalışması
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1.5. UYGULAMA
SOYUT KAVRAMLARLA DESEN ÇIZME Süre:

 8 Ders Saati

Görsel 1.25: Soyut şekiller ile hazırlanan desen çalışması

Açıklamalar: Örnek çalışmayı inceleyiniz. Siz de bir nesnenin çizimini yaparak soyut desen çizi-
mi yapınız (Görsel 1.25).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Kullanım yerine uygun desen çizimi için doğal objeleri belirleyiniz.
5.	 Seçtiğiniz objenin ayrıntılarına dikkat ederek eskiz kağıdına etüt çiziniz.
6.	 Hazırladığınız etüdü soyutlaştırarak parşömen kağıdına ışıklı masa yardımıyla aktarınız. 
7.	 Hazırladığınız soyut motifinizi ışıklı masa yardımıyla 20x20 ebatlarında resim kâğıdına çoğal-

tarak çiziniz.
8.	 İşiniz bittiğinde çalışma alanınızı temizleyiniz. 

Kontrol Listesi

Soyut kavramlarla desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan 
ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

•	 Soyut desen çizimi için şekiller, doğa objeleri vb.
•	 Farklı yumuşaklıkta kurşun kalem
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen çizimi yaparken çizimde kullanılan tekniklere dikkat eder.

4. Seçtiği objeden soyutlaştırma yaparak eskiz kağıdına çizer.

5. Tasarladığı eskizi resim kağıdına aktarır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.6. Desen Çalışmalarında Kullanılan Teknikler
Desen çalışmalarında kullanılacak motifler belirlendikten sonra günün renk ve moda anlayışına uygun 

olarak düzenlenir. Desen motiflerinin düzenlenmesinde yaygın olarak kullanılan teknikler kontur desen tek-
niği, efektli desen tekniği, finezli desen tekniği, pikolu desen tekniğidir.

1.1.6.1. Kontur Desen Tekniği 
Desende nesneyi ya da motifi belirgin gösteren motiflerin etrafındaki çizgiye kontur denir. Kontur de-

sendeki ayrıntıları ortaya çıkarır. Kullanıldıkları orana göre sırma kontur ve tam kontur olarak iki grupta 
incelenir.

Sırma Kontur
Bu kontur uygulamasında motifin tamamı kontur içine alınmayabilir ve motifin tam sınırından çizilme-

yebilir (Görsel 1.26).

Görsel 1.26: Sırma kontur

Görsel 1.27: Tam kontur

Tam Kontur
Motifin tamamı konturla belirgin hâle getirilir (Görsel 1.27).
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1.1.6.2. Efektli Desen Tekniği
Efekt: Desenin zeminine, motiflere hacim ve hareketlilik katabilmek için yapılan uygulamalardır (Gör-

sel 1.28).

Görsel 1.28: Efektli desen çalışması

Görsel 1.29: Finezli desen çalışması

1.1.6.4. Pikolu Desen Tekniği
Bazı kumaşlara piko makineleriyle yapılan işlem sonunda ortaya çıkan iğne hareketlerinin desende de 

verilebilmesi için kullanılan yöntemdir. Aynı teknik dantel görüntülü tasarımlar yapmak için de kullanılır 
(Görsel 1.30, 1.31).

Görsel 1.30: Pikolu desen örneği Görsel 1.31: Dantel görünümlü desen örneği

1.1.6.3. Finezli Desen Tekniği
Finez: Yapılan desende motiflerin detaylarının daha belirgin hâle gelmesi için kullanılan tekniğe denir. 

Genellikle doğa objeleri ile yapılan tasarımlarda kullanılır (Görsel 1.29). 
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1.1.7. Işıklı Masa
Desen çalışmalarının en önemli malzemelerinden biridir. İçinde beyaz ışık veren floresan lambalar bulu-

nan masadır (Görsel 1.32). Üzeri saydam ya da mat cam ile kaplıdır. Çalışılan desenin eskiz kağıdına, boyama 
kartonuna aktarılması ve folyo hazırlama işlemlerinde kullanılır (Görsel 1.33).

Görsel 1.32: Işıklı masa

Görsel 1.33: Işıklı masada çalışma

1.1.8. Renklendirme
Işığın nesneye çarpmasıyla yansıyan ışınların niteliğine göre gözde oluşan duyumların her birine renk 

denir. Işık nesneye çarptığında nesne ışıkta bulunan renklerin bazılarını emer, bazılarını yansıtır. Nesnenin 
yansıttığı renk ışınları gözde o nesnenin rengi olarak algılanır. Rengi ortaya çıkartan ışıktır. Işık olmayan bir 
ortamda renk algılanamaz. Her şey siyahtır (Görsel 1.34, 1.35). 

Renk, tasarımın en önemli ögelerindendir. Çizgi ile başlayan tasarımlar renk ile sonuçlandırılır. Renkler, 
insanlar üzerindeki ruhsal ve görsel etkilere göre sınıflandırılır.

Görsel 1.34: Rengin insan beyninde algılanması Görsel 1.35: Prizmadan yansıyan ışık
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Ana Renkler
Güneş ışığı cam prizmadan geçirildiğinde altı renge ayrılır. Bu renkler bir çember etrafında dizildiğinde 

renk çemberi oluşur (Görsel 1.36). 
Altı renk incelendiğinde bunlardan üç temel renk olduğu, temel renklerin karışımıyla üç ara renk oluşur. 

Ana renkler kırmızı, sarı ve mavidir (Görsel 1.36). 
Ana renkler hiçbir rengin karışımından oluşmaz. Doğadaki tüm renkler bu üç rengin karışımıyla elde 

edilir. Üç ana rengin eşit oranda karıştırılması ile beyaz renk oluşur. 
Ara Renkler

Ana renklerin birbirleriyle aynı oranlarda karıştırılmasıyla oluşan renklerdir (Görsel 1.37).

Görsel 1.36: Renk üçgeni Görsel 1.37: Ara renklerin oluşumu

Tamamlayıcı Renkler (Karşıt Renkler)
Renk çemberinde karşılıklı yer alır (Görsel 1.38). İki tamamlayıcı renk eşit oranda karıştırıldığında kah-

verengi elde edilir. Yan yana geldiklerinde birbirlerinin etkisini arttırır. Örneğin kırmızı-yeşil-mor-sarı, ma-
vi-turuncu tamamlayıcı renklerdir. Bir rengin yüzeydeki etkisinin kuvvetli ve belirgin olması istenirse o rengin 
yanında karşıtı ya da bütünleyicisi kullanılır. 

Karşıt renklerin etkisini yumuşatmak ve uyum sağlamak için birinin renginden diğerine bir miktar karış-
tırmak gerekir (Görsel 1.39).

Görsel 1.38: Tamamlayıcı renkler Görsel 1.39: Tamamlayıcı renklerle yapılan çalışma örneği
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Görsel 1.40: Sıcak- soğuk renkler Görsel 1.41: Sıcak ve soğuk renkler ile renklendirme

Uygun Renkler
Renk çemberinde birbirine bitişik olan renklere uygun renkler denir. Özelliği, bu renklerin arasında or-

Görsel 1.42: Uygun renkler ve uygunsuz renkler ile renklendirme

Görsel 1.43: Tarafsız (nötr) renkler

Sıcak-Soğuk Renkler
Renkler şiddetlerine ve insan üzerinde bıraktıkları etkilere göre sıcak ve soğuk olarak sınıflandırılır. Sarı, 

kırmızı ve turuncu sıcak; mavi, mor ve yeşil soğuk renklerdir (Görsel 1.40). Doğada sıcak ve soğuk renkler 
büyük bir uyum içindedir. Daima sıcak soğuğu, soğuk sıcağı davet eder (Görsel 1.41).

tak bir rengin bulunmasıdır. Örneğin, sarı ve yeşil 
bitişik iki renktir. Yeşilde sarı bulunduğundan ikisi-
nin ortak rengi sarı olmaktadır. Uygun renkler bir-
birinin kuvvetini kırarak birbirlerini olduklarından 
zayıf gösterirler. Fazla çarpıcı olmayan, ağırbaşlı bir 
etki yaratır.

Uygunsuz Renkler
Renk çemberinde birbirine uygun ya da karşıt 

olmayan renklere, uygunsuz renkler denir. Örneğin 
sarı ve kırmızı arasında uzak ya da yakın bir ilişki 
yoktur ancak bu renklerin birlikte kullanılması ta-
sarımlarda başarılı sonuçlar verebilmektedir (Gör-
sel 1.42).

Tarafsız (Nötr) Renkler
Herhangi bir cisim güneş ışığından aldığı renk-

leri yansıtmayıp yutuyorsa o cisim siyah görünür. 
Siyah ve beyaz renk karıştırıldığında gri renk orta-
ya çıkar. Siyah, beyaz ve gri; renk sayılmaz. Bu üç 
renge nötr renkler denir. Ayrıca herhangi bir rengi 
açmak ya da koyulaştırmak için siyah ve beyaz renk 
kullanılır (Görsel 1.43).

Renkle ilgili belirtilen unsurlar temel alınarak 
tasarımı yapılan desen, farklı boya grupları (guaj 
boya, sulu boya, kuru boya vb.) ile renklendirilebilir. 
Renklendirme yaparken desenin nerede kullanılaca-
ğı, müşteri istekleri gibi unsurlar unutulmamalıdır. 
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1.6. UYGULAMA

AYNI DESENI FARKLI RENK GRUPLARIYLA 
RENKLENDIRME

Süre:

 8 Ders Saati

Görsel 1.44: Aynı desenin farklı renklendirme tekniklerine göre renklendirilmesi

Açıklamalar: Örnek çalışmayı inceleyerek hazırladığınız desen çalışmasını farklı renk gruplarıyla 
renklendiriniz (Görsel 1.44).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Kullanım yerine uygun desen çizimi için objelerinizi belirleyiniz.
5.	 Belirlediğiniz objeler ile 20x20 cm ebatlarında çizim yapınız.
6.	 Deseni ışıklı masa üzerinde boyama kartonuna kaleminizi çok fazla bastırmadan aktarınız.
7.	 Çizdiğiniz deseni birbirine eşit beş farklı bölgeye ayırınız.
8.	 Desenin her bir parçasını farklı renk gruplarını kullanarak renklendiriniz.
9.	 Boyama sırasında temiz çalışmaya dikkat ediniz.
10.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz.

Kontrol Listesi

Aynı deseni farklı renk gruplarıyla renklendirme uygulaması ile ilgili işlemler aşağıdaki kontrol 
listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

•	 Desen çizmek için desen motifleri
•	 Farklı renklendirme malzemeleri (boya kalemleri, guaj boya vb.)
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas
•	 Boyama kartonu
•	 Fırçalar
•	 Su kabı

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen çizimi yaparken çizimde kullanılan tekniklere dikkat eder.

4. Tasarladığı eskizi boyama kâğıdına aktarır.

5. Çizimini net ve temiz yapar.

6. Tüm renklendirme tekniklerini kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.1.9. Desen Hazırlamada Perspektif Unsurlar
Perspektif: Çevremizdeki varlıklar bizden uzaklaştıkça gözümüze küçük görünür, renkleri donuklaşır, 

grileşir ve gerçekte oldukları gibi algılanamaz. Bu görünümler çizgi ve renk ile ifade edilmek istendiğinde bazı 
kurallar ve kavramlar vardır. Bu kuralları açıklayan bilim dalına perspektif denir. Perspektif ikiye ayrılır:

a)	 Çizgi Perspektifi: Nesnelerin biçimleriyle, çizgilerin bağlı olduğu kurallarla ilgilidir. Uzaklaşan nes-
nelerin olduğundan küçük görünmesi, nesneyi sınırlandıran çizgilerin kaçar gibi bir etki yapması, 
çizgi perspektifi ile açıklanır (Görsel 1.45). 

Görsel 1.45: Perspektif çalışması

Görsel 1.46: Perspektif çalışması Görsel 1.47: Hacim kazandırılmış desen

b)	 Renk Perspektifi: Nesneler uzaklaştıkça atmosferin etkisiyle daha silik ve donuk görünmektedir. Ha-
vanın yoğunluğu içindeki toz zerreleri, buhar, günün değişik saatleri, renklerin görünümünü etkiler. 
Renklerin ve biçimlerin, net ve parlak algılanmasına izin vermez. Aynı şiddetteki iki renkten yakın 
olanı daha parlak ve net, uzak olanı daha donuk ve mat görünür. Uzaklaşan nesnelerin kenar çizgileri 
(konturları), açık-koyu etkileri de yumuşayarak netliğini yitirir.

Desende perspektif, kullanılan motifin hacimsel görünüm kazanması için kullanılır. Ancak desenin ku-
maşa basıldıktan sonra insanla beraber hareket ederek bakış noktasının sabit olmaması nedeniyle resimde 
algılanan etki desende oluşmaz. Desenin hacimsel görünmesi için tonlamalı ve finezli tekniklerle çalışılır 
(Görsel 1.46, 1.47).
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1.7. UYGULAMA

DESEN MOTIFINE HACIMSEL ÖZELLIK 
KAZANDIRMA

Süre:

 8 Ders Saati

Görsel 1.48: Aynı desenin farklı renklendirme tekniklerine göre hacim vererek 
çizimi ve renklendirilmesi

Açıklamalar: Örnek çalışmayı inceleyerek desen motifine hacimsel özellik verme çalışması yapı-
nız (Görsel 1.48).
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Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Çizimi için desen motifinizi belirleyiniz.
5.	 Finez ve tonlama yaparak hazırladığınız desene hacim kazandırınız.
6.	 Deseni ışıklı masa üzerinde boyama kartonuna kaleminizi çok fazla bastırmadan aktarınız.
7.	 Deseni farklı renk gruplarını kullanarak renklendiriniz.
8.	 Boyama sırasında temiz çalışmaya dikkat ediniz.
9.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz.

Kontrol Listesi

Desen motifine hacimsel özellik kazandırma uygulaması ile ilgili işlemler aşağıdaki kontrol liste-
sinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen çizimi yaparken çizimde kullanılan tekniklere dikkat eder.

4. Tasarladığı eskizi boyama kağıdına aktarır.

5. Çizimini net ve temiz yapar.

6. Tüm renklendirme tekniklerini kullanır.

7. Desene hacim verir.

8. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

9. Zamanı verimli kullanır.

•	 Desen çizmek için desen motifleri
•	 Farklı renklendirme malzemeleri (boya kalemleri, guaj boya vb.)
•	 Eskiz kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas
•	 Boyama kartonu
•	 Fırçalar
•	 Su kabı

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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1.2. DESENI FOLYOYA AKTARMA
Tasarımı sona eren desenin, baskı şablonlarının hazırlanması için her renginin ayrı ayrı folyoya aktarıl-

ması gereklidir. Folyoya aktarma işlemine folyonun temizlenmesi ile başlanır. Ardından aks alma ve desenin 
folyoya çizim işlemleri yapılır.

1.2.1. Folyo Temizleme
Folyo: Desenin renklerinin aktarılacağı saydam tabakadır. Üretildikleri malzemeye göre üç farklı şekilde 

bulunurlar.
•	 Selüloit folyo
•	 Asetat folyo
•	 Polyester folyo

En yaygın olarak polyester folyo kullanılır. Bunun nedenleri şunlardır:
1.	 Kolayca yırtılmaz ve esneme yapmaz.
2.	 Rulodan açıldığında kıvrılma yapmaz.
3.	 Çizim ve saklanabilme kolaylığı vardır.
İşin gerektirdiği duruma göre incelik ve kalınlıkları numaralandırılmış olan bu folyoların en uygunu se-

çilmelidir. Folyo inceldikçe esnemesi ve etkilenmesi artar. Folyo kalınlaştıkça renk ayırımı sırasında üst üste 
konulduklarında, alttaki desenin ayrıntılarının görülmesi güçleşebilir.

Seçilen folyo ile çalışmaya başlamadan önce, üzerinde olabilecek yağ tabakası ve mürekkebin tutunma-
sını engelleyecek kirin giderilebilmesi için folyonun her iki yüzeyi de alkolle temizlenir. Temizlemeden sonra 
her iki yüzey pudra ile kaplanır. 
Pudralama işleminin nedenleri şunlardır: 

1.	 Mürekkebin folyo üzerinde tutunmasını sağlar.
2.	 Desendeki her renk ayrı bir folyoya çalışılır ve pudralanır. Yapılan bu pudralama alttaki folyo üzerin-

de bulunan mürekkebin üstteki folyoya yapışmasını önler.
3.	 Pudralama, negatifi çalışılan alttaki rengin mürekkebine matlık verir. Böylece daha önce çalışılan 

alttaki renk ayırt edilir. 

1.2.2. Aks ve Aks Alma
Kumaş üzerindeki desen motif-

lerinin eşit aralıklarla enine ve bo-
yuna tekrar etmesini kolaylaştıran 
işaretlemelerdir. Aks, desenin tekrar 
edeceği noktaların belirlenmesi için 
folyo üzerinde birbirlerini 90° açı ile 
kesen artı işareti şeklinde dikey ve ya-
tay çizgilerdir (Görsel 1.49). Aks me-
safelerinin milimetrik kâğıt üzerinde 
alınması doğru çizim için önemlidir.

Akslar raport tekrarının yapıldı-
ğı kısımlara çizilir. Aksların çizimin-
de dikkat edilecek noktalar şunlardır: 

1.	 Temiz ve net bir şekilde çizil-
melidir. 

2.	 Raport sınırlarının tam otur-
ması için milimetrik kâğıt 
kullanılarak çizilmelidir. Görsel 1.49: Desende çizilmiş akslar
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1.2.2.1. Çizim Araç Gereçleri
a) Kurşun Kalem: İçi grafitli, yazısı kolayca silinebilen, değişik biçimleri olan yazı yazma ve çizme aracıdır. 
Sert (H), orta sert (HB) ve yumuşak (B) olarak üç sınıfa ayrılır. Tasarımın başından sonuna kadar farklı sert-
lik değerlerinde kullanılır. 

b) Silgi: Kalem veya daktiloyla yazılmış, çizilmiş şeyleri silmeye yarayan, birleşiminde kauçuk madde olan 
malzemedir.

c) Cetvel: Doğru çizgileri çizmeye yarayan, dereceli veya derecesiz, tahtadan, plastikten, madenden yapılmış 
araç, çizgiliktir.

ç) Makas: Bir eksen çevresinde dönebilecek biçimde çapraz eklemlenmiş, birbirine bakan yüzleri keskin iki 
çelik lamadan oluşmuş, arasına yerleştirilen herhangi 
bir şeyi kesmeye yarayan araçtır. 

d) Eskiz Kâğıdı: Parşömen, aydınger gibi yarı saydam, 
dayanıklı, üzerine kolaylıkla çizim yapılabilen kâğıtlardır.

e) Resim Kâğıdı: Resim kağıdı olarak beyaz ya da renk-
li fon kartonlarından faydalanılabilir. 

Bir yüzeyi boyanın rahatça tutunabilmesi için hafif 
pütürlü, %60 pamuk ihtiva eden asitsiz, ışığa dayanık-
lı zemini farklı renklerde fon kartonu kullanılabileceği 
gibi boya yapılan yüzeyi pürüzsüz ve parlak olan beyaz 
bristol kartonları da kullanılabilir (Görsel 1.50). 

f) Mürekkep Kalemi: Farklı incelik ve kalınlıkta uçlara 
sahip olan, dolma kaleme benzeyen özel mürekkebi ile 
doldurulan kalemlerdir (Görsel 1.51). 

g) Mürekkep: Mürekkep kaleminin içindeki tüplere 
doldurularak kullanılır. Siyah renkli olmalıdır. Folyo 
hazırlama işleminde kullanılan mürekkebin yoğunluğu 
ve kapatıcılığı yüksek olmalıdır.

ğ) Abdeck: Organik bir bileşik olup negatifin kenar ka-
pamalarında kullanılan mürekkeptir. Kızıl kahve renge 
sahiptir.

h) Tarama Ucu: Divit ucuna benzeyen, fakat uç kısmı 
düz olan çizim aracıdır. Daha çok mürekkep kalemi ol-
madığı zamanlarda kullanılır. Tarama uçlarının esneme, 
yumuşaklık ve az esneme gibi özellikleri, yapılacak işin 
kontur ya da sınır çizgileri olmasına göre önem taşır. 

ı) Işıklı Masa: Özellikle renk ayırımı (folyo hazırlama) 
işlemlerinde kullanılan, üst yüzeyi cam olan ve alttan 
floresan lambalar ile aydınlatılan masadır (Görsel 1.52). 
Boyutları ve floresan sayıları ihtiyaca göre farklılık gös-
terir. Alttan verdiği ışık sayesinde folyo hazırlama sıra-
sında desende mürekkep ile iyi kapatılmamış olan böl-
gelerin rahatça tespit edilmesini sağlar. Folyo hazırlama 
işlemi baştan sona kadar ışıklı masada yapılır.

Görsel 1.50: Boyama Kartonları

Görsel 1.51: Folyo hazırlama işleminde kullanılan 
mürekkep kalemleri

Görsel 1.52: Işıklı masa
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1.2.3. Deseni Folyoya Aktarma
Negatif hazırlama da denilen folyo hazırlama işleminde desende bulunan her renk için ayrı folyolar üze-

rine desenin mürekkep ile kapatılması işlemidir (Görsel 1.53).
Renk ayırım işlemi sırasıyla şöyle yapılır:
1.	 Renk adedi kadar, raport büyüklüğünden biraz daha büyük folyo kesilerek hazırlanır.
2.	 Folyo, alkol ile iyice temizlenerek pudralanır. 
3.	 Desenin renk adedi düşünülmeden ilk negatif folyosu üzerine milimetrik kâğıt yardımıyla aks alınır. 
4.	 Aksların kontrolü yapılır. Aks kontrolü folyo silindir hâle getirilerek karşılıklı aksların birbiri üzerine 

çakıştırılmasıyla yapılır. Bu işlem tüm akslar için uygulanır. Birbiri üzerine gelmeyen akslar varsa 
düzeltilir.

Görsel 1.53: Negatif çalışma örneği

5.	 İlk folyo, desen üzerine kenarlarından bantlanır. Sağ üst köşesine akstan uzak bir yere raport türü, 
çalışılan renk, renk sayısı, raport ölçüleri yazılarak bir ok işareti ile desenin gidiş yönü belirtilir. 

6.	 Çizilecek ilk renk, desenin karakterini belirleyecek nitelikte olmalıdır. Desende kontur varsa genel-
likle ilk renk olarak çalışılır. Desende kontur yoksa motifin biçim ve sınırlarını en iyi belirleyen renk 
kontur olarak çizilir. Sınırları çizilen desene ait renklerin içi hemen mürekkep ile kapatılmaz. Desen-
de kapatılacak yerler işaretlenir. Böylece diğer renkler mürekkep ile kapatılırken renkler arasındaki 
birleşme kontrol edilebilmektedir. Motiflerin konturları baskıya uygun çizilmelidir.

7.	 İlk rengin folyo üzerine aktarılması bittikten sonra kuruması beklenir ve ardından pudralanır. Pud-
ralama işleminden sonra ikinci folyo ilk folyonun üzerine konur. Tüm renkler için işlem tekrarlanır. 

8.	 Daha önce kontur hâlinde çizilen motiflerin içleri doldurulur (Görsel 1.54). 
9.	 Mürekkep ile kapatılarak hazırlanan folyoların hepsi ışıklı masa üzerinde kontrol edilir. Desenin bu-

lunduğu bölgelerden yani mürekkep ile kapatılan yerlerden nokta kadar bile ışık sızmamalıdır. Eğer 
ışık sızan yerler varsa tekrar mürekkep ile o bölge kapatılır.

1.2.3.1. Renk Ayırımında Dikkat Edilecek Unsurlar
Renk ayırımı yapılırken dikkat edilmesi gereken unsurlar şunlardır:
1.	 Folyonun kırılıp katlanmamasına özen gösteriniz.
2.	 Folyonun iyi bir şekilde temizlenip pudralanmasına dikkat ediniz.
3.	 Folyonun üzerine renk ve raport bilgilerini eksiksiz olarak yazınız.
4.	 Aks çizerken kalınlıklarının aynı ve temiz olmasına dikkat ediniz.

Görsel 1.54: Pudralı folyoda renk ayrım çalışmasının görünümü
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5.	 Aksların birbiri üzerine hatasız oturmasına dikkat ediniz.
6.	 Desende doldurulmuş alanların ışık geçirmemesine dikkat ediniz.
7.	 Kenar kapamaların doğruluğuna dikkat ediniz.
8.	 Folyolar üst üste konduğunda çakışmaların olup olmadığına dikkat ediniz.
9.	 Folyolarda renkler kapatılırken eksik motif kalmamasına dikkat ediniz.
10.	 Negatif ile orijinal desenin benzerliğini kontrol ediniz.

Görsel 1.55: Folyo çalışması Görsel 1.56: Kenar kapama sınır çizimi 1

1.2.3.2. Kenar Kapama
Kenar Kapama: Bir raport karesinin teksir edilerek (çoğaltılarak) bir kalıp alanı kadar çoğaltılması sı-

rasında, raport karesi alanını aşan motiflerin karşı kenardaki yerlerinin konvansiyonel şablon hazırlama iş-
lemlerindeki pozlandırma ışığından korunabilmesi için abdeck ile kapatılmasıdır. Bu işlem kademeli şekilde 
oluşur. 

1.	 Hazırlanan desenin her rengi için folyo hazırlanır (Görsel 1.55).
2.	 Raport karesini aşan motif yoksa akslar merkezinden 2 cm varsa en çok aşan motiften 2 cm kadar 

dışarıdan ve cetvelle akslara paralel birer çizgi çizilerek negatif çerçevelenir (Görsel 1.56).

Görsel 1.57: Kenar kapama sınır çizimi 2 Görsel 1.58: Kenar kapama sınır çizimi 3 Görsel 1.59: Kenar kapama 4.işlem 

3.	 Bundan sonra karşılıklı kenar aksları birbirine çakışacak şekilde folyo ile rulo yapılır. Rulonun üstte 
olan kısmına alt kenardaki taşan motiflerin kapladığı alan kabaca çizilir. 

4.	 Rulonun üstte kalan kenarı üzerine alt kenarda bulunan ve raport karesini aşmış motif varsa kapla-
yacağı alan çerçeve çizgisinin iç tarafında kalan kısma kabaca çizilir (Görsel 1.57).

5.	 Aynı işlem, birim raportun yan kenarlarına altlı üstlü değiştirilerek uygulanır. Böylece negatifin iç 
kısmında motiflerin kapladığı alan çerçeveye alınmış gibi çizilmiş olur (Görsel 1.58).

6.	 Çizilen çerçevenin dışında kalan yerler abcdeck ile kapatılır (Görsel 1.59). 
Günümüzde renk ayırımı işlemleri resim işleme programları ile bilgisayarda yapılmaktadır. Renk ayırımı 

yapılan desen renk sayısı kadar laklanmış şablon üzerine direkt olarak aktarılmaktadır. Bu nedenle konvansi-
yonel olarak şablon hazırlama işlemleri için hazırlanan folyo ile renk ayırımı işlemi önemini yitirmiştir.
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1.8. UYGULAMA
FOLYO HAZIRLAMA Süre:

 8 Ders Saati

Görsel 1.60: Folyo hazırlama uygulaması için desen örneği 

Görsel 1.61: Folyo hazırlama işlemi sonucu her bir folyoda renk çalışması yapılmış örnek

Açıklamalar: Aşağıdaki örnek çalışmayı inceleyiniz. Hazırlanmış desenin renk ayırım işlemlerini 
yapınız (Görsel 1.60, 1.61).
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Görsel 1.62: Folyo hazırlama uygulamasında işlem adımları

İşlem Basamakları (Görsel 1.62)

Kullanılacak Araç Gereç

•	 Işıklı masa
•	 Desen 
•	 Cetvel
•	 Şeffaf bant
•	 Makas
•	 Polyester folyo

•	 Alkol
•	 Pamuk
•	 Pudra
•	 Mürekkep kalemi ve mürekkebi
•	 Abdeck 
•	 Tarama ucu
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1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız.
3.	 Çalışma ortamınızı hazırlayınız.
4.	 Desendeki renk sayısı kadar desen ölçülerinize uygun ebatlarda folyo hazırlayınız.
5.	 Folyonun kırılmamasına dikkat ederek alkol ile pamuk yardımıyla temizleyiniz.
6.	 Temizlenen folyoyu pudra ile pudralayınız.
7.	 Folyonuzu pudralarken fazla gelen miktarı pamuk yardımıyla folyo üzerinden uzaklaştırınız.
8.	 Desendeki aksları boyut ve kalınlıkları eşit olacak şekilde folyoya çiziniz.
9.	 Aksları birbiri üzerine çakıştırarak kontrol ediniz.
10.	 Folyo hazırlamada desende bulunan kontür yoksa desenin genel görüntüsünü ifade eden rengin 

çizimiyle başlayınız.
11.	 Desende renklerin bulunduğu kısımları ışık geçirmeyecek biçimde mürekkep ile doldurunuz.
12.	 Rengin çizimi tamamlandıktan sonra sağ üst köşesine akstan uzak olacak şekilde raport türü, 

çalışılan renk, renk sayısını ve raport ölçülerini yazınız.
13.	 Bir renge ait çizim tamamlandıktan sonra folyoyu tekrar pudralayınız.
14.	 Diğer renge ait folyoyu alkol ile temizleyip pudralayınız.
15.	 Diğer renge ait folyoyu çizimini tamamladığınız folyonun üzerine getirerek birbirine bantlayınız.
16.	 Her renk için 6. adımdan başlayarak 15. adıma kadar tekrar ediniz.
17.	 Tüm renklerin folyoya aktarılma işlemi bittikten sonra negatif ile orijinal deseni karşılaştırınız.
18.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Belirlediğiniz desenin renk ayırımını yapmak için folyo hazırlama uygulaması ile ilgili işlemler 
aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri 
dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Folyoya aksları düzenli ve doğru şekilde çizer.

4. Her renk için folyo temizliğini yapar.

5. Desendeki her renk için folyo hazırlar.

6. Kenar kapama işlemini yapar.

7. Desenin negatiflerini ışıklı masada kontrol eder.

8. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

9. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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DESENI 
RAPORTLAMA

KONULAR

2.1.   DESENİ DÜZ (TAM) RAPORT SİSTEMİNE GÖRE ÇİZMEK
2.2.   DESENİ YARIM (SOTER) RAPORT SİSTEMİNE GÖRE ÇİZMEK
2.3.   DESENİ DİYAGONAL SOTER (ÜSLUP) RAPORT SİSTEMİNE GÖRE ÇİZMEK
2.4.   DESENİ KAPAKLAMA SİSTEMİNE GÖRE ÇİZMEK
2.5.   DESENİ ÇEVİRME SİSTEMİNE GÖRE ÇİZMEK

NELER ÖĞRENECEKSİNİZ?

•   Deseni düz (tam) raport sistemine göre çizmeyi
•   Deseni yarım (soter) raport sistemine göre çizmeyi 
•   Deseni diyagonal soter (üslup) raport sistemine göre çizmeyi
•   Deseni kapaklama sistemine göre çizmeyi
•   Deseni çevirme sistemine göre çizmeyi

TEMEL KAVRAMLAR
çevirme raport, desen çoğaltma, diyagonal soter (üslup) raport, düz (tam) 
raport, kapaklama raport, raportlama, yarım (soter) raport

2. ÖĞRENME 
BIRIMI

HAZIRLIK ÇALIŞMASI
Baskılı kumaş üzerindeki desenleri inceleyerek tekrar etme düzenlerini in-
celeyiniz.
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2.1. DESENI DÜZ (TAM) RAPORT SISTEMINE GÖRE ÇIZME
Tasarımı yapılan desen motiflerinin kumaş üzerine aktarılabilmesi için raportlanması gerekir. Hazırla-

nan tasarımlar estetik bir görünüme sahip olsalar bile raportlanmadığı sürece metraj kumaş üzerine aktarı-
lamaz.

Raportlama işlemi baskı işleminin hangi baskı tekniğine göre yapılacağı belirlendikten sonra yapılır. 
Makinede bulunan şablonun şekli ve ölçüleri raport ölçülerini sınırlar. Ayrıca baskı yapılacak makinede mak-
simum kaç şablon bulunabileceği de desende renk sayısını belirleyen bir husustur. 

Desenin kumaş boyunda basılacak maksimum raport ölçüsü, rotasyon baskı makinelerinde şablonun 
çevre uzunluğu kadardır. Bu genellikle 64 cm’ dir. Hazırlanacak desenin kumaş boyunda basılacak kısmı için 
raport ölçüsü 64 cm veya ast katları şeklinde belirlenir. Kumaş eninde basılacak desenin raport ölçüsü ise 
şablonun genişliğine bağlıdır.

2.1.1. Raport
Desen motiflerinin eşit aralıklarla kumaşın enine ve boyuna tekrar etmesine raport denir. Raportlama 

yapılırken desen motiflerinin birbirine mesafeleri dengeli bir biçimde tasarlanmalıdır. Özel bir amaç için 
hazırlanmıyorsa desenin bir yönü olmamalıdır. Desenin bir yönü olursa kumaşın giysi hâline getirilmesinde 
kalıplar desen yönüne göre yerleştirilerek kesim işlemi yapılması gerekir. Bu da kumaşta kayıplara neden olur.

Desenin kumaş üzerine aktarılabilmesi için farklı raportlama teknikleri kullanılır. Bu teknikler şunlardır:
1.	 Düz (tam) raport
2.	 Yarım (soter) raport
3.	 Diyaogonal (üslup) raport
4.	 Kapaklama raport
5.	 Çevirme raport

Görsel 2.1: Tam raport aks çizimi

Görsel 2.2: Aksların harf ile ifadesi ve 
kontrol köşeleri

2.1.2. Düz (Tam) Raport Sistemi ve Özellikleri
Kumaşın atkı ve çözgü yönünde, desen motiflerinin birbirlerine 

dik açı yapacak şekilde tekrarı ile elde edilen raport sistemine düz 
(tam) raport denir.

Bir raportta birbirlerine yatay ve dikey karşılıklı olarak dört aks 
bulunur (Görsel 2.1).

Birim, raport ölçüsü kullanılacak makine dikkate alınarak belir-
lenir.

2.1.3. Düz (Tam) Raport Sistemine Göre Desen Çizme ve Renklendirme
1.	 Tam raport çizmek için önce desen hazırlamada kullanılan 

tekniklere göre desen motifi çizilir. 
2.	 Belirlenen raport ölçüsü eskiz kağıdına akslar milimetrik kâ-

ğıt ya da gönye yardımıyla çizilir.
3.	 Akslar ABCD harfleriyle isimlendirilir ve birbirleriyle 90°’lik 

açı yapıp yapmadığı A aksı B ile ve C ile, B aksı A ve D ile üst 
üste getirilerek kontrol edilir (Görsel 2.2). 

4.	 Akslardaki kaymalar raport tekrarında desende kaymalara 
neden olur.  
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Görsel 2.3: Desenin raport alanında 
iki kenar çizgisi üzerine çizilmesi

Görsel 2.4: Desenin raport alanında 
kenar çizgileri üzerine çizilmesi

Görsel 2.5: Desenin raport alanı 
içinde çizimi

5.	 Desen, raport alanı içinde dengeli ve estetik bir şekilde ta-
sarlanırken aynı zamanda raport kurallarına uygun olma-
lıdır. Bunun için önce kenar ve kenar çizgisi üzerine estetik 
görünüm de dikkate alınarak desen motiflerinin çizimi ya-
pılır (Görsel 2.3).

6.	 Çizimi yapılan iki kenar üzerindeki desen motifleri başka 
bir eskiz kağıdı üzerine kopyalanır.

7.	 Daha sonra diğer iki kenarda akslar birbiri üzerine ça-
kıştırılarak desenin diğer kenar çizgilerine çizimi yapılır 
(Görsel 2.4).

8.	 Raport sınırlarına desen motiflerinin dağılımı yapıldıktan 
sonra diğer kısımlara desen çizimleri yapılarak tam raport 
çizimi tamamlanır. Böylece birim raport hazır duruma ge-
lir (Görsel 2.5).

9.	 Raport tekrarlarında yatay ve dikey yönlerde taşan 
motifler dikkate alınarak karşılıklı kenarların birbirini 
tamamlaması sağlanmalıdır. 

10.	Raport alanı içinde çizim tamamlandıktan sonra de-
sen tam (düz) raport sistemine göre yatay ve dikey 
yönde akslar çakıştırılarak çoğaltılır. Bu çoğaltma sı-
rasında desen motifinde herhangi bir değişiklik yapıl-
maz (Görsel 2.6).

11.	Desenin tam (düz) raport sistemine göre çoğaltılarak 
yol yapıp yapmadığı, herhangi bir dengesiz dağılım 
olup olmadığı kontrol edildikten sonra tasarımcı ta-
sarımının müşteri talebi ya da günün moda ve beğeni-
sini dikkate alarak guaj boya, keçeli kalem gibi malze-
melerle renklendirmesini yapar (Görsel 2.7). 

Görsel 2.6: Tam raport sistemine göre desenin çoğaltılması Görsel 2.7: Renklendirmesi yapılmış tam (düz) raport çalışması
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2.1. UYGULAMA

DESENI DÜZ (TAM) RAPORT SISTEMINE 
GÖRE ÇIZME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çizim yapmak için gerekli araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Etrafınızda yararlanabileceğiniz desen motifleri araştırınız.
5.	 Desen çizimi yaparken yararlanacağınız desen hazırlama tekniğini belirleyiniz.(Stilize, mo-

dernize vb). 
6.	 Milimetrik kağıt ya da gönye yardımıyla parşömen kağıdına birim raport ölçülerinize göre 

aks çizimi yapınız. 
7.	 Parşömen kâğıdını aksların dışından en az 2 şer cm boşluk bırakarak kesiniz. 
8.	 Karşılıklı aksları üst üste getirerek kontrol ediniz (A-B yi C-D ile A-C yi B-D ile).
9.	 Tasarımı yaparken dışarı taşan motifleri tam raport kurallarına göre taşıyarak raport alanı 

içinde desen çizimini gerekirse motiflerde küçültme büyütme ya da eksiltmeler yaparak 
tamamlayınız (Görsel 2.8). 

10.	 Bir raport alanı içindeki çizim sona erdikten sonra deseninizi tam (düz) raport kurallarına 
göre yatay ve dikey yönde çoğaltarak kontrolünü yapınız.

11.	 Net ve temiz çizim yapmaya dikkat ediniz.
12.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

•	 Desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Parşömen kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Açıklamalar: Düz (tam) raport sistemine göre desen çizerek çoğaltma yapınız.



55

Deseni Raportlama

Kontrol Listesi

Deseni düz (tam) raport sistemine göre çizme uygulaması ile ilgili işlemler aşağıdaki kontrol liste-
sinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Aksları birbirine eşit mesafede raport ölçüsüne uygun olarak çizer.

4. Hazırladığı desen motifini tam (düz) raport kurallarına göre raportlar.

5. Hazırladığı tam (düz) raport çalışmasını kurallarına uygun olarak
çoğaltır.

6. Çizimini net ve  temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

Görsel 2.8: Desenin parşömen kağıdına raport alanı içinde çizimi

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.



56

2. Öğrenme Birimi

Görsel 1.8: Doğa objelerinden oluşturulmuş desen ve renk çalışması

2.2. UYGULAMA

DÜZ (TAM) RAPORT SISTEMINE GÖRE 
ÇIZILEN DESENI RENKLENDIRME

Süre:

 10 Ders Saati

Görsel 2.9: Desenin resim kağıdına aktarılıp renklendirilmesi

Kullanılacak Araç Gereç

•	 Şeffaf bant
•	 Makas
•	 Guaj boya, renkli kalemler vb
•	 Değişik numaralarda fırça
•	 Resim paleti 
•	 Su kabı
•	 Boya paleti
•	 Resim kağıdı

Açıklamalar: Düz (tam) raport sistemine göre hazırladığınız deseni resim kağıdı üzerine aktararak 
renklendirme işlemini yapınız (Görsel 2.9).
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Renklendirme için araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Hazırladığınız deseni ışıklı masa üzerine yerleştiriniz. 
5.	 Altta desen çiziminin bulunduğu parşömen kâğıdı, üstte resim kağıdı olacak şekilde selebant ile 

birbirine yapıştırınız.
6.	 Işıklı masanın lambalarını açarak desenin resim kağıdı üzerinde görünmesini sağlayınız.
7.	 Resim kâğıdı üzerine önce aksları çiziniz.
8.	 Hafif çizgilerle deseni resim kâğıdı üzerine çiziniz.
9.	 Renkleri önce küçük bir alanda denemesini yaparak uygun olup olmadığına karar veriniz.
10.	 Uygun bulduğunuz renkleri boya paletinize desenin tamamını boyayacak miktarlarda hazırla-

yınız. 
11.	 Boyama yaptığınız yerlerde mümkün olduğunca fırça darbelerinin belirgin olmamasına dikkat 

ediniz.
12.	 Renk dağılımına dikkat ediniz.
13.	 Boyama sırasında etrafınızı temiz tutunuz ve düzenli çalışınız.
14.	 Sık sık su kabınızdaki kirlenen suyu boşaltarak temiz su koyunuz.
15.	 Boyama işleminiz sona erdikten sonra çalıştığınız alanı temizleyiniz. Su kabını boşaltınız.
16.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Düz (tam) raport sistemine göre çizilen deseni renklendirme uygulaması ile ilgili işlemler aşağıda-
ki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate 
alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desenini resim kağıdı üzerine aktarır.

4. Ana renkleri karıştırıp ara renkler ve diğer renkleri elde ederek 
renk hazırlar.

5. Desenini estetik olarak uygun olacak şekilde renklendirir. 

6. Renklendirme işleminde fırçayı etkin olarak kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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 2.2. DESENI YARIM (SOTER) RAPORT SISTEMINE GÖRE 
ÇIZME

Genellikle büyük hacimli desenlerde uygulanır. İşletmelerde sıkça tercih edilen raportlama tekniklerin-
den biridir. Bu raport sistemi motif tekrarının daha aralıklı sıralanmasını sağlar.

Görsel 2.10: Yarım (soter) raport örneği (öğrenci çalışması)

2.2.1. Yarım (Soter) Raport Sistemi ve 
Özellikleri

Birim raport ölçüsündeki desen tasarımının, 
kumaşın atkı ya da çözgü yönünde 1/2 oranında 
diğer yönde tam raport şeklinde kayması ile olu-
şan raport sistemidir. Soter raport da denilmekte-
dir.

Bir raport ölçüsü içinde dört ana aks ve iki 
yardımcı aks olmak üzere altı aks bulunur. Düz ra-
pottaki gibi dört köşede bulunan ana akslar ve bir 
yöndeki raport ölçüsünün yarısında olmak üzere 
iki yardımcı aks bulunur (Görsel 2.10).

Desen bir yönde tam raport şeklinde tasar-
lanırken diğer yönde yarım ölçü kayacak şekilde 
tasarlanır.

Baskı makinelerinde şablonun boyu kumaşın 
enine baskı yapar. Baskı işlemi sırasında şablonda 
enine soter olarak görülen desen, kumaşın boyu-
na soter baskı yapar. Şablonda boyuna soter olarak 
görülen desen kumaşın enine baskı yapar.

1.	 Raport ölçüsü belirlenir.
2.	 Milimetrik kâğıt ya da gönye yardımıyla 

raport ölçüsünün dört köşesine köşe aks-
ları artı (+) şeklinde çizilir.

3.	 Yardımcı akslar raport ölçüsünün yarı-
sında olacak şekilde iki kenara çizgi şek-
linde çizilir. Böylece toplam altı aks çizil-
miş olur.

4.	 Aks kontrolü tam raport şeklinde gidecek 
yönde tam (düz) raporttaki gibi akslar üst 
üste çakıştırılarak kontrol edilir.

5.	 Daha sonra desen bir yönde 1/2 oranın-
da kayarak ilerleyeceğinden çapraz akslar 
üst üste getirilir (A C ile D F - B D ile C E 
aksları üst üste getirilir.). Akslar üst üste 
çakıştırılırken dikkat edilmelidir. Yapı-
lacak bir hata desende kaymalara neden 
olur.

6.	 Raport kenarlarına gelebilecek desen mo-
tifleri tasarlanarak çizilir (Görsel 2.11).

Görsel 2.11: Yarım (soter) raport kenar desen motifi düzenleme

2.2.2. Yarım (Soter) Raport Sistemine Göre Desen Çizme ve Renklendirme
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7.	 Parşömen kağıdına raport kenarlarına çizilen desen motifleri çizilir ve bir yönde tam karşıya diğer 
yönde yarım ölçü kaydırılarak çapraz karşı kenara desen çizilir (Görsel 2.12).

8.	 Kenar motiflerinin çizimi sona erdikten sonra raport ölçüsü içinde kalan diğer yerlere de motifler 
dengeli ve yön oluşturmayacak şekilde çizilerek raport tamamlanır (Görsel 2.13).

Görsel 2.12: Yarım (soter) raport kenar desen motif taşıma Görsel 2.13: Yarım (soter) raportta raport alanı içinde desen 
motiflerini dengeli olarak dağıtılarak çizilmesi

9.	 Desende raport dışına taşan motiflerde düzenlemeler yapılır. Bu düzenleme sırasında desenin ka-
rakterini bozmadan ilave motifler kullanılabildiği gibi çıkarmalarda yapılabilir (Eğer hazır bir desen 
raportlanacak ise aynı düzenlemeler o desen için de yapılır.).

10.	 Desen bir yönde tam raport şeklinde tekrar ederken diğer yönde 1/2 oranında kayarak devam ede-
ceğinden kenar motiflerinin düzenlenmesinde dikkatli olunmalıdır. Kenar motif düzenlemelerinde 
desenin karakter yapısı bozulmamalıdır.

11.	 Desen bir yönde tam raport şeklinde tekrarlanır (Görsel 2.14).

Görsel 2.14: Yarım (soter) raport sistemine göre hazırlanan desenin tam raport yönünde çoğaltılması



60

2. Öğrenme Birimi

 Görsel 2.15: Yarım (soter) raport sistemine göre hazırlanan desenin çoğaltılması

12.	 Desen diğer yönde 1/2 oranında kayarak tekrar eder (Görsel 2.15).
13.	 Raport en az dört kez tekrar edecek şekilde çoğaltılır.
14.	 Desenin genel görünümü kontrol edilir. Desenin dağılımında bir sorun yoksa desen resim kartonu 

üzerine ışıklı masa yardımıyla aktarılır.
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15.	 Desen resim kartonu üzerine aktarılırken kurşun kalemle çok bastırılarak çizim yapılmamalıdır. 
Koyu renkli çizim, boyama sırasında tam olarak kapanmayabilir.

16.	 Resim kartonuna aktarılan raportlanmış desen renklendirme kurallarına göre guaj boya, keçeli kalem 
gibi boyalarla günün moda renkleriyle ya da müşteri taleplerine göre renklendirilir (Görsel 2.16).

Görsel 2.16: Yarım (soter) raport çalışmasının renklendirilmesi

2.3. UYGULAMA

DESENI YARIM (SOTER) RAPORT SISTEMINE 
GÖRE ÇIZME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

Açıklamalar: Yarım (soter) raport sistemine göre desen çizerek çoğaltma yapınız.

•	 Desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Parşömen kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çalışma ortamınızı hazırlayınız. 
3.	 Etrafınızda yararlanabileceğiniz desen motifleri araştırınız.
4.	 Desen çizimi yaparken yararlanacağınız desen hazırlama tekniğini belirleyiniz.(Stilize, moder-

nize vb). 
5.	 Milimetrik kağıt ya da gönye yardımıyla parşömen kağıdına birim raport ölçülerinize göre aks 

çizimi yapınız. Yarım (soter) raport için 4 (dört) ana aks, 2( iki yardımcı aks olmak üzere toplam 
6 (altı) aks çiziniz. Parşömen kâğıdını aksların dışından en az 2 şer cm boşluk bırakarak kesiniz.

6.	 Yarım (soter) raport kurallarına göre akslarınızı kontrol ediniz.
7.	 Desen motiflerinizi önce bir yatay ve bir dikey yönde kenara ve kenar çizgisine yakın kısımlara 

Görsel 2.17: Yarım (soter) raport sistemine 
göre desen çizme

dengeli bir şekilde çiziniz.
8.	 Kenar ve kenar çizgisine yakın olarak çizdiğiniz desen 

motifleri yarım (soter) raport kurallarına göre karşı yön-
lerine ışıklı masa kullanarak aktarınız.

9.	 Raport alanının iç kısmına desen motiflerini dengeli bir 
şekilde gerekirse motiflerde büyütme ve küçültme yapa-
rak çizimini yapınız.

10.	 Bir raport alanı içindeki çizim sona erdikten sonra de-
seninizi yarım (soter) raport kurallarına göre yatay ve 
dikey yönde çoğaltarak kontrolünü yapınız.

11.	 Net ve temiz çizim yapmaya dikkat ediniz.
12.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte te-

mizleyiniz. 

Kontrol Listesi
Deseni yarım (soter) raport sistemine göre çizme uygulaması ile ilgili işlemler aşağıdaki kontrol 

listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Aksları raport ölçüsüne uygun olarak çizer.

4. Hazırladığı desen motifini yarım (soter) raport kurallarına göre 
raportlar.

5. Hazırladığı yarım (soter) raport çalışmasını kurallarına uygun olarak
çoğaltır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.4. UYGULAMA

YARIM (SOTER) RAPORT SISTEMINE GÖRE 
HAZIRLANAN DESENI RENKLENDIRME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

•	 Şeffaf bant
•	 Makas
•	 Guaj boya
•	 Değişik numaralarda fırça
•	 Resim paleti 
•	 Su kabı
•	 Boya paleti
•	 Resim kağıdı

Görsel 2.18: Renklendirme çalışması

Açıklamalar: Yarım (soter) raport sistemine göre hazırladığınız deseni resim kâğıdı üzerine akta-
rarak renklendirme işlemini yapınız (Görsel 2.18).



64

2. Öğrenme Birimi

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Renklendirme için araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Hazırladığınız deseni ışıklı masa üzerine yerleştiriniz. 
5.	 Altta desen çiziminin bulunduğu parşömen kâğıdı, üstte resim kağıdı olacak şekilde selebant ile 

birbirine yapıştırınız.
6.	 Işıklı masanın lambalarını açarak desenin resim kağıdı üzerinde görünmesini sağlayınız.
7.	 Desenin akslarını çiziniz.
8.	 Hafif çizgilerle deseni resim kâğıdı üzerine çiziniz.
9.	 Farklı renkler elde edebilmek için renkleri karıştırınız.
10.	 Renkleri önce küçük bir alanda denemesini yaparak uygun olup olmadığına karar veriniz.
11.	 Uygun bulduğunuz renkleri boya paletinize desenin tamamını boyayacak miktarlarda hazırla-

yınız.
12.	 Boyama sırasında etrafınızı temiz tutunuz ve düzenli çalışınız.
13.	 Boyama yaptığınız yerlerde mümkün olduğunca fırça darbelerinin belirgin olmamasına dikkat 

ediniz.
14.	 Renk dağılımına dikkat ediniz.
15.	 Sık sık su kabınızdaki kirlenen suyu boşaltarak temiz su koyunuz.
16.	 Boyama işleminiz sona erdikten sonra çalıştığınız alanı temizleyiniz. Su kabını boşaltınız.
17.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Yarım (soter) raport sistemine göre hazırladığınız deseni resim kağıdı üzerine aktararak renk-
lendirme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirile-
cektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Deseni resim kağıdı üzerine aktarır.

4. Ana renkleri karıştırarak ara renkler ve diğer renkleri elde ederek
renk hazırlar.

5. Desenini estetik olarak uygun olacak şekilde renklendirir. 

6. Renklendirme işleminde fırçayı etkin olarak kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.3. DESENI DIYAGONAL (ÜSLUP) RAPORT SISTEMINE GÖRE 
ÇIZME

Diyagonal raport tekdüze ve aynı biçimi koruyan bloke desenler için uygun bir raport türüdür.

2.3.1. Diyagonal (Üslup) Raport Sistemi ve Özellikleri
Desen bir yönde tam raport sistemine göre tekrar ederken diğer yönde 1/3, 1/5, 1/7 gibi oranlarda tekrar 

eder. Desen her iki tarafında da 1/3, 1/5, 1/7 gibi oranlarda tekrar yapabilir. Desen kumaşın hem boyuna hem 
de enine diyagonal raport şeklinde tekrar edebilir (Görsel 2.19).

Görsel 2.19: Diyagonal raportta desenin tekrar etme yönleri

Desenin hangi yönünden tekrarlanacağı tasarımcı tarafından belirlenir.
Diyagonal raport tasarımında desenin büyüklüğü küçüklüğü gibi etkenlerle desen düzenli tekrar edeme-

yebilir. Bu gibi durumlarda desen düzensiz tekrar ettirilir. Buna düzensiz diyagonal denir. Bunlar tam olarak 
bölünmeyen sayı değerleriyle yapılır. Örneğin; 1/3, 1/5 gibi.
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2.3.2. Diyagonal (Üslup) Raport Sistemine Göre Desen Çizme ve Renklendirme

Görsel 2.20: Diyagonal raportta kenar tekrar etme yönleri

1.	 Raport ölçüleri belirlenir.
2.	 Milimetrik kâğıt ya da gönye ile raport ölçü-

sünde 4 ana aks çizilir. Daha sonra diyagonal 
tekrar edeceği yöne göre raport ölçüsüne uy-
gun olacak şekilde 2 yardımcı aks çizilir. Böy-
lece toplam 6 aks çizilmiş olur.

3.	 Aks kontrolü yapılır. Bunun için aksları çizil-
miş raport başka bir parşömen kağıdına da çi-
zilir ve üst üste konularak ve diyagonal tekrar 
etme aksları üst üste getirilerek ışıklı masada 
kontrol edilir. Akslar tamamen birbiri üzerine 
geliyorsa desen çizimine başlanır. Akslar tam 
olarak birbiri üzerine gelmez ise desenin raport 
tekrarında desende kaymalara neden olur.

4.	 Raport kenarlarına gelebilecek desen motifleri 
tasarlanarak çizilir (Görsel 2.20).

5.	 Parşömen kağıdına raport kenarlarına çizilen 
desen motifleri çizilir ve bir yönde tam kar-
şıya diğer yönde diyagonal raport ölçüsünde 
kaydırılarak çapraz karşı kenara desen çizilir 

Görsel 2.21: Diyagonal raportta desenin kenarlarda tekrar 
motiflerinin çizilmesi

Görsel 2.22: Diyagonal raport çizim

(Görsel 2.21).
6.	 Kenar motiflerinin çizimi sona erdikten sonra raport ölçüsü içinde kalan diğer yerlere de motifler 

dengeli ve yön oluşturmayacak şekilde çizilir ve raport tamamlanır (Görsel 2.22).
7.	 Desende raport dışına taşan motiflerde düzenlemeler yapılır. Bu düzenleme sırasında desenin ka-

rakterini bozmadan ilave motifler kullanılabildiği gibi çıkarmalar da yapılabilir (Eğer hazır bir desen 
raportlanacak ise aynı düzenlemeler o desen için de yapılır.).
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8.	 Desen bir yönde tam raport şeklinde tekrar ederken diğer yönde diyagonal ölçüsü oranında tek-
rarlanacağından kenar motiflerinin düzenlenmesinde dikkatli olunmalıdır. Kenar motif düzenle-
melerinde desenin karakter yapısı bozulmamalıdır.

9.	 Desen iki kez tam raport yönünde, iki kez de diyagonal raport yönünde en az toplam dört kez 
tekrarlanır. Kenar kontrolleri ve desenin raport alanı içindeki dağılım dengesi kontrol edilir 
(Görsel 2.23).

Görsel 2.23: Diyagonal raportta desenin tekrarı

1/3

1/3
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2.5. UYGULAMA

DESENI DIYAGONAL (ÜSLUP) RAPORT 
SISTEMINE GÖRE ÇIZME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

10.	 Desenin genel görünümü kontrol edilir. Desenin dağılımında bir sorun yoksa desen resim kartonu 
üzerine ışıklı masa yardımıyla aktarılır.

11.	 Resim kartonu üzerine aktarırken kurşun kalemle çok bastırarak çizim yapılmamalıdır. Koyu renkli 
çizim, boyama sırasında tam olarak kapanmayabilir.

12.	 Resim kartonuna aktarılan raportlanmış desen, renklendirme kurallarına göre guaj boya, keçeli kalem 
gibi boyalarla günün moda renkleriyle ya da müşteri taleplerine göre renklendirilir (Görsel 2.24).

Görsel 2.24: Diyagonal raport renklendirme

Açıklamalar: Diyagonal (üslup) raport sistemine göre desen çizerek çoğaltma yapınız.

•	 Desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Parşömen kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çalışma ortamınızı hazırlayınız. 
3.	 Etrafınızda yararlanabileceğiniz desen motifleri araştırınız.
4.	 Desen çizimi yaparken yararlanacağınız desen hazırlama tekniğini belirleyiniz. (Stilize, moder-

nize vb). 
5.	 Milimetrik kâğıt ya da gönye yardımıyla parşömen kağıdına birim raport ölçülerinize göre aks 

çizimi yapınız. Diyagonal (uslup) raport için 4 (dört) ana aks, 2( iki yardımcı aks olmak üzere 
toplam 6(altı) aks çiziniz. Parşömen kâğıdını aksların dışından en az 2 şer cm boşluk bırakarak 
kesiniz.

6.	 Diyagonal (uslup) raport kurallarına göre akslarınızı kontrol ediniz.
7.	 Desen motiflerinizi önce bir yatay ve bir dikey yönde kenara ve kenar çizgisine yakın kısımlara 

dengeli bir şekilde çiziniz.
8.	 Kenar ve kenar çizgisine yakın olarak çizdiğiniz desen motifleri diyagonal (uslup) raport kural-

larına göre karşı yönlerine ışıklı masa kullanarak aktarınız.
9.	 Raport alanının iç kısmına desen motiflerini dengeli bir şekilde gerekirse motiflerde büyütme ve 

küçültme yaparak çizimini yapınız.
10.	 Bir raport alanı içindeki çizim sona erdikten sonra deseninizi diyagonal (uslup) raport kuralları-

na göre yatay ve dikey yönde çoğaltarak kontrolünü yapınız.
11.	 Net ve temiz çizim yapmaya dikkat ediniz.
12.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Deseni diyagonal (üslup) raport sistemine göre çizme uygulaması ile ilgili işlemler aşağıdaki kont-
rol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Aksları raport ölçüsüne uygun olarak çizer.

4. Hazırladığı desen motifini diyagonal (üslup) raport kurallarına göre
raportlar.

5. Hazırladığı diyagonal (üslup) raport çalışmasını kurallarına uygun
olarak çoğaltır.

6. Çizimini net ve temiz yapar.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.6. UYGULAMA

DIYAGONAL (ÜSLUP)) RAPORT 
SISTEMINE GÖRE HAZIRLANAN DESENI 

RENKLENDIRME
Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Renklendirme için araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Hazırladığınız deseni ışıklı masa üzerine yerleştiriniz. 
5.	 Altta desen çiziminin bulunduğu parşömen kâğıdı, üstte resim kağıdı olacak şekilde selebant ile 

birbirine yapıştırınız.
6.	 Işıklı masanın lambalarını açarak desenin resim kağıdı üzerinde görünmesini sağlayınız.
7.	 Desenin akslarını çiziniz.
8.	 Hafif çizgilerle deseni resim kâğıdı üzerine çiziniz.
9.	 Farklı renkler elde edebilmek için renkleri karıştırınız.
10.	 Renkleri önce küçük bir alanda denemesini yaparak uygun olup olmadığına karar veriniz.
11.	 Uygun bulduğunuz renkleri boya paletinize desenin tamamını boyayacak miktarlarda hazırla-

yınız.
12.	 Boyama sırasında etrafınızı temiz tutunuz ve düzenli çalışınız.
13.	 Boyama yaptığınız yerlerde mümkün olduğunca fırça darbelerinin belirgin olmamasına dikkat 

ediniz.
14.	 Renk dağılımına dikkat ediniz.
15.	 Sık sık su kabınızdaki kirlenen suyu boşaltarak temiz su koyunuz.
16.	 Boyama işleminiz sona erdikten sonra çalıştığınız alanı temizleyiniz. Su kabını boşaltınız.
17.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Açıklamalar: Diyagonal (üslup) raport sistemine göre hazırladığınız deseni resim kağıdı üzerine 
aktararak renklendirme işlemini yapınız.

•	 Diyagonal raport sistemine göre hazırlanmış desen
•	 Şeffaf bant
•	 Makas
•	 Guaj boya
•	 Değişik numaralarda fırça
•	 Resim paleti 
•	 Su kabı
•	 Boya paleti
•	 Resim kağıdı
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Kontrol Listesi

Diyagonal (üslup) raport sistemine göre hazırladığınız deseni resim kâğıdı üzerine aktararak 
renklendirme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlen-
dirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Deseni resim kağıdı üzerine aktarır.

4. Ana renkleri karıştırarak ara renkleri ve diğer renkleri elde ederek
renk hazırlar.

5. Desenini estetik olarak uygun olacak şekilde renklendirir. 

6. Renklendirme işleminde fırçayı etkin olarak kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

2.4. DESENİ KAPAKLAMA RAPORT SİSTEMİNE GÖRE ÇİZME
Metraj kumaş yerine eşarp, mendil, masa örtüsü gibi belirli ölçüleri olan tekstil yüzeylerine uygulanır.

2.4.1. Kapaklama Raport Sistemi ve Özellikleri
Raport alanı içinde desenin 180 derece açıyla kapaklanmasıyla yapılan raport türüdür. Desenin ken-

disinin ayna görüntüsüyle karşı karşıya gelmesiyle oluşur. Desenin kapaklaması 1/2, 1/4/, 1/8, 1/12 gibi 
oranlarda yapılabilir (Görsel 2.25).

Görsel 2.25: Kapaklama raport sisteminde 180 derece kapaklama yönleri

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.4.2. Kapaklama Raport Sistemine Göre Desen Çizmek ve Renklendirme
1.	 Kapaklama sistemine göre desen çizimi için öncelikle hangi oranda raportlama yapılacağı belirlenir. 

(1/2, 1/4, 1/8). Çizilecek desen, kapaklama oranına göre parşömen kağıdına çizilir (Görsel 2.26).
2.	 Desenin kapaklama yapılacak ilk motifi raportlanmak üzere kağıda aktarılır.
3.	 Aktarılan desen 180 derece kapaklanarak ikinci kez çizilir (Görsel 2.27).

Görsel 2.26: Kapaklama raport 1/4 birim 
deseni

Görsel 2.27: Kapaklama sistemine göre 180 derecelik kapaklama yapılan desen

4.	 Kare, dikdörtgen ya da daire elde edilinceye kadar 180 derecelik kapaklama işlemi yapmaya devam 
edilir (Görsel 2.28).

5.	 Desenin genel görünümü kontrol edilir. 
6.	 Desen resim kartonu üzerine ışıklı masa yardımıyla aktarılır.
7.	 Resim kartonu üzerine aktarırken kurşun kalemle çok bastırarak çizim yapılmamalıdır. Koyu renkli 

çizim boyama sırasında tam olarak kapanmayabilir.

Görsel 2.28: Kapaklama sistemine göre ikinci kez 180 derecelik kapaklama 
yapılan desen
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Görsel 2.29: Kapaklama sistemine göre çizilen desenin renklendirilmesi

8.	 Resim kartonuna aktarılan raportlanmış desen, renklendirme kurallarına göre guaj boya, keçeli ka-
lem gibi boyalarla günün moda renkleriyle ya da müşteri taleplerine göre renklendirilir (Görsel 2.29).

2.7. UYGULAMA

KAPAKLAMA RAPORT SISTEMINE GÖRE 
DESEN ÇIZME

Süre:

 10 Ders Saati

Görsel 2.30: Kapaklama sistemine göre desen çizimi

Açıklamalar: Örnek çalışmayı inceleyerek kapaklama raport sistemine göre desen çizimi yapınız 
(Görsel 2.30).
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•	 Desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Parşömen kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çalışma ortamınızı hazırlayınız. 
3.	 Etrafınızda yararlanabileceğiniz desen motifleri araştırınız.
4.	 Desen çizimi yaparken yararlanacağınız desen hazırlama tekniğini belirleyiniz. (Stilize, moder-

nize vb). 
5.	 Milimetrik kâğıt ya da gönye yardımıyla parşömen kağıdına birim raport ölçülerinize göre kare 

daire ya da diktörtgen çiziniz. Parşömen kâğıdını çizim alanınızın dışında en az 2 şer cm boşluk 
bırakarak kesiniz.

6.	 Kapaklama raport kurallarına göre desen motifinizi çiziniz.
7.	 Desen motifinizi 180 derece açıyla kapaklayarak çizimi tamamlayınız.
8.	 Net ve temiz çizim yapmaya dikkat ediniz.
9.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Kapaklama raport sistemine göre desen çizme uygulaması ile ilgili işlemler aşağıdaki kontrol liste-
sinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Kapaklama oranına uygun desen çizer.

4. Hazırladığı desen motifini kapaklama raport kurallarına göre raportlar.

5. Çizimini net ve temiz yapar.

6. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

7. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.

Kullanılacak Araç Gereç
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2.8. UYGULAMA

KAPAKLAMA RAPORT SISTEMINE GÖRE 
HAZIRLANAN DESENI RENKLENDIRME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

Görsel 2.31: Kapaklama sistemine göre çizilen desenin renklendirilmesi

Açıklamalar: Örnek boyama çalışmasını inceleyerek kapaklama raport sistemine göre hazırladı-
ğınız deseni resim kağıdı üzerine aktararak renklendirme işlemini yapınız (Görsel 2.31).

•	 Kapaklama raport sistemine göre hazırlanmış desen
•	 Şeffaf bant
•	 Makas
•	 Guaj boya
•	 Değişik numaralarda fırça
•	 Resim paleti 
•	 Su kabı
•	 Boya paleti
•	 Resim kağıdı
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Renklendirme için araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Hazırladığınız deseni ışıklı masa üzerine yerleştiriniz. 
5.	 Altta desen çiziminin bulunduğu parşömen kâğıdı, üstte resim kağıdı olacak şekilde selebant ile 

birbirine yapıştırınız.
6.	 Işıklı masanın lambalarını açarak desenin resim kağıdı üzerinde görünmesini sağlayınız.
7.	 Desenin akslarını çiziniz.
8.	 Hafif çizgilerle deseni resim kâğıdı üzerine çiziniz.
9.	 Farklı renkler elde edebilmek için renkleri karıştırınız.
10.	 Renkleri önce küçük bir alanda denemesini yaparak uygun olup olmadığına karar veriniz.
11.	 Uygun bulduğunuz renkleri boya paletinize desenin tamamını boyayacak miktarlarda hazırla-

yınız.
12.	 Boyama sırasında etrafınızı temiz tutunuz ve düzenli çalışınız.
13.	 Boyama yaptığınız yerlerde mümkün olduğunca fırça darbelerinin belirgin olmamasına dikkat 

ediniz.
14.	 Renk dağılımına dikkat ediniz.
15.	 Sık sık su kabınızdaki kirlenen suyu boşaltarak temiz su koyunuz.
16.	 Boyama işleminiz sona erdikten sonra çalıştığınız alanı temizleyiniz. Su kabını boşaltınız.
17.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Kapaklama raport sistemine göre hazırladığınız deseni resim kağıdı üzerine aktararak renklen-
dirme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecek-
tir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Deseni resim kağıdı üzerine aktarır.

4. Ana renkleri karıştırarak ara renkleri ve diğer renkleri elde ederek
renk hazırlar.

5. Desenini estetik olarak uygun olacak şekilde renklendirir. 

6. Renklendirme işleminde fırçayı etkin olarak kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.5. DESENI ÇEVIRME RAPORT SISTEMINE GÖRE ÇIZME
Kapaklama raportta olduğu gibi 1/2, 1/4, 1/8, 1/12 oranlarında desen motifi döndürülerek eşarp, mendil, 

masa örtüsü gibi şekli ve boyutları belli olan ürünler için kullanılabilir.

2.5.1. Çevirme Raport Sistemi ve Özellikleri
Çevirme raport, hazırlanan desenin merkez etrafında döndürülerek çizilmesi esasına dayanır. Bir dai-

rede çember yayı açısı 360 derecedir. Bu merkez etrafında döndürülerek hazırlanacak çevirme raport deseni 
de 360 derecenin askatlarında açıya sahip olmalıdır. Bunlar 15, 30, 45, 60, 90 ve 180 derecelik açılar olabilir 
(Görsel 2.32).

Görsel 2.32: Çevirme raport desen yönleri

2.5.2. Çevirme Raport Sistemine Göre Desen Çizme 
ve Renklendirme

1.	 Desenin boyutları dikkate alınarak çevirme raport sistemine 
göre kaç kez çevrileceği belirlenir.

2.	 Çevirme işlemi yapılacak birim raport ölçüleri belirlenerek 
desen çizilir (Görsel 2.33).

3.	 Hazırlanan desen, raportlama kurallarına göre merkez et-
rafında döndürülerek tamamlanır (Görsel 2.34).

Görsel 2.33: Çevirme raport desen birimi

Görsel 2.34: Çevirme raport 1.çevirme işlemi
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4.	 Birim raport 360 derecelik açı tamamlanıncaya kadar merkez etrafında çevrilir (Görsel 2.35, Görsel 2.36).

Görsel 2.35: Çevirme raport 2. çevirme işlemi Görsel 2.36: Çevirme raport 360 derecenin tamamlanması

5.	 Desenin genel görünümü kontrol edilir. 
6.	 Desen resim kartonu üzerine ışıklı masa yardımıyla aktarılır.
7.	 Resim kartonu üzerine aktarırken kurşun kalemle çok bastırarak çizim yapılmamalıdır. Koyu renkli 

çizim boyama sırasında tam olarak kapanmayabilir.
8.	 Resim kartonuna aktarılan raportlanmış desen renklendirme kurallarına göre guaj boya, keçeli kalem 

gibi boyalarla günün moda renkleriyle ya da müşteri taleplerine göre renklendirilir (Görsel 2.37).

Görsel 2.37: Çevirme raportta 360 derecenin tamamlanması
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2.9. UYGULAMA

ÇEVIRME RAPORT SISTEMINE GÖRE 
DESEN ÇIZME 

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

•	 Desen motifi
•	 Farklı yumuşaklıkta kurşun kalem
•	 Parşömen kâğıdı
•	 Silgi
•	 Cetvel
•	 Şeffaf bant
•	 Makas

Görsel 2.38: Çevirme raport sistemine göre desen çizimi

Açıklamalar: Örnek çalışmayı inceleyerek çevirme raport sistemine göre desen çizimi yapınız 
(Görsel 2.38).
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Çalışma ortamınızı hazırlayınız. 
3.	 Etrafınızda yararlanabileceğiniz desen motifleri araştırınız.
4.	 Desen çizimi yaparken yararlanacağınız desen hazırlama tekniğini belirleyiniz (Stilize, moder-

nize vb). 
5.	 Raport ölçülerinizde kare ya da daire çizerek desen motifinizi çevireceğiniz açılarda eşit olarak 

bölünüz.
6.	 Çevirme raport kurallarına göre ilk desen motifinizi çiziniz.
7.	 Desen motifinizi uygun açılarla (15, 30, 45, 60, 90, 120, 180 derece) saat yönünde çevirerek  

çizimi tamamlayınız.
8.	 Net ve temiz çizim yapmaya dikkat ediniz.
9.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Deseni çevirme raport sistemine göre çizme uygulaması ile ilgili işlemler aşağıdaki kontrol listesin-
de yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Çevirme raport için desen çiziminde açıların önemini bilir.

4. Çevirme raport için kurallarına uygun desen çizer.

5.
Çevirme raport motif büyüklüğüne uygun ölçülerde kare ya da daire çizerek
döndürme açısına uygun eşit büyüklükte böler.

6. Hazırladığı desen motifini çevirme raport kurallarına göre raportlar.

7. Çizimini net ve temiz yapar.

8. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

9. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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2.10. UYGULAMA

ÇEVIRME RAPORT SISTEMINE GÖRE 
HAZIRLANAN DESENI RENKLENDIRME

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

Görsel 2.39: Çevirme raport sistemine göre çizilen desenin renklendirilmesi

Açıklamalar: Örnek boyama çalışmasını inceleyerek çevirme raport sistemine göre hazırladığınız 
deseni resim kağıdı üzerine aktararak renklendirme işlemini yapınız (Görsel 2.39).

•	 Çevirme raport sistemine göre hazırlanmış desen
•	 Şeffaf bant
•	 Makas
•	 Guaj boya
•	 Değişik numaralarda fırça
•	 Resim paleti
•	 Su kabı
•	 Boya paleti
•	 Resim kağıdı
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Renklendirme için araç gerecinizi hazırlayınız. 
3.	 Çalışma ortamınızı hazırlayınız. 
4.	 Hazırladığınız deseni ışıklı masa üzerine yerleştiriniz. 
5.	 Altta desen çiziminin bulunduğu parşömen kâğıdı, üstte resim kağıdı olacak şekilde selebant ile 

birbirine yapıştırınız.
6.	 Işıklı masanın lambalarını açarak desenin resim kağıdı üzerinde görünmesini sağlayınız.
7.	 Desenin akslarını çiziniz.
8.	 Hafif çizgilerle deseni resim kâğıdı üzerine çiziniz.
9.	 Farklı renkler elde edebilmek için renkleri karıştırınız.
10.	 Renkleri önce küçük bir alanda denemesini yaparak uygun olup olmadığına karar veriniz.
11.	 Uygun bulduğunuz renkleri boya paletinize desenin tamamını boyayacak miktarlarda hazırla-

yınız.
12.	 Boyama sırasında etrafınızı temiz tutunuz ve düzenli çalışınız.
13.	 Boyama yaptığınız yerlerde mümkün olduğunca fırça darbelerinin belirgin olmamasına dikkat 

ediniz.
14.	 Renk dağılımına dikkat ediniz.
15.	 Sık sık su kabınızdaki kirlenen suyu boşaltarak temiz su koyunuz.
16.	 Boyama işleminiz sona erdikten sonra çalıştığınız alanı temizleyiniz. Su kabını boşaltınız.
17.	 Çalışma sonunda atölyeyi arkadaşlarınızla birlikte temizleyiniz. 

Kontrol Listesi

Çevirme raport sistemine göre hazırladığınız deseni resim kağıdı üzerine aktararak renklendir-
me uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. 
Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desenin resim kağıdı üzerine aktarır.

4. Ana renkleri karıştırarak ara renkleri ve diğer renkleri elde ederek
renk hazırlar.

5. Desenini estetik olarak uygun olacak şekilde renklendirir. 

6. Renklendirme işleminde fırçayı etkin olarak kullanır.

7. Çalışma ortamının ve kullanılan malzemenin temizliğine dikkat eder. 

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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KULLANMA

KONULAR

3.1.   DESEN PROGRAMINDA DOSYA İŞLEMLERİNİ YAPMAK
3.2.   KATMANLARLA (LAYER) ÇALIŞMAK
3.3.   DESEN PROGRAMINDAKİ MENÜLERİ KULLANMAK
3.4.   DESEN PROGRAMINDAKİ ARAÇ ÇUBUKLARINI KULLANMAK

NELER ÖĞRENECEKSİNİZ?

•   Desen programında dosya işlemlerini yapmayı
•   Katmanlarla (layer) çalışmayı
•   Desen programındaki menüleri kullanmayı
•   Desen programındaki araç çubuklarını kullanmayı

TEMEL KAVRAMLAR
araç çubukları, bitmap, CMYK, çizim araçları, çözünürlük, desen paletleri, 
desen programı, desen programı menüsü, dolmakalem çizim aracı, dosya 
açma, dosya kaydetme, dosya kaydetme biçimleri, dpi, fırça çizim aracı, 
filtreler menüsü, geometrik seçim araçları, görünüm menüsü, grayscale, 
katman (layer), katman özellikleri, path (yollar), pencere menüsü, piksel, ppi, 
RGB, seçim yardımcıları, serbest çizim araçları, silgi aracı

3. ÖĞRENME 
BIRIMI

HAZIRLIK ÇALIŞMASI
Piksel tabanlı programlar ile vektörel tabanlı programları araştırarak karşı-
laştırınız.
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Görsel 3.1: 32 kat büyütüldüğünde piksellerin görünümü

3.1. DESEN PROGRAMINDA DOSYA İŞLEMLERI YAPMA
Tekstil baskıcılığında desenin dijital ortamda hazırlanması zaman, enerji ve malzeme giderlerini azaltan 

bir yöntemdir. Desenin dijital ortamda hazırlanması için desencinin desen programını çok iyi kullanması 
gerekir. Çalışılan bir desenin dijital olarak hazırlanması ve saklanması işlemleri programın dosya çekme me-
nüsü altındaki seçenekler ile yapılır.

3.1.1. Desen Programı
Desen; desen dairelerinde, çeşitli boya, mürekkep vb. malzemeler kullanılarak hazırlanır. Günümüzde 

hızla gelişen teknoloji, desen hazırlama işlemlerinin daha çok bilgisayarla yapılmasını zorunlu kılmaktadır. 
Bilgisayar desteğiyle desen hazırlamanın klasik yöntemlerle desen hazırlamaya göre avantajları vardır. Bu 
avantajlar şunlardır:

•	 Desen hazırlama işlemlerinde kullanılan malzemelerden tasarruf sağlanmış olur.
•	 Kısa sürede detaylı ve çok hassas desenler hazırlanarak zaman tasarrufu sağlanır.
•	 Desende oluşabilecek hatalar çok önceden tespit edilir.
•	 Bilgisayar ortamında desenin varyant çalışması da kolayca yapılır.
•	 Renk ayırım işlemleri hızlı ve hatasız olur.
•	 Desen üzerinde istenilen değişiklikler kısa sürede yapılabilir.
•	 Orijinal desen tasarımları hazırlamak kolaydır.
Dijital ortamda “vektörel” ve “bitmap” tabanlı iki tür program kullanılmaktadır. Vektörel programlar, 

bir çizgi çizildiğinde iki nokta arasındaki hattın matematiksel bir formülünü üretir. Yapılan değişiklikler bu 
formül ile sağlıklı bir şekilde oluşur. Çok küçük puntodaki yazılar net yazılabilir. Logo vb. çalışmalar için 
idealdir. 

Tekstil baskıcılığında kullanılan bitmap programlar, resmin en küçük birimi olan piksellerden oluşur. 
Ölçü birimi cm, inç veya punto değil, pikseldir. 

Çözünürlük ve Piksel
İngilizce karşılığı “Resolution” olan çözünürlük, ekrandaki resmin 1 inçlik uzunluğuna (2,54 cm veya 

25,4 mm) kaç tane piksel sığdığını ifade eder. Piksel, ekranda kullanılan en küçük noktacıktır. Piksel tabanlı 
program ekranında işlemler piksellerle yapılır.

Pikseller kare şeklindedir ve görüntünün en küçük birimidir. Dijital görüntüler yan yana gelen piksel-
lerden oluşur. Piksellerin kendi başına en ve boy değerleri yoktur. Herhangi bir görüntü ya da fotoğraf 32 kat 
büyütüldüğünde görünür (Görsel 3.1). 

Orijinal 
Görüntü

Piksellerin görünümü
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10 cm uzunlukta 10 piksel varsa, her piksel 1 cm demektir. 10 cm uzunlukta 100 piksel varsa her piksel 
1 mm demektir.

Her piksel kare biçimindedir ve her pikselde sadece 1 renk vardır. Yani bir pikselin renginin bir kısmı açık 
bir kısmı koyu olmaz. Bu tür renk geçişleri (degrade) farklı renkte piksellerin yan yana gelmesinden oluşur. 

Çözünürlük “ppi” yani “pixels per inch” olarak ya da “dpi” yani “dots per inch” ile ifade edilir. Ülkemizde 
yaygın olarak “dpi” terimi kullanılır. 

Bir resmin dpi’si arttıkça görüntüdeki ayrıntıların hassasiyeti ve diskte kapladığı alan artar. İyi bir gö-
rüntü kalitesi için resmin çözünürlüğünün 150 dpi’nin altında olmaması gerekir. Bununla birlikte 300 dpi’lik 
çözünürlük ile daha iyi sonuçlar elde edilir. Düşük çözünürlükteki bir resmin çözünürlüğünü arttırmak da 
resimde bozulmalara neden olabilir.

1 bit 2 renk

2 bit 4 renk

4 bit 16 renk

8 bit 256 renk veya gri tonlama

16 bit 65,5 renk veya gri tonlama

24 bit 16,7 milyon renk veya gri tonlama

32 bit 4,3 milyar renk veya gri tonlama

Piksel tabanlı görüntünün kaç bitlik olduğu, içe-
receği renk sayısını ya da siyah-beyaz için gri tonlama 
sayısını belirler. Bit arttıkça renklerin tonlama sayısı 
da artar. Standart bit değerleri yandaki gibidir.

16 bit görüntü “real color”; 24 bit görüntü “true 
color” (gerçekçi renklere sahip) olarak nitelendirilir. 
Grafik, baskı desen, reklam ve basın gibi alanlarda ge-
nellikle 24 bitlik görüntülerde piksel tabanlı program-
lar ile çalışılır.

3.1.2. Desen Programında Dosya Açma
Desen programının genel sayfa görüntüsünde çekme menüsü, araç kutusu, paletler, durum çubuğu ve 

resim penceresi bulunur (Görsel 3.2). Bu menülerin komutları kullanılarak dosya ile ilgili çalışmalar yapılır.

Desen programında ne yapılmak isteniyorsa ilgili komutlar kullanılarak yapılır. Bu komutların bir kısmı 
çekme menüden, bir kısmı araç kutusundan bir kısmı da zengin kısayollardan gerçekleşir. 

Komutun çekme menüsünden seçim yolu belirtilirken komutlar arasında “>” işareti kullanılır. “Image 
Size>Adjust>Levels” gibi.

Görsel 3.2: Desen programı sayfa görünümü

Çekme Menü

Foreground
(ön plan) rengi

Background
(arka plan) rengi

Toolbox
(Araç Kutusu)

Durum Çubuğu Resim Penceresi

Paletler
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Windows için kısayollar Alt (Alternate), Ctrl (Control) ve “Shift” tuşları ile bu tuşlar basılı tutulurken 
tuşlanacak diğer karakter olan harf  “+” ile birbirinden ayrılmış olarak yazılır. Örneğin Ctrl+N gibi olur.

Desen programı ekranında File, Image Size, Layer, Select, Fitler, View, Windows ve Help menülerinin 
bulunduğu çekme menü çubuğu vardır (Görsel 3.3).

Görsel 3.3: Desen programı çekme menü çubuğu

Desen programından dosya açma işlemleri çek-
me menüdeki “File” menüsünden yapılır. Bunun için 
desen programı bilgisayarda “Başlat” menüsünden ya 
da varsa masaüstündeki kısayol simgesi fare ile sol tık-
lanarak açılır. 

Programda açılan sayfadan yeni bir çalışma sayfa-
sı açmak için File>New yolu takip edilir ya da Ctrl+N 
kısayolu kullanılarak yeni dosya için bir diyalog pen-
ceresi açılır (Görsel 3.4). Bu diyalog penceresinde yeni 
açılacak dosya ile ilgili özellikler kullanıcı tarafından 
belirlenerek ilgili alanlara girilir.

a) Name: Yeni açılacak dosyaya isim verilmesini 
sağlar.

b) With: Açılacak dosyanın genişlik ölçüsünü be-
Görsel 3.4: Desen programı yeni dosya açma diyalog penceresi

lirtmek için kullanılır. Piksel ya da cm ölçü birimi olarak kullanılabilir.
c) Height: Açılacak dosyanın yükseklik ölçüsünü belirtmek için kullanılır. Piksel ya da cm ölçü birimi 

olarak kullanılabilir.
ç) Resolution: Çalışılacak dosyanın çözünürlük değerlerinin girildiği kısımdır.
d) Mode: Çalışılacak RGB, CMYK gibi resim biçiminin belirlendiği alandır. 
e) Background Contens: Çalışılacak dosyasının arka plan (zemin) özelliklerinin tanımlandığı alandır. 

•	 White: Çalışma alanının beyaz olmasıdır. 
•	 Background Color: Eğer daha önceden bir art alan (zemin) rengi belirlenmişse çalışma alanı o 

renkte açılır. 
•	 Transparent: Dosyanın çalışma alanının saydam olmasını sağlar.

İletişim kutusunda “OK” düğmesine fare ile tıklanırsa belirlenen özellikte boş bir çalışma sayfası açılır.
f) Preset: Yeni açılacak dosya için hazır sayfa bo-

yutlarını içerir (Görsel 3.5).
•	 Clipboard: Herhangi bir sayfadan kopya-

lanarak desen programında çalışmak için 
açılacaksa program kopyalanan resmin bo-
yutunda yeni bir sayfa boyutunu otomatik 
olarak belirler.

•	 Default Size: Program başlatıldığında açılan 
varsayılan çalışma alanının büyüklüğüdür.

•	 U.S. Paper: ABD kullanılan özel kâğıt bo-
yutlarında hazır sayfalardır.

•	 İnternational Paper: Uluslararası kullanılan 
kâğıt büyüklüklerinde (A2, A3, A4 vb.) dos-
ya açmaya olanak verir. Görsel 3.5: Desen programı yeni dosya açma diyalog penceresi
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3.1.3. Kayıtlı Bir Dosyayı Açma
File>Open ya da Ctrl+O komutu verildiğinde, açılmak istenen dosyanın yerinin belirleneceği iletişim 

kutusu açılır (Görsel 3.6).

Görsel 3.6: Kayıtlı bir dosya açmak için ‘Gözat’ penceresi

Bu diyalog kutusundan dosyanın konumu belirlenir. Açılmak istenen dosya seçilerek “aç” komutu ve-
rilir. Eğer dosyanın biçimi bilinmiyorsa o zaman “Open As” komutu seçilerek uygun programda açılması 
sağlanmalıdır.

3.1.4. Dosyayı Kaydetme
Resim programları, birbirlerinden dosya alışverişinde bulunarak çalışır. Bir resmi oluşturulan uygulama 

programından bağımsız hâle getirip sayfa düzenleme programlarına ya da farklı resim programlarına aktar-
mak için de farklı bir biçimde kaydetmek gerekir.

Çalışılan dosya daha sonra tekrar kullanılacaksa sabit diske ya da başka bir medyaya File>Save yolu ile 
kaydedilmelidir. 

Her iki kaydetme türünde de dosyanın hangi resim modunda (.jpeg, .psd gibi) kaydedileceğinin de se-
çilmesi gerekir.

Bir diğer kaydetme biçimi de orijinal dosyanın kendisini ekranda bırakıp kopyasını diske kaydetmektir. 
Bunun için de “File>Save As Copy” komutu kullanılır.

Görüntülerin webde kullanılabilmesi için optimize edilmesi, yani olabilecek en küçük dosya boyutunda 
kaydedilmesi gerekir. Bunun için “File>Save For Web” komutu ya da “Alt+Shift+Ctrl+S” kısayolu kullanılır. 

Yaygın olarak çalışılan dosyanın kaydedilmesinde kullanılan resim modları şunlardır:

Photoshop (*.psd, 

*.pdd)

Photoshop uygulamasına özel bir formattır. Kendine özgü tüm bilgilerin saklandığı 
dosya biçimidir. Daha sonra yapılacak düzeltmeler için çalışmaları bu biçimde kaydet-
mek gerekmektedir.

BMP (*.bmp)

BMP Windows ve Microsoft’un geliştirdiği “bitmap” resim dosyasının kısaltılmışıdır. 
“Windows 3.1” ve “Windows 95” ile birlikte gelen Paint programı görüntülerinin for-
matıdır. BMP formatı 1-24 bit arasında değişen bir piksel derinliğini içerebilir. Görüntü 
kalitesi çok iyi olmayan az yer kaplayan resim biçimidir. BMP formatı alıcı bilgisayarında 
“Paint”ten başka görüntü programı bulunmadığı durumlarda kullanılır.
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Compuserve GIF 

(*.gif)

“Compuserve” firmasının “Graphics Interchange Format” (GIF) dosyaları internet üze-
rinde oldukça yaygın kullanılan bir formattır. Az sayıda renk içeren (1 ila 8 bitlik) dokü-
manlarda oldukça iyi sıkıştırma sağlaması, animasyonlarda zamanlama ve farklı boyut-
lardaki resimleri bir arada tutma desteği, saydam renk tanımlanması bu biçimi popüler 
yapmaktadır.

Photoshop EPS (*.eps)
Çok yüksek bit ve renk sayılarıyla çalışılabilen dosya biçimidir. Özellikle masaüstü ya-

yıncılıkta kullanılır. EPS biçiminde gerçek anlamda boş alanlar elde edilebilir. Bu da re-
sim dosyalarının sabit diskte kapladığı alanı artırır.

JPG (*.jpeg)

Kapladığı alan büyük olan dosyaları sıkıştırarak saklayan ve en yaygın olarak kullanı-
lan dosya biçimidir. Sıkıştırma sırasında resimde geri dönülmeyecek bozulmalar meyda-
na gelebilir. Bu nedenle güvenlik önlemi olarak daima dosyanın kopyası saklanmalıdır. 
JPEG veya JPG formatının özelliği gerçek renk değerlerini içermesidir. Bu nedenle fotoğ-
rafik (çizgisel/grafiksel olmayan) görüntüler için kullanılmalıdır.

PCX (*.pcx)
Sıradan bütün yazılımlar tarafından desteklenen PC ortamında 256 renkte kullanılan 

dosya biçimidir.

Photoshop PDF 

(*.pdf, *.pdp)
Elektronik yayıncılık yazılımıdır. Kullanılan dosya biçimi PDF’dir. Bu tür dosyalar hem 

bitmap hem de vektörel bilgiyi içerir.

Pict File (*.pict)
PICT formatı bütün programların ortak kullandığı dosya biçimidir. Herhangi bir uygu-

lama programına aktarıldığında resim bilgisi sayfaya dâhil olur.

Pixar (*.pxr)
Sıradan bütün yazılımlar tarafından desteklenen PC ortamında 256 renkte kullanılan 

dosya biçimidir.

PNG -Portable Network

Graphics (*.png)
Bu dosya biçimi patentsizdir. Kayıpsız sıkıştırma özelliği vardır. Daha çok web yayıncı-

lığında kullanılır.

Raw (*.raw) Farklı bilgisayarlar arasında dosya alışverişi yapılmasına olanak sağlayan dosya biçimidir.

Scitex CT (*.sct) Scitex makinelerinin ileri düzey görüntü işleme dosya biçimidir.

Targa (*.tga, *.vda, 

*.ich, *.vst)
Truevision grafik kartının getirdiği bir dosya biçimidir. RGB biçimindeki çalışmalarda 

yüksek çözünürlük sağlar.

TIFF (*.tif)

Tagged Image File’ın kısaltılmışıdır. TIFF bilgisayarlar arası ortak bir dosya biçimidir. 
Tüm programlar tarafından desteklenir. Bu formatta kayıtlı dosyalar, herhangi bir uygu-
lama programının sayfa içine alındığında görüntü ve zeminin renk değerlerini azaltma 
ve değiştirme olanağı verir. Örneğin farklı farklı renklerde kullanılacak bir görüntü ya da 
logo TIFF formatıyla kaydedilip çalışma sayfasına yapıştırılarak renkler değiştirilebilir. 
Bu şekilde her renk değişikliğinde onu yaratan uygulama programı açılıp yeniden renk 
verilip yeni dosyalar yaratılmamış olur. 

Revert (Kayıtlı En Son Haline Dönmek): Bazen dosya üzerinde çalışma yaparken hepsinden vazgeçip dosya-
nın kayıtlı en son hâline dönmek gerekebilir. Bunun için File>Revert komutları kullanılır.

3.1.5. Dosyayı Kapatma
Çalışmayı sonlandırıp sayfayı kapatmak için Windows ortamında sağ üst köşedeki “X” işaretine tıklanır 

ve dosya kapatılır. File>Close komutuyla veya Ctrl+W kısayolu ile de çalışılan dosya kapatılabilir.
a) Desen Programı Oturumunu Terk Etmek: Desen programındaki tüm işler bittiğinde File>Exit komutu, 

Ctrl+Q kısayolunu ya da ekranın sağ en üst köşesindeki “X” işareti tıklanarak da programdan çıkılabilir.
b) Dosya Bilgileri (File Info): Dosyaların desen programında sınıflandırılarak saklanmasını sağlar. 

File>File Info komutuyla bu sayfaya ulaşılır.
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3.1. UYGULAMA

DESEN PROGRAMINDA DOSYA İŞLEMLERI 
YAPMA

Süre:

 3 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 File>Open ya da File>Open As yollarından biri ile bilgisayarda kayıtlı bulunan bir görsel dosyası 

açınız.
6.	 Dosyayı “tif ” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
7.	 Dosyayı “jpeg” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
8.	 Dosyayı “psd” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
9.	 Dosyayı “pdf ” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
10.	 Dosyayı “png” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
11.	 Dosyayı kapatınız.
12.	 Programı kapatınız.
13.	 Dosyayı kaydettiğiniz medyayı açınız.
14.	 Dosya üzerinde fare ile sağ tıklayarak özelliklerini açınız.
15.	 Dosyanın boyutunu kontrol ederek not alınız.
16.	 Her bir kayıt modundaki dosya boyut bilgilerini yazarak karşılaştırmasını yapınız.
17.	 Yazdığınız bilgileri öğretmeninize teslim ediniz.
18.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
19.	 Bilgisayarın kapandığından emin olunuz.
20.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Açıklamalar: Bilgisayarda kayıtlı bir görseli desen programda açarak kaydet ve farklı kaydet seçe-
neklerini kullanarak farklı dosya modlarında kaydediniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Rapor kâğıdı
•	 Kalem
•	 Silgi
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Kontrol Listesi
Bilgisayarda kayıtlı bir görseli desen programda açarak kaydet ve farklı kaydet seçeneklerini 

kullanarak farklı dosya modlarında kaydetme ile ilgili işlemler aşağıdaki kontrol listesinde yer alan 
ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Programı çalıştırır.

4. Bilgisayarda kayıtlı bir görseli programda açar.

5. Görseli farklı dosya modlarında kaydeder.

6. Her kayıt biçiminde farklı isim vererek kaydeder.

7. Görseli programda kapatır.

8. Programı kapatır.

9. Bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

10. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

11.
Dosya boyutlarını dosya modlarına göre karşılaştırma raporu hazırlar
ve öğretmenine teslim eder.

12. Zamanı verimli kullanır.

3.2. KATMANLARLA (LAYER) ÇALIŞMA
Çalışılan dokümana ilave edilebilen şeffaf (asetat gibi) 

ve boş olan katmanlara “layer” denir. Aynı görüntü için 
birden fazla katman oluşturulabilir. Üzerinde yeni piksel-
ler bulunan bu katmanlar matlığı ya da geçirgenliği ora-
nında görünür, az görünür ya da görünmez olabilir. Nes-
neler katmandan katmana transfer edilerek değişik etkiler 
oluşturulabilir.

Katmanlarla (Layerlarla) çalışırken dikkat edilmesi 
gereken, tüm katmanlardaki görüntülerin aynı çözünür-
lük ve büyüklük değerine sahip olması gerektiğidir.

Katman (Layer) menüsü, programın çekme menü-
sünde bulunduğu gibi desen programı ekranının sağ alt 
köşesindeki paletlerde de bulunur (Görsel 3.7, Görsel 3.8).

Görsel 3.7: Çekme menüsündeki layer komutunun ve 
paletler kısmındaki layer diyalog kutusunun içeriği

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Görsel 3.8: Katman (layer) paleti

Yeni doküman açarken ilk layer, 
“layer” paletinde “background” adıy-
la görünür (Görsel 3.9). Background 
komutunda açılan layerlerde “opasity” 
(doygunluk) ve “preserve transparency” 
(dosyanın modu) komutları pasiftir. Ta-
sarım tek bir görüntü olarak kabul edilir.

3.2.1. Yeni Layer Açma
Desen programı ekranında dosya 

açıldıktan sonra layer çekme menüsün-
den ya da layer paletinin sağ üst kısmın-
dan menü açılarak “New layer” tıkla-
narak dokümana yeni boş bir katman 
oluşturulabilir (Görsel 3.10). Bu pence-
rede katmana (layer) isim verilebilir. Bu 
aşamada %100’ den farklı bir doygun-
luk değeri ve farklı mod seçenekleriyle 
katman açılabilir.  

a) Name: Açılacak olan katmana 
bir isim verilebilir ya da layer 
adı ile kalabilir.

b) Opacity: Yeni katmanın matlığı 
(doygunluğu) yüzde cinsinden 
belirlenerek girilir. %100 değe-

Görsel 3.9: Yeni layer açıldığında otomatik olarak gelen ayarlar

Görsel 3.10: New layer diyalog kutusu

Dosya modu otomatik 
olarak “Normal” 
şekilde açılır.

Matlık, doygunluk 
değeri %100 olarak 
açılır.

Layer Background 
olarak görünür.

Katmanı Taşıma Katman 
Efekt 
Listesi Geçirgenlik

Katman 
Menüsü

Katmanı Kilitleme

Dolgu 
Efektleri

Yeni Grup Oluşturma
Yeni Katman Açma

Katman Sil
Ayarlama 
Katman 
Oluşturma

Katmana 
Maske 
Uygulama

Katmana 
Stil 
Uygulama

Seçilmiş Katmanları 
Birbirine Bağlama 

Katman

Katmanın 
Görüntülenmesi

Kilitleme 
Seçenekleri

ri yeni katmanda bulunacak piksellerin bir üst katmanda kesinlikle görünmeyeceği anlamındadır.
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c) Mode: Yeni katmana çizilecek piksellerin 
altında kalanlar ile nasıl bir etki yapaca-
ğının belirlendiği kısımdır. Katman (la-
yer) modlarında dosya farklı görünüm 
kazanır (Görsel 3.11). Layer katmanında 
“Mode” iletişim kutusunda etkilerin isim-
leri liste halindedir.
•	 Normal: Sıradan asetat katmanıdır.

Şeffaflığı “Opacity” adlı bölümden de-
ğiştirilebilir. %0 değeri tam geçirgen-
dir (şeffaf). %100 değeri de geçirgen 
olmayan katman özelliğini verir. Ara 
değerler seçilerek çalışmaya en uygun 
geçirgenlik seviyesi belirlenebilir.

•	 Dissolve: Türkçe karşılığı dağılma, 
erimedir. Üzerinden geçtiği tüm pik-
selleri temel renk ve karışım rengi ara-
sında rastgele dağıtır.

•	 Multiply: İki katmanı birbirine kom-
bine eder. Sanki iki şeffaf kâğıt ardı 
ardına konulup onların içerisinden 
bakılıyormuş gibi etki yaratır. Ancak 
sonuçta elde edilen renkler daha koyu 
olur. Eğer bu etkinin kullanıldığı kat-
manda siyah varsa renk herhangi bir 
değişime uğramaz. Beyaz renk varsa 
beyaz rengin üzerine geldiği renk de-
ğişmeden aynen kalır. İki farklı renk-
teki fosforlu kalemle üst üste çizgi 
çizildiğinde oluşan görüntüye benzer 
görünüm elde edilir. 

•	 Screen: Temel karışım renklerinin 
tersini alarak birbirleriyle çarpar. Bu 
defa açık renklerin hâkim olduğu bir 
görüntü elde edilir.

•	 Overlay: Koyu camlı güneş gözlük-
leriyle bakılıyormuş gibi bir etki elde 
edilir. Temel rengin açık ve koyu böl-
gelerine sadık kalarak karışım rengini 
üzerine yayar. “Multiply” ve “Screen” 
efektlerinin arasında bir etki elde 
edilir.

•	 Soft Light: Temel rengi karışım rengi-
ne bağlı olarak karartır ya da parlak-
laştırır. Karışım rengi %50’den daha 
açıksa görüntünün parlaklığı artar, 
daha düşükse görüntü koyulaşır. Yani 
açık renkler daha açık, koyu renkler 
ise daha koyu olur. Görsel 3.11: Katman (layer) modlarından örnekler 

Orijinal 
görüntü
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•	 Hard Light: Aşırı parlak bir ışığın resme yansımasına benzer bir etki elde edilir. Böylece açık renkler 
daha çok parlaklaşır, koyu renkler ise daha da koyulaşır.

•	 Color Dodge: Her kanalın renk değerine göre karışım rengini yansıtmak üzere kontrastı düşürerek 
rengi açar. Siyah ile karıştırılırsa hiçbir etki yapmaz. 

•	 Color Burn: Her kanalın renk değerine göre karışım rengini yansıtmak üzere kontrastı artırarak 
rengi koyulaştırır. Beyaz ile karıştırılırsa hiçbir etki yapmaz. 

•	 Darken: Temel ve karışım renklerin içinden en koyu olanları seçer ve uygular. Sonuçta karışım renk-
leri içinden açık renkli piksellerin rengi değişirken koyu olanlar bu durumdan etkilenmez.

•	 Lighten: Temel ve karışım renklerin içinden açık tonlu olanları seçer ve uygular. Sonuçta karışım 
renkleri içinden koyu renkli piksellerin rengi değişirken açık olanlar bu durumdan etkilenmez.

3.2.2. Katmanın Özellikleri 
Yeni layer varsayılan olarak beyaz ya da transparan zemin rengi, normal modda ve %100 opasity ile açılır. 

Layer diyalog kutusunda bulunan “Color”, “Mode” ve “Opasity” seçenekleri çalışılacak dosyanın özelliklerine 
göre değiştirilebilir.

a) Duplicate Layer: Çalışılan katmanın kopyasını almak için kullanılır.
b) Delete Layer: Seçili katmanı silmek için kullanılır. 
c) Merge Down: Seçili katman ile bir üstteki katmanın içeriğini birleştirir.
ç) Merge Visible: Ekranda görünür durumdaki tüm katmanları “Background” katmanında toplar. Bu 

şekilde sadece görünür durumdaki katmanlar birleşir, görünmez durumda bulunanlar zarar görmez.
d) Flatten Image: Ekranda görünür ya da görünmez durumdaki tüm katmanları “Background” kat-

manında toplar. Bu şekilde katmanları birleştirilen dosyalar istenen dosya biçiminde kaydedilebilir. 
Çalışılan dokümana ait katmanlar bulunuyorsa sadece “Photoshop (*.PSD, *.PDD)” biçiminde kay-
dedilebilir.

e) Arrange: Seçili katmanın yerini değiştirmek için kullanılır. Katmanların yeri fare ile tutup değiştiri-
lebildiği gibi layer çekme menüsündeki “Arrange” komutuyla da yapılabilir. “Arrange” menüsünün 
altında dört seçenek vardır. 
•	 Bring to Font: Seçili katmanı listenin en başına taşır.
•	 Bring Forward: Seçili katmanı liste içinde bulunduğu yerden bir üste taşır.
•	 Send Backward: Seçili katmanı liste içinde bulunduğu yerden bir alta taşır.
•	 Send to Back: Seçili katmanı listenin en sonuna taşır.

f)  Blending Options: Katmanlara program içinde bulunan stillerin uygulanması için kullanılan pence-
redir. Bunun için layer üzerine iki defa tıklanır ya da layer paletinin sağ üst köşesinde bulunan menü 
sekmesinden “Blending Options” menüsü açılır (Görsel 3.12).
•	 Bevel and Emboss: Resmin kenarlarını toparlamak ve kabartmak için kullanılır. “Emboss” kabar-

tır, “Bevel” kenarları toparlar.
•	 Stroke: Resmin kenarlarına belirlenen renk ile düz bir kenarlık oluşturur.
•	 Inner Shadow: Resme iç bölgeden gölge verir.
•	 Inner Glow: Belirlenen renk ile resme iç bölgeden parlama etkisi verir.
•	 Satin: Resmin üzerini belirlenen renk ile kaplar.
•	 Color Overlay: Resmin belirlenen bir renk ile kaplanmasını sağlar.
•	 Gradient Overlay: Katmanların içerdiği resmin belirlenen “Gradient” bir renk ile kaplanmasını 

sağlar.
•	 Pattern Overlay: Resme belirlenen bir desenin uygulanmasını sağlar.
•	 Outer Glow: Belirlenen renk ile resmin etrafına parlama etkisi verir.
•	 Drop Shadow: Resmin dışına gölge etkisi verir.



94

3. Öğrenme Birimi

g) Palette Options: “Layer” paletinin sağ üst tarafındaki ok tıklandığında çıkan menünün en altında bu-
lunur. Katmanların palette görünüm şeklini seçmek için kullanılır. Katmanlar liste ya da küçük, orta 
ve büyük resimler şeklinde görünebilir (Görsel 3.13).

Görsel 3.13: Katman (layer) paleti görünüm seçenekleri

Görsel 3.12: Katman (layer) stilleri uygulama iletişim penceresi

Katmanın 
adı

Katmanın simgesi

Katmanın görünür 
olduğunu gösteren 
simge
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3.2. UYGULAMA

DESEN PROGRAMINDA KATMAN (LAYER) 
GÖRÜNÜMLERİNİ DEĞİŞTİRME 

Süre:

 5 Ders Saati

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open ya da File>Open As yollarından biri ile bilgisayarda kayıtlı bulunan bir görsel dosyası 

açınız.
6.	 Açılan görseli dublicate layer işlemi ile beş kez kopyalama yapınız.
7.	 Layer copy 1 katmanına multiply görünüm modunu uygulayınız.
8.	 Layer copy 2 katmanına hard mix görünüm modunu uygulayınız.
9.	 Layer copy 3 katmanına linear burn görünüm modunu uygulayınız.
10.	 Layer copy 4 katmanına darken görünüm modunu uygulayınız.
11.	 Layer copy 5 katmanına dissolve görünüm modunu uygulayınız.
12.	 Her bir layera ait görünürlük simgesi olan göz simgelerini kapatınız.
13.	 Her seferinde iki layere ait görünürlük simgesi olan göz simgesini açarak görünümleri inceleyiniz.
14.	 Dosyayı “psd” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
15.	 Dosyayı kapatınız.
16.	 Programı kapatınız.
17.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
18.	 Bilgisayarın kapandığından emin olunuz.
19.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Açıklamalar: Aynı görsele ait katmanı çoğaltma ve bir katmandaki görsel normal modda iken 
diğer katmanlardaki diğer görsele multiply, hard mix, linear burn darken, dissolve modlarında 
görünüm uygulama ve “psd” dosya modunda kaydediniz.
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Kontrol Listesi

Bilgisayarda kayıtlı bir görseli programda açarak aynı görsele ait katmanı çoğaltma ve bir katman-
daki görsel normal modda iken diğer katmanlardaki görsellere multiply, hard mix, linear burn darken, 
dissolve modlarında görünüm uygulama ve “psd” kaydetme uygulaması ile ilgili işlemler aşağıdaki kontrol 
listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Programı çalıştırır.

4. Bilgisayarda kayıtlı bir görseli programda açar.

5. Layer copy 1 katmanına “multiply” görünüm modunu uygular.

6. Layer copy 2 katmanına “hard mix” görünüm modunu uygular.

7. Layer copy 3 katmanına “linear burn” görünüm modunu uygular.

8. Layer copy 4 katmanına “darken” görünüm modunu uygular.

9. Layer copy 5 katmanına “dissolve” görünüm modunu uygular.

10. Her seferinde iki layer görünecek şekilde çalışma yaparak görüntüleri inceler.

11. Çalışmayı “psd” kayıt modunda bilgisayara ve bir haricî diske kaydeder.

12. Görseli ve programı kapatır.

13.
Bilgisayarı “Bilgisayarı Kapat” komutu ile kapatarak power kablosunu elektrik
prizinden çıkartır.

14. Raporunu teslim eder. Zamanı verimli kullanır.

3.3. UYGULAMA

DESEN PROGRAMINDA KATMANA (LAYER) 
STILLER UYGULAMA

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

Açıklamalar: Görselin katmanına stil uygulayarak kaydediniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open ya da File>Open As yollarından biri ile bilgisayarda kayıtlı bulunan bir görsel dosyası 

açınız.
6.	 Açılan görseli “Duplicate Layer” işlemi ile görsele ait layer katmanı kopyalayınız.
7.	 Kopyaladığınız layeri imleç ile çekerek en üste getiriniz.
8.	 Kopyaladığınız layer aktif durumdayken layer çekme menüsünden, layer katmanlarının bulun-

duğu pencerenin sağ üst köşesindeki menüden ya da layer üzerinde fare ile sağ tıklayınca açılan 
menüden Blending Option penceresini açınız.

9.	 Blending Option penceresinden aktif olan layere stil uygulayınız.
10.	 Dosyayı “psd” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
11.	 Dosyayı kapatınız.
12.	 Programı kapatınız.
13.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
14.	 Bilgisayarın kapandığından emin olunuz.
15.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Görselin katmanına stil uygulama ve “psd” kaydetme uygulaması ile ilgili işlemler aşağıdaki kontrol 
listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Programı çalıştırır.

4. Bilgisayarda kayıtlı bir görseli programda açar.

5. “Duplicate Layer” komutu ile görselin birkaç kopya layerını açar.

6. Kopyaladığı her layere stil uygulamak için “Blending Options” penceresini
menüden açar.

7. Kopyaladığı her layere farklı bir stil uygular.

8. Çalışmayı “psd” kayıt modunda bilgisayara ve bir haricî diske kaydeder.

9. Görseli programda kapatır.

10. Programı kapatır.

11. Bilgisayarın power kablosunu elektrik prizinden çıkartır.

12. Raporunu teslim eder.

13. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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3.3. DESEN PROGRAMINDAKI MENÜLERI KULLANMA
Desen programında dosya üzerindeki çalışmalar genellikle program ana sayfası üst kısmında bulunan 

çekme menüler kullanılarak yapılır.

3.3.1. Desen Programındaki Menüler
Desen programında dosya üzerinde çalışmalar yapılabilmesine olanak sağlayan komutlar farklı menü-

lerde bulunmaktadır. Bu menülerde bulunan bazı işlemler, program ana sayfası sağ tarafında bulunan palet 
pencerelerinde ve araçlar kutularından da yapılabilmektedir. 

Desen programında bulunan menüler şunlardır:
•	 Edit (düzen) menüsü   
•	 İmage (renk ayarları) menüsü  
•	 Type (yazı) menüsü
•	 Select (seçim) menüsü
•	 View (görünüm) menüsü
•	 Filter (efektler) menüsü
•	 Window (pencere) menüsü

Type (Yazı) menüsü araç kutusundaki araç ile birlikte 
kullanıldığından araç kutusundaki araçlar konusunda deği-
nilecektir.

3.3.1.1. Düzen (Edit) Menüsü
Bu menüde Kopyalama (Copy), Kesme (Cut), Yapıştırma 

(Paste), Renk ile doldurma (Fill), Döndürme (Transform), 
Dolgu deseni yapma (Pattern), Renk ayarları (Color Settings), 
Sayfa özellikleri (Preferens) gibi  çeşitli düzen işlemleri yapılır 
(Görsel 3.14). 

Bu işlemlerin bir kısmının klavye kısayolları vardır. Prog-
ram içinde menülerde yapılacak işlemlere ait kısayollar komut 
işleminin hemen karşısında yer almaktadır.

A) Undo: Son yapılan işlemi geri almak için kullanılır.

B) Step Forward: Son yapılan birden fazla işlemi geri almak 
için kullanılır.

C) Fade: İmaj üzerindeki seçili alanın “Opacity” ve mode değer-
lerini değiştirmek için kullanılır.

Ç) Cut: Seçili alanı kesmek için kullanılır.

D) Copy: Seçili alanı kopyalamak için kullanılır.

E) Copy Merged: Görünen katmanda seçili alanı kopyalar.

F) Paste: Kopyalanan ya da kesileni seçili alana yapıştırmak için 
kullanılır.

G) Clear: Seçili alanda silme işlemi yapmak için kullanılır.

Görsel 3.14: Düzen (edit) menüsünün içeriği
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Ğ) Doldur (Fill): Seçili alanı renk veya doku ile doldur-
ma değerlerinin belirleneceği diyalog kutusudur. Edit>Fill 
komutu ya da Shift+Backspace kısayolu ile bu diyalog ku-
tusu ile açılır (Görsel 3.15).

a) Contens: Fill diyalog kutusunda belirlenen kısım-
daki “Use” penceresinde seçili alanda kullanılacak 
malzemenin içeriğinin belirleneceği alandır.
•	 Foreground Color: Seçili alanı ön plan rengi ile 

doldurur.
•	 Background Color: Seçili alanı arka plan rengi 

ile doldurur.
•	 Pattern: Seçili alanın içini daha önceden alın-

mış “Define Pattern” doku ile doldurur.
•	 History: Resmin en son kaydedilmiş hâli ile 

doldurur.
•	 Black: Siyah renk ile doldurur.
•	 %50 Gray: Seçili alanı %50 gri renk ile doldur.
•	 White: Beyaz renk ile doldur.

b) Blending: Renk ayarları yapılır.
•	 Opacity: Kullanılacak rengin matlık oranının 

belirlendiği kısımdır.
•	 Mode: Seçili alan ile üzerine uygulanacak ren-

gin birbirlerine karışım oranının belirlendiği 
alandır.

H) Çerçeve Eklemek (Stroke): Seçili alana çerçeve yap-
mak için kullanılır. Sınırları çizilmiş alana çerçeve yapmak 
için Edit>Stroke komutu kullanılır ve ilgili diyalog kutusu 
açılır (Görsel 3.16).

a) Width: Uygulanacak çerçevenin kalınlık komutu-
nun piksel cinsinden değeri girilir. 

b) Color: Çerçeve renginin belirlendiği kısımdır.
c) Location: Çerçevenin seçili alana nasıl uygulanaca-

ğının girildiği kısımdır.
ç) İnside: Seçili alanın içinde. 
d) Center: Seçili alanın %50 içinde %50 dışında.
e) Outside: Seçili alanın dışında. 
f) Opacity: Uygulanacak çerçeve renginin matlık say-

damlık durumunun seçileği alandır.

I) Serbestçe Döndürmek (Free Transform): Düzenleme 
işlemlerinden biri olan “Free Transform”, resmi serbest 
olarak döndürmeye yarar. Ancak serbest döndürme sı-
rasında dosyanın görüntüsünde önlenemez bazı kayıplar 
olur (Görsel 3.17). Bu menüye Edit>Free Transform ko-
mutu ile ya da Ctrl+T kısayolu ile ulaşılır.

Görsel 3.15: Edit>Fill menü içeriği

Görsel 3.16: Stroke diyalog kutusu ve uygulaması

Görsel 3.17: Serbest döndürme işlemi
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Görsel 3.18: Ölçeklendirme (scale) işlemi

İ) Döndürme (Transform): Resmin kendisini ya da seçili alanı belli bir merkez etrafında döndürmeye yarar. 
Döndürme açısal ya da serbestçe olabilir. Bu menüye Edit>Transform ile ulaşılır.

a) Ölçeklendirme (Scale): Seçili alanın boyutlarını büyültme ya da küçültme amacıyla kullanılır (Görsel 
3.18).

b) Döndürme (Rotate): Seçili alanı belirlenen açıda döndürmek için kullanılır. Seçili alan serbest olarak 
döndürülürken “Shift” tuşu basılı tutulursa 15 derecenin katları şeklinde döndürülür. 		
Edit>Transform>Rotate ile bu menüye ulaşılır.

c) Çarpıtmak (Skew): Seçili alanın köşe tutamacından tutularak desene istenilen yönde ve miktarda çar-
pıtma işlemi yapılması için kullanılır (Görsel 3.19). Edit>Transform>Skew ile bu menüye ulaşılır.

Görsel 3.19: Resmi çarpıtmak (skew)

ç) Yamultmak (Distort): Seçili alanı tüm tutamak noktalarından ayrı ayrı tutup resmi yamultmaya ola-
nak verir (Görsel 3.20). Edit>Transform>Distort ile bu menüye ulaşılır.

d) Perspektif Deformasyon (Perspective): Kullanımı “Skew” menüsündeki çarpıtma ve yamultmaya çok 
benzer (Görsel 3.21). Ancak burada yapılan çarpıtma ile adeta üç boyutlu görüntü elde edilir. 	
Edit>Transform>Perspective ile bu menüye ulaşılır.

Görsel 3.20: Resmi yamultmak (distort) Görsel 3.21: Resme perspektif uygulama 

e) Sayısal Açı ile Döndürme (Numeric): Tüm resmi sayısal bir değer vererek hassas bir şekilde dön-
dürmek için kullanılır. Edit>Transform>Rotate ile çekme menüde açılan satırdaki iletişim kutusuna, 
döndürülmek istenen sayısal açı değeri girilerek resmin dönmesi sağlanır.

Döndürme merkezi
    : -20,0°

    : 35,0°

    : -27,6°
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Görsel 3.22: Saat yönünde 90˚ döndürme ve saat yönünün tersine 
90˚ döndürme

f) Döndürme 180˚ (Rotate 180˚): Seçili ala-
nı 180˚ döndürür. Edit>Transform>Rotate 
180˚ ile bu menüye ulaşılır.

g) Saat Yönünde Döndürme 90˚CV (Rotate 90˚ 
CW): Seçili alanı saat yönünde 90˚ döndürür 
(Görsel 3.22). Edit>Transform>Rotate 90˚ 
CW ile bu menüye ulaşılır.

ğ) Saat Yönünün Tersine Döndürme 90˚ (Rotate 
90˚ CCW): Seçili alanı saat yönünün tersine 
90˚ döndürür (Görsel 3.22). 		
Edit>Transform>Rotate 90˚CCW ile bu me-
nüye ulaşılır.

h) Flip Horizontal: Seçili alanın yatay düzlemde 
aksini alır (Görsel 3.23). Bir cismin aynadaki 
görüntüsüne benzer. Edit>Transform>Flip 
Horizontal ile bu menüye ulaşılır.

ı) Flip Vertical: Seçili alanın dikey düzlemde 
aksini alır (Görsel 3.23). Bir cismin sudaki 
görüntüsüne benzer. Edit>Transform>Flip 
Vertical ile bu menüye ulaşılır.

J) Doku Kopyalama (Define Pattern): Kullanım 
yerine göre çalışma alanının istenen doku ile kap-
lanmasında kullanılan menü programıdır. Bunun 
için önce doku hazırlanır ya da program içindeki 
dokular kullanılır. Doku oluşturmak için önce kare 
seçim aracıyla bir seçim alanı oluşturulur. Seçim 
yaparken “Info” penceresindeki “Fade” mutlaka sı-
fır olmalıdır. Daha sonra Edit>Define Pattern me-
nüsü ile define pattern yapılır. 

Doku uygulanacak seçim yapılmış alana pa-

Görsel 3.23: Flip horizontal ve flip vertical döndürme uygulaması

Görsel 3.24: Pattern uygulama örneği

Saat yönünde 90° döndürme

Saat yönünün tersinde 90° döndürme

Orijinal Görsel Orijinal GörselFlip Horizontal Flip Vertical

Define pattern kaynak resim

Define pattern kaynağından 
oluşturulmuş pattern Pattern ile doldurulmuş çalışma

tern stampası ya da Edit> Fill komutu ile “Use” penceresinden hazırlanan “Pattern” seçilerek aktarılır (Görsel 
3.24). Desen hazırlama programının bazı versiyonlarında hazırlanan bu patternlerin hemen uygulanması 
gerekirken bazı versiyonlar da ise hazırlanan bu patternlerin daha sonra da kullanılabilmesi için kaydedilip 
saklanmasına olanak verilir.
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3.4. UYGULAMA

DESEN PROGRAMINDA ZEMİNI 
DEĞİŞTİRME

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç
•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elekt-

rik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen progra-

mını açınız.
5.	 File>New yolunu ya da CTRL+N klavye kı-

sayolunu kullanarak 256 px/inc resolution 
çözünürlüğe sahip 20*20 cm ebatlarında 
boş bir dosya açınız.

6.	 Edit>Fill yolu ile ya da Shift+Backspace 
klavye kısayolunu kullanarak renk ile dol-
durma penceresini açınız (Görsel 3.25). Görsel 3.25: Edit>Fill renk ile doldurma penceresi

7.	 “Use” kutucuğundan color seçimi yapınız ve açılan “Color Picker” penceresinden bir renk seçi-
niz.

8.	 “Blending” kutucuğundan normal seçimi yapınız.
9.	 “Opacity” kutucuğundan %100 seçimi yapınız.
10.	 “OK” tuşunu tıklayınız ya da klavyeden “Enter” tuşuna basınız.
11.	 Ctrl+Z tuşlarına basarak son yaptığınız işlemi geri alınız.
12.	 Tekrar Edit>Fill yolu ile ya da Shift+Backspace klavye kısayolunu kullanarak renk ile doldurma 

penceresini açınız.
13.	 “Use” kutucuğundan color seçimi yapınız ve açılan “Color Picker” penceresinden bir renk seçi-

niz.
14.	 “Blending” kutucuğundan dissolve seçimi yapınız.
15.	 “Opacity” kutucuğundan %50 seçimi yapınız.
16.	 “OK” tuşunu tıklayınız ya da klavyeden “Enter” tuşuna basınız. 
17.	 “Blending” kutucuğundan diğer seçenekleri kullanarak da farklı çalışmalar yapınız.

Açıklamalar: Desen programında yeni bir dosya açarak zemini farklı “blending” örnekleri ile 
renklendirerek çalışmanızı “psd” dosya modunda kaydediniz. 
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18.	 Dosyayı “psd” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
19.	 Dosyayı kapatınız.
20.	 Programı kapatınız.
21.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
22.	 Bilgisayarın kapandığından emin olunuz.
23.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Desen programında yeni bir dosya açarak zeminin farklı “Blending” örnekleri ile renklendi-
rilme uygulaması ve “psd” kaydetme uygulaması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan 
ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Programı çalıştırır.

4. Bilgisayarda yeni bir dosya açar.

5. Dosyayı Edit>Fill menüsü ile çeşitli “Blending” etkileri ile renklendirir.

6. Her çalışmayı “psd” kayıt modunda bilgisayara ve bir haricî diske kaydeder.

7. Zamanı verimli kullanır.

3.5. UYGULAMA
DEFINE PATTERN MENÜSÜNÜ KULLANMA Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

35227

Açıklamalar: Desen programında görsele “Define Pattern” dokusu uygulayınız ve 
boş çalışma alanını bu doku ile kaplayarak kaydediniz.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Görsel üzerinde kare seçim aracıyla seçili alan oluşturarak Edit>Define Pattern komutuyla seçili 

alanı “Pattern” yapınız. 
7.	 File>New ya da CTRL+N klavye kısayolunu açarak 256 pix/inc resolution çözünürlüğe sahip 

20*20 cm ebatlarında boş bir dosya açınız.
8.	 Edit>Fill yolu ile ya da Shift+Backspace klavye kısayolunu kullanarak renk ile doldurma pence-

resini açınız.
9.	 “Use” kutucuğundan “Pattern” seçimi yapınız.
10.	 Açılan pencereden oluşturduğunuz “Pattern”i bularak seçiniz.
11.	 “Blending” kutucuğundan normal seçimi yapınız.
12.	 “Opacity” kutucuğundan %100 seçimi yapınız.
13.	 “OK” tuşunu tıklayınız ya da klavyeden “Enter” tuşuna basınız.
14.	 Dosyayı “psd” modunda isim vererek bilgisayara ve bir haricî diske kaydediniz.
15.	 Dosyayı kapatınız.
16.	 Programı kapatınız.
17.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
18.	 Bilgisayarın kapandığından emin olunuz.
19.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Desen programında görseli define pattern dokusu yapma, boş çalışma alanını bu doku ile kapla-
ma ve kaydetme ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. 
Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Görselden seçtiği alan ile doku oluşturur.

5. Bilgisayarda yeni bir dosya açar.

6. Dosyayı Edit>Fill menüsünden “Pattern” ile dokuyla doldurur.

7. Çalışmayı “psd” kayıt modunda bilgisayara ve bir haricî diske kaydeder.

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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3.3.1.2. Renk Ayarları (Image) Menüsü
Bu çekme menüsü programda dosyanın görü-

nüş, renk modu, ışık-renk kontrastı, parlaklık gibi 
renk bilgilerini değiştirmek ve kontrol etmek için 
kullanılır.

Desen programı görüntüleri, resmin türü ve 
dosya türü olmak üzere iki farklı şekilde değerlen-
dirilir. Böylece hem desen programlarıyla hem de 
diğer yazılımlarla dosyalar paylaşılabilir.

Resmin türü “Image” menüsü altında “Mode” 
sekmesinde çıkan listede işaretlidir (Görsel 3.26). 
Bu, dosyanın türünden bağımsız olarak sahip ol-
duğu yapısal özelliği tanımlar. Desen programında 
çalışılan resim türleri aşağıdaki gibi sınıflandırılır.

A)    Görüntü Biçimleri (Image Mode) 
a) Bitmap: Sadece %100 siyah ve beyaz piksel-

lerle çalışılır. Gri tonlama yapılamaz.
b) Grayscala: Siyah ve beyaz arasında 256 renk 

gri tonlama yaparak görüntü oluşturur.
c) Duotone: Gri tonlamalı bir resme zenginlik 

Görsel 3.26: “Image” menüsü “Mode” sekmesi

ç) İndexed Color: En fazla 256 renk görüntüler. Ancak bu modda desen programına özgü pek çok fonk-
siyon kullanılamaz. Desen programındaki fonksiyonların kullanılabilmesi için resmin modunun RGB 
ya da CMYK olması gerekir.

d) RGB: Görüntü Red (kırmızı), Green (yeşil) ve Blue (mavi) renklerin farklı miktarda karışımından 
oluşturulur.

e) CMYK: Görüntü Cyan (mavi), Magenta 
(kırmızı), Yellow (sarı) ve Black (siyah) 
renklerin farklı miktarda karışımından 
oluşturulur. Genellikle masaüstü yayıncı-
lıkta kullanılır.

f) Lab Color: Yazıcılar ve monitörler gibi 
farklı aygıtlar arasında tutarlılık sağlamak 
amacıyla geliştirilen bir resim modudur. 
RGB ve CMYK’ den daha fazla renk içer-
diklerinden fotoğraflarda kullanılır.

g) Multichannel: Her renk kanalı için 256 
renk aralığı sağlar. Bu resim modu belirli 
gri tonlu baskı işlemlerinde kullanılır.

B)    Dosyanın Düzeltilmesi (Adjustments) 
Dosyanın ya da seçili alanın renk, ton ve kont-

rast gibi özellikleriyle oynamak ve değiştirmek için 
kullanılır.

Bu menüde işlem yaparken diyalog kutula-
rında bazı genel komutlar çıkar (Görsel 3.27). Görsel 3.27: “Image Adjustments” çekme menüsü

ve ton derinliği katmak için kullanılır. Bunun için dört renkli mürekkep setinden aynı anda yalnızca 
iki tanesini kullanarak iki, üç ve dört renkli veya gri tonlamalı görüntüler oluşturur.
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a) Brightness/Kontrast (Parlaklık/Kontrast): Dosyadaki görüntünün parlaklık ve kontrast ayarlarını yap-
mak için kullanılır. Image>Adjustments>Brightness/Contrast komutuyla bu menüye ulaşılır (Görsel 3.28).

Görsel 3.28: “Brightness/Contrast” diyalog kutusu 

Görsel 3.29: Levels diyalog penceresi Görsel 3.30: Curves diyalog penceresi

Görsel 3.31: Color Balans diyalog penceresi

b) Levels: Görüntüdeki gölgelerin, orta tonların ve vurguların yoğunluk düzeylerini ayarlayarak görün-
tünün ton aralığını ve renk dengesini düzeltmek için kullanılır. Image>Adjustments>Levels komutu ile 
diyalog penceresi açılır (Görsel 3.29).
•	 Input Levels: Resmin kontrastını arttırmak için kullanılan metin kutularından oluşur. Buradaki her sür-

gü ayrı bir kontrast ayarı yapılmasına olanak verir.
•	 Output Levels: Resmin kontrastını sürgüler yardımıyla azaltmak için kullanılır.

•	 Auto: Dosyadaki renklerin parlaklık ve kontrastını bilgisayarın otomatik olarak yapmasına olanak verir.
c) Curvers: Bu menüyle yapılan işlem “levels” menüsünde yapılan işleme benzer. Image>Adjust>Curvers 

komutuyla bu menüye ulaşılır. “Curvers” menüsünde grafik yardımıyla görüntü üzerinde değişiklik ya-
pılabilir (Görsel 3.30).

    Açılan bu menüde “Channel” kutusundan görüntünün renk modu seçilir. Daha sonra görüntüde bulunan 
grafikteki eğri fare ile tutulup çekiştirilir. Böylece renk değerleri düzenlenir.

ç) Color Balans (Renk Dengesi): Dosyadaki koyu (Shadows), orta (Midtones) ve açık (Highlights) renkli 
piksellerin; kırmızı, mavi ve yeşil renklerin dengesini düzenlemek için kullanılır. Resmin ton dengesi-
nin bozulmaması için diyalog kutusundaki “preserve luminosity” kutucuğunun işaretli olması gereklidir. 
Image>Adjustments>Color Balance komutuyla ya da Ctrl+B kısayoluyla bu menüye ulaşılır (Görsel 3.31).
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d) Hue/Saturation (Renk doygunluğu): Hue kelimesinin karşılığı renk, saturation kelimesinin karşılığı 
ise doygunluk veya canlılıktır. Bu menü görüntüdeki renk tonlarının doygunluğunu düzenlemek için 
kullanılır. Image>Adjustments>Hue/Saturation komutuyla ya da Ctrl+U kısayoluyla  bu menüye ula-
şılır (Görsel 3.32).

Görsel 3.32: Hue/Saturation diyalog penceresi

Açılan bu diyalog kutusundaki “Edit” seçim listesinde “Master” ve “diğer renkler” yer alır. Eğer “Master” 
seçili durumdaysa yapılacak her ayar tüm dosyayı etkiler. Diğer renk seçeneklerinden herhangi biri seçilmişse 
o zaman öncelikle o renge ait piksellerde değişiklik meydana gelir.

Hue/Saturation diyalog kutusunda, edit listesinden renk seçildikten sonra üç sürgü de kullanılarak renk 
düzenlemeleri yapılır. “Hue”, renk tonu değişiklikleri için; ‘Saturation’, renk doygunluğu değişiklikleri için; 
“Lightness”, rengin aydınlığı, açıklığı ve koyuluğunu değiştirmek için kullanılır.

e) Desture: Tüm renklerin doygunluk değerini sıfırlar ve resmi gri tonlu hale getirir. Dosya halen dosya 
modlarıyla (RGB, CMYK gibi) çalışmaya devam eder. Sadece dosya içindeki ana ve ara renkleri, siyah 
ve beyaza dönüştürür. Image>Adjust>Desature komutuyla ya da Shift+Ctrl+U kısayoluyla bu menüye 
ulaşılır.

f) Replace Color: Replace’in kelime anlamı bir şeyi yenisiyle değiştirmektir. Doküman üzerinde belirli 

Görsel 3.33: Selective diyalog penceresi

bir rengi seçip onun doygunluk, par-
laklık ve kontrast ayarlarının tekrar 
düzenlenmesini sağlar. “Replace Co-
lor” diyalog kutusundan “Fuzziness” 
sürgüsünün değeri ne kadar büyü-
tülürse düzenlenecek piksel alanı o 
kadar büyür. Image>Adjust>Replace 
Color komutuyla bu menüye ulaşılır.

g) Selective Color: Dosyadaki renkleri 
değiştirmeye yarayan bir menüdür. 
Dosya içindeki sarı bir rengi turun-
cuya çevirmek için önce “Color” lis-
tesinden “Yellow” seçimi yapılır. Son-
ra “Magenta” ile “Yellow” sürgüsünü 
pozitif yönde ilerletip sarının içinde-
ki “Magenta” yoğunluğu artırılır. 		
Image>Adjustments>Selective Color 
komutuyla bu menüye ulaşılır (Gör-
sel 3.33).
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ğ) Channel Mixer: Dosyadaki herhangi bir renk kanalının rengini mevcut renk kanalları ile karıştırarak 
değiştirmek için kullanılır. Bu işlemin en büyük avantajı sadece istenilen renk kanalında değişiklik 
yapmaya olanak vermesidir. Image>Adjustments>Channel Mixer komutuyla bu menüye ulaşılır.

Diyalog kutusunda “Output Channel” listesinde dosyanın renk moduna ait kanallar bulunur. Buradan 
değiştirilmek istenen renk seçilerek pencerede bulunan sürgülerle renk karışım oranı arttırılıp azaltılabil-
mektedir (Görsel 3.34). 

Görsel 3.34: “Color Mixer” menüsünde RGB renk kanallarında değişiklik yapılmış çalışma

Constans sürgüsü rengin saydamlık ve matlığını ayarlamak için kullanılır. Monochrome kutusu onaylan-
dığında ise yapılan her değişiklik tüm renk kanallarına uygulanır. 

h) Invert: Bu komut, resmin negatifini oluşturmak için kullanılır (Görsel 3.35). Image>Adjust>Invert 
komutuyla ya da Ctrl+I kısayoluyla bu menüye ulaşılır. 

Görsel 3.35: Desenin orijinali ve Invert komutuyla negatifi alınmış hâli
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ı) Equalize: Dosyanın renklerindeki açık ve koyu piksellerin görünümünü ortalama bir parlaklığa getir-
mek için kullanılır. Böylece dosyanın görüntüsü dengelenir. Dosyanın tümünde ya da seçili bir bölgede 
“Equalize” işlemi yapılabilir. Seçili bir alanda parlaklık düzenlemesi yapılırken açılan diyalog kutusun-
dan “Equalize Selected Area Only” (yalnızca seçili alanda parlaklık yapılır) onaylanır. “Equalize Entire 
Image Based On Area” onaylanırsa seçili alandaki ışık ve parlaklık değişimi esas alınarak alanın dışın-
daki piksellerin dengelenmesi yapılır. Image>Adjustments>Equalize komutuyla bu menüye ulaşılır.

i) Threshold: Dosya ister gri tonlamalı olsun ister renkli olsun bu menüyle yüksek kontrastlı siyah beyaz 
hale getirilir. Bu işlem yapılırken hangi parlaklıktaki piksellerin beyaz, hangilerinin siyah olacağına ka-
rar vermek de mümkündür. Bu menüde açılan diyalog kutusundaki sürgü kullanılarak ya da herhangi 
bir değer girildiğinde o değere kadar parlaklığa sahip pikseller beyaz, o değerden daha yüksek koyuluğa 
sahip olan pikseller siyah olur (Görsel 3.36). Image>Adjust>Threshold komutuyla bu menüye ulaşılır.

Görsel 3.36: Desenin orijinali ve threshold komutuyla siyah beyaza dönüştürülmüş hali

j) Posterize: Dosyadaki renklerin ton ve parlaklık sayısını azaltmaya yarayan bir tür efekt menüsüdür. Bu 
işlem ile birbirine yakın değerdeki renklerin pikselleri birleşir.

  Image>Adjustments>Posterize komutuyla bu menüye ulaşılır (Görsel 3.37).

Görsel 3.37: Desenin orijinali ve posterize işlemi uygulaması
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k) Variations: Resmin renk dengesi, tonu ve doygunluğu gibi ayarlarını aynı diyalog kutusunu kullana-
rak yapmaya yarayan menüdür. Dosyadaki sarı, kırmızı, yeşil gibi renklerin miktarlarını değiştirmek 
için kullanılır. Bu menü açıldığında büyük bir diyalog kutu açılır (Görsel 3.38). Bu kutunun en üst 
bölmesindeki ilk görüntü “Current Pick” ile tanımlanan orijinal dosyadır. Yanındaki dosya yapılan 
değişiklikleri izlemeye yarar.

Görsel 3.38: Image>Variations çalışması yapılmış resim

İkinci ve en büyük bölümde orijinal görüntü çevresinde dizilmiş görüntüler vardır. Bu görüntülere her 
tıkladığımızda o resme ait renkteki değerler değişir. Sağdaki üçlü bölümde yine orijinal resmin altında ve 
üstünde resme düşen ışığı ayarlamaya yarayan lighter (açık) ve darker (daha koyu) kısımları vardır. 

Bu diyalog kutusunun sağ üst tarafında değişimlerin etkileyeceği piksellerin belirlendiği seçim araçları 
bulunur. Bunlar sırasıyla pikselleri koyulaştıran “Shadow”, ara tonlu pikselleri etkileyen “Midtones”, piksellerin 
rengini açan “Highlights” ve seçili alanın renk doygunluğunu düzenleyen “Saturation” adlı seçim araçlarıdır. 
Bu menüdeki “Show Clipping” seçeneği tıklanırsa renk doygunluğu sınırına gelindiğinde rengin bozulduğu 
görülür. Image>Adjust>Variations komutuyla bu menüye ulaşılır.

l) Fine/Coarse: Ön izleme hassasiyetini düzenlemek için kullanılır. Sürgü fine tarafına doğru yaklaştıkça 
ayarlar küçük adımlarla, coarse tarafına doğru yaklaştıkça büyük adımlarla gerçekleşir.
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C) Duplicate: Ekrandaki dosyanın 
bir kopyasını almak için kullanılır. 
Bu komut ile kopya alındıktan sonra 
“Save A Copy” ya da “Save As Copy” 
ile tekrar resmi kaydetmeye gerek 
kalmaz.

Ç) Apply Image: Aynı piksel yapı-
sına sahip katmanları birleştirme, 
maskeleme işlemi için kullanılır.

D) Calculations: Dokümandaki alfa 
kanalları birbiri ile çarpıştırılarak 
farklı kanallar elde edilmesini sağlar.

E) Image Size: Görüntünün bilgisa-
yarda kapladığı alanı, pikseli, ebatları 
ve çözünürlüğünü öğrenmek ya da 
değiştirmek için kullanılır (Görsel 
3.39). Ebatları ve çözünürlüğü çok 
yüksek dokümanlar bilgisayarda çok 
yer kaplar. Büyük dokümanların çö-
zünürlük ve piksel değerlerini “Ima-
ge Size” menüsüyle azaltarak hacim-
leri küçültülebilir. Ya da çok küçük 
bir dosyanın çözünürlük, ebat ve 
piksel sayıları arttırılarak dosya bü-
yütülebilir. Ancak küçük bir dosyayı 
büyütürken görüntü üzerinde kayıp-
lar meydana gelir. 

F) Canvas Size: Çalışılan dosya ka-
ğıdının alanını büyütmek için kul-
lanılır. Tasarım yapılırken yola bir 
objeden çıkılır. Çalışılan obje ile 
daha sonra tasarım tamamlanır. Bu 
aşamada çalışılan objeden daha bü-
yük çalışma alanına ihtiyaç duyulur. 
Çalışılan dosyanın çalışma alanını 
büyütmek için “Canvas Size” menüsü 
kullanılır (Görsel 3.40).

Bu menüde “Current Size” çalı-
şılan dosyanın önceki alanını belir-
lerken “New Size” ise dosyanın yeni 

Görsel 3.40: Canvas Size diyalog kutusu

Görsel 3.39: Image>Image Size diyalog penceresi

alanının belirlendiği bölümdür. “Anchor” kısmı ise büyütülen çalışma alanında orijinal görüntünün nerede 
olacağının tespit edildiği alandır.

G) Crop: Dosyadaki seçili alanın dışındaki kısımları kesmek ve dosyadan atmak için kullanılır.

Ğ) Rotate Canvas: Bu menü ile açılan 180˚, 90˚CW, 90˚CCW, “Flip Horizontal”, “Flip Vertical” ve “Airbitrary” 
komutları ile “Edit” menüsünde açıklanan seçili alanın açısal döndürme işleminin aynısını bu kez dosyanın 
tamamına uygular.
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3.6. UYGULAMA

DESEN PROGRAMINDA “IMAGE MODE” 
MENÜSÜNÜ KULLANMA

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 İmage>Adjuments yolunu kullanarak görselin, ışık renk, kontrast gibi ayarlarını değiştiriniz. 
7.	 File>Save as yolunu takip ederek “psd” modunda görsele yeni bir isim vererek bilgisayara ve bir 

haricî diske kaydediniz.
8.	 Dosyayı kapatınız.
9.	 Programı kapatınız.
10.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
11.	 Bilgisayarın kapandığından emin olunuz.
12.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi
Desen programında görselin renk ayarlarını değiştirme ile ilgili işlemler aşağıdaki kontrol listesin-

de yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Görselin tüm renk ayarlarını yeniden düzenler.

5.
File>Save as ile yeni görseli “psd” kayıt modunda bilgisayara ve bir haricî
diske kaydeder.

6. Zamanı verimli kullanır.

35228

Açıklamalar: Desen programında görselin renk ayarlarını değiştiriniz.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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3.7. UYGULAMA

DESEN PROGRAMINDA “IMAGE SIZE” 
MENÜSÜNÜ KULLANMA

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Image>Image Size yolu ile açılan pencerede görselin ölçülerini ve “Resolution” değerlerini kont-

rol ediniz. 
7.	 Image>Image Size yolu ile açılan pencerede görselin en ve boy ölçülerini arttırınız. 
8.	 Görselde meydana gelen değişimleri gözlemleyiniz.
9.	 Image>Image Size yolu ile açılan pencerede görselin “Resolution” değerlerini arttırınız.
10.	 Görseldeki değişimleri gözlemleyiniz.
11.	 Görselin yeni durumunu File>Save As yolunu takip ederek “psd” modunda isim vererek bilgisa-

yara ve bir haricî diske kaydediniz.
12.	 Image>Image Size yolu ile açılan pencerede görselin en ve boy ölçülerini azaltınız.
13.	 Görselde meydana gelen değişimleri gözlemleyiniz.
14.	 Image>Image Size yolu ile açılan pencerede görselin “Resolution” değerlerini azaltınız.
15.	 Görseldeki değişimleri gözlemleyiniz.
16.	 Görselin yeni durumunu File>Save As yolunu takip ederek “psd” modunda isim vererek bilgisa-

yara ve bir haricî diske kaydediniz.
17.	 Görsele ait “Image Size” değerlerini arttırıp azalttığınızda meydana gelen değişimleri karşılaştı-

rınız.
18.	 Görseli kapatarak programı kapatınız.
19.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
20.	 Bilgisayarın kapandığından emin olunuz.
21.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

35229

Açıklamalar: Desen programında görselin ölçülerini değiştiriniz.
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Kontrol Listesi

Desen programında görselin ölçülerini değiştirme ile ilgili işlemler aşağıdaki kontrol listesinde yer 
alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Görselin image size değerlerini kontrol eder.

5. Görselin image size değerlerini değiştirir.

6. Görseldeki değişimleri karşılaştırarak raporlar.

7.
File>save as ile yeni görseli “psd” kayıt modunda bilgisayara ve bir haricî
diske kaydeder.

8. Zamanı verimli kullanır.

3.8. UYGULAMA

DESEN PROGRAMINDA “ADJUSTMENTS” 
MENÜSÜNÜ KULLANMA

Süre:

 8 Ders Saati

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

25667

Açıklamalar: Desen programında görsele “Invert”, “Threshold” ve “Posterize” işlem-
lerini uygulayınız.

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Image>Adjustments>Invert yolunu takip ederek görselin renklerini değiştiriniz.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Kontrol Listesi

Desen programında görsele “invert”, “threshold” ve “posterize” işlemlerini uygulama ile ilgili işlem-
ler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri 
dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4.
Image>Adjustments>Invert menüsü ile görsel üzerinde renk değişimleri 
yapar.

5.
Image>Adjustments>Invert menüsü ile görselde meydana gelen değişimleri 
açıklar.

6.
Image>Adjustments>Threshold menüsü ile görsel üzerinde renk değişimleri 
yapar.

7.
Image>Adjustments>Threshold menüsü ile görselde meydana gelen değişimleri
açıklar.

8.
Image>Adjustments>Posterize menüsü ile görsel üzerinde renk değişimleri 
yapar.

9. Image>Adjustments>Posterize menüsü ile görselde meydana gelen değişimleri 
açıklar.

10.
File>Save as ile çalışmalarını “psd” modunda bilgisayara ve bir haricî diske
kaydeder.

11. Zamanı verimli kullanır.

7.	 File>Save As yolu ile görseli “psd” modunda bilgisayar ya da haricî bir diske farklı isim ile kay-
dediniz. 

8.	 Image>Adjustments>Threshold yolunu takip edip görselin renklerini değiştiriniz.
9.	 File>Save As yolunu kullanarak görseli “psd” modunda bilgisayar ya da haricî bir diske farklı 

isim ile kaydediniz. 
10.	 Image>Adjustments>Posterize yolunu takip ederek görselin renklerini değiştiriniz.
11.	 File>Save As yolunu kullanarak görseli “psd” modunda bilgisayar ya da haricî bir diske farklı isim 

ile kaydediniz. 
12.	 Görseldeki değişimleri izleyiniz.
13.	 File>Save As yolunu takip ederek “psd” modunda farklı isimler verdiğiniz görselin yeni durum-

larını bilgisayara ve bir haricî diske kaydediniz.
14.	 Dosyayı kapatınız.
15.	 Programı kapatınız.
16.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
17.	 Bilgisayarın kapandığından emin olunuz.
18.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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3.3.2. Seçim Yardımcıları (Select Menüsü)
Bu menü ile seçili alanları düzenlemek, kontrol etmek, tüm dos-

yayı seçmek, seçili alanın tersini seçili hâle getirmek, seçili alanları 
iptal etmek, renk ayırımı yapmak ve benzer renkli alanları bir arada 
kullanmak mümkündür (Görsel 3.41).

a)  All: Tüm dosyayı seçmek için kullanılır.
b)  Deselect: Seçili alanı iptal etmek için kullanılır.
c)  Reselect: İptal edilen seçili alanı tekrar seçmek için kullanılır.
ç)  İnverse: Seçilen alanın tersini seçmek için kullanılır.
d)  Modify: Modify menüsünün altında açılan seçim setini kul-

lanarak seçili alanda düzenlemeler yapar.
•	 Border: Seçimin sınırını kalınlaştırarak bir çerçeve yapar.
•	 Smoot: Seçili alanın kenarlarını yuvarlatır.
•	 Expand: Seçimi açılan diyalog kutusundan verilen piksel 

değeri kadar büyütür.
•	 Contract: Seçimi açılan diyalog kutusundan verilen piksel 

değeri kadar küçültür.

Görsel 3.41: Select menüsüe)  Grow: Seçimi genişletmek için kullanılır.
f)  Similar: Seçili alanın içindeki piksellerin benzerlerini seçili olmayan alandakilerle birlikte seçmek için 

kullanılır.
g)  Transform Selection: Seçilen alanı döndürmek ya da yamultmak için kullanılır.
ğ)  Save Selection: Seçimi, seçim yaptığınız görüntüyle beraber kaydedip saklamak için kullanılır.
h)  Load Selections: Tekrar çalışmak için seçim yapılan görüntüyle beraber kaydedilen dosyayı geri ça-

ğırmak için kullanılır.
ı)  Feather: Çok kenarlı seçim alanının köşelerinin kaç piksel yarıçapında yuvarlatılacağını belirlemek 

için kullanılır. Açılan diyalog kutusuna kaç piksel yarıçapında yuvarlatma yapılacağı yazılarak seçilen 
alan yuvarlatılır.

i)  Color Range: Bir anlamda renk seçicidir. Bu menü ile tek seferde görüntüdeki belirli renkteki piksel-
lerin tamamı seçilebilir.  

Color range diyalog kutusunda belirtilmesi gereken seçenekler vardır (Resim 3.42).

Resim 3.42: Select>Color Range menüsü ile renk seçimi
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3.9. UYGULAMA

DESEN PROGRAMINDA “COLOR RANGE” 
MENÜSÜNÜ KULLANMA

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Image>Select>Color Range younu takip ederek açılan pencerede “Fuzziness” değerini sürgüyü 

çekerek sıfıra getiriniz.
7.	 Damlalık ile görsel üzerinden bir rengin üzerine tıklayarak renk seçimi yapınız.
8.	 “Color Range” penceresinde “Fuzziness” değerini yavaş yavaş arttırarak renk seçim toleransı-

nızı arttırınız.
9.	 Yaptığınız seçimi “OK” tıklayarak onaylayınız.
10.	 Seçiminizin rengini değiştiriniz.
11.	 File>Save As yolunu takip ederek “psd” modunda farklı isim verdiğiniz görselin yeni durumunu, 

bilgisayara ve bir haricî diske kaydediniz.
12.	 Görseldeki değişimleri izleyiniz.
13.	 Dosyayı kapatınız.
14.	 Programı kapatınız.
15.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
16.	 Bilgisayarın kapandığından emin olunuz.
17.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

•	 Select: Görüntüden hangi rengin seçileceğinin belirlendiği kısımdır. Burada programda temel renkleri 
siyah, gri, beyaz ve bu renklerle seçilemeyen renklerin seçilmesine olanak veren “out of gamut” seçeneği 
vardır.

•	 Fuzziness: Seçilecek rengin hangi toleransla seçileceği belirlenir. Tolerans belirlemek için “Fuzziness” 
sürgüsü hareket ettirilir.

•	 Selection: Seçili alanlar siyah beyaz maskelenmiş olarak görünür. Sadece seçili alanlar görünebilir.
•	 Image: Resmin orijinal hâlini görüntü penceresinde izleyerek renk seçimine olanak tanır.
•	 Selection Previews: Seçili alanların, seçili olmayanlardan ayrı olarak ekranda görünümünün sağlan-

ması için uygulanacak maskenin rengi belirlenir.

25669

Açıklamalar: Desen programında görsel üzerinden renk seçimi yapınız.
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Kontrol Listesi
Desen programında görsel üzerinden renk seçimi yapma ile ilgili işlemler aşağıdaki kontrol liste-

sinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen programında görsel bir dosya açar.

4. Select>Color Range penceresinden “Fuzziness” ayarlarını yapar.

5.
Select>Color Range penceresinden görsel üzerinde seçim aracıyla renk 
seçimi yapar.

6. Seçim alanını renklendirir.

7.
File>Save As ile uygulamayı “psd” modunda bilgisayara ve bir haricî diske
kaydeder.

8. Zamanı verimli kullanır.

3.3.3. View (Görünüm) Menüsü
View’ün kelime anlamı görünümdür. Programda çalışılan dosya-

nın ekranda nasıl görüneceğinin belirlendiği menüdür. Bu menüdeki 
seçenekler kullanılarak dosyadaki görüntünün yakınlaştırılıp uzak-
laştırılması, tüm sayfaya yayılması, gerçek boyutlarda izlenmesi; seçili 
alanların, cetvellerin, yardımcı cetvellerin ve ızgaraların gizlenip gö-
rüntülenmesi sağlanır (Görsel 3.43).

a) Proof Setup: Çalışmanın hangi kanalda nasıl göründüğünün ön 
izlemesi yapılır.

b) Proof Colors: Proof Setup’tan herhangi bir seçenek seçildiğinde 
Proof Colors işaretlenir. Çalışmadaki ön izlemeyi kaldırmak için 
Proof Colors’a tıklayarak işareti kaldırmak gerekir.

c) Gamut Warning: RGB modundaki bir görüntünün CMYK mo-
duna dönüştüğünde hangi bölgelerdeki renk ile sorun oluştura-
cağının görülebilmesi için kullanılır. 

ç) Zoom In: Görüntüyü yakınlaştırmak için kullanılır. Ctrl+Space 
tuşlarına aynı anda basıldığında imleç büyüteç şeklini alır ve her 
tıklandığında görüntü büyür. 

d) Zoom Out: Görüntüyü uzaklaştırmak için kullanılır. Alt+Space 
tuşlarına aynı anda basıldığında imleç büyüteç şeklini alır ve her 
tıklandığında görüntü küçülür.

e) Fit On Screen: Görüntüyü ekrana yaymak için kullanılır.
f) Actual Pixel: Görüntüyü sayfaya sığdırmak için kullanılır. 

Ctrl+0 kısayolu da görüntüyü sayfaya sığdır komutunun klavye 
kısayoludur. Görsel 3.43: View menüsü

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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g) Rules: Cetvelleri göstermek ya da gizlemek için kullanılır.
ğ) Guides: Kılavuz çizgilerini (yardımcı cetvel) göstermek ya da gizlemek için 

kullanılır.
h) Snap To: İmleci bir mıknatıs gibi çekerek seçim yapmayı kolaylaştırmak için 

kullanılır.
ı) Look Guides: Yardımcı cetvellerin hareket etmesini önlemek için kilitler.
i) Clear Guides: Yardımcı cetvelleri silmek için kullanılır.

3.3.4. Window Menüsü
Desen programındaki pencere ve tabloları ekranda göstermek, gizlemek ve ça-

lışma alanını düzenlemek için “Window” menüsü kullanılır (Görsel 3.44). Actions 
(eylemler), adjustmens (ayarlamalar), brush (fırça), chanells (kanallar), color (renk), 
history (geçmiş), layer (katmanlar), notes (notlar), paths (yollar), timeline (zaman 
çizelgesi) ve tools (araçlar) bunlardan bazılarıdır. Çalışmalar esnasında her zaman 
pencereler bu menü altından “görünür” ya da “gizli” yapılabilir.

Window menüsünde bulunan pencereler
A) Arrange: Açılan tüm pencereleri yan yana ya da alt alta hizalama seçeneklerinin 
bulunduğu komuttur.
B) Workspace: Çalışma alanıyla ilgili ayarların yapıldığı yerdir. Programda varsayı-
lan ayarları yeniden yüklemek için “Default Workspace” komutu kullanılır.
C) Actions: Programda yapılan işlemlerin listesinin bulunduğu penceredir.
Ç) Adjustmens: Dosyadaki renk ayarlarının yapıldığı palet kutusunu açmak ya da 
kapatmak için kullanılır.
D) Brush: Fırça ayarlarının yapıldığı palet kutusunu açmak ya da kapatmak için kul-
lanılır.
E) Brush Presets: Fırça büyüklüğünü, fırça şeklini belirlemek için kullanılan palet 
kutusunu açmak ya da kapatmak için kullanılır.
F) Channels: Alpha kanallarının penceresini açmak ya da kapatmak için kullanılır. 
Katmanlar (layer) penceresi ile aynı palette bulunur. Channels kelimesi kanal anla-
mındadır. Kanallar renk modlarının her bir rengini ayrı ayrı çalışma olanağı sağlar.

Örneğin RGB renk modundaki bir dosya, kanallar penceresi açıkken üç farklı 

Görsel 3.44: Pencere 
(window) menüsü 

kanala ayrılmış olarak görünür. Pencerenin solunda bulunan göz simgeleri tüm kanalların görünür durumda 
olduğunu ifade eder. Gözlerden herhangi biri tıklanarak kapandığında dosyadaki o renge ait pikseller görün-
mez olur. Bu pikseller kaybolmaz, sadece tekrar aynı yere tıklanarak göz simgesi geri getirilene kadar görün-
mez olur (Görsel 3.45).

Görsel 3.45: Kanalların görünür görünmez durumları
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Kanallar penceresinin sağ üst köşesindeki üçgen simgeye tıklandığında channels menüsü açılır. Bu menü 
layer menüsüne benzer. Farklı olarak channell menüsünde yeni kanal oluşturma ve yeni spot kanal oluşturma 
seçenekleri vardır. Yeni bir kanal açmak için “New Channell” (yeni kanal oluşturma) seçimi yapıldığında yeni 
bir diyalog kısmı açılır. Bu menüde yanında numarası bulunan “Alpha” adında çalışma kanalı oluşturulur. 
İstenirse farklı bir isim verilebilir. Bu diyalog penceresinde çalışılacak dosya ile ilgili bazı seçeneklerin belir-
lenmesi gerekir.

a) Color Indicates: Maskenin ne amaçla kullanılacağı belirlenir. “Masked” ya da “Selected Areas” olmak 
üzere iki seçenek vardır.
•	 Spot Color: Seçili alanlardaki renksiz kısımları ekstra renk hâline getirir. 
•	 Masked Areas: Maske rengini seçilen bölgeye uygular.
•	 Selected Areas: Rengi seçilen bölgenin boşluklarına uygular.

b) Color: Maske renginin ve “Opacity” değerinin belirlendiği kısımdır. Alpha kanalları ekranda siyah 
beyaz renklerle çalışır. Asıl dosya ile bağlantı oluşmadığı sürece, renkler gri tonlamalı görünür.

G) Characters: Yazı biçimlerini düzenlemek için kullanılır. 
Ğ) Caracter still: Yazı karakterlerinin belirlenmesi için kullanılır. 
H) Clone souce: Klonlama özelliklerini belirleyerek klonlama aracıyla birlikte kullanılan palettir.
I) Color: Çalışmalarda kullanılan renkleri, renk pa-
letinden seçmek için kullanılır (Görsel 3.46). Bu pa-
lette color kelimesinin altında bulunan iki renkten 
üstteki ön zemin rengini (foreground), alttaki renk 
ise alt zemin rengini (background) değiştirmek için 
kullanılır. Bu paletin sağ üst kısmındaki üçgen şek-
linde imleç tıklanarak renk modları açılır. Açılan 
menüden renk modu değiştirilebilir. Panelin altın-
daki renkli kısımda imleç gezdirildiğinde renkler 
değişir. Bu sayede istenilen renk seçilir.
İ) Histogram: Her renk yoğunluğu düzeyindeki 
piksellerin sayısını grafik şeklinde belirterek görün-
tüdeki piksellerin dağılımını gösterir.

Görsel 3.46: Color paneli

J) History: Programda yapılan geçmişe yönelik en fazla elli işlemi geriye doğru saklar. Gerektiğinde buradan 
da işlemler geri alınabilir.
K) Info: “Windows” menüsünden “Info” penceresini gizlemek ya da göstermek için kullanılır. Çalışılan dos-
yanın renkleri, işaretletici imlecin o anda resmin hangi koordinatlarında bulunduğu ve seçim ebadı info pen-
ceresinden öğrenilir. Bu pencerede imlecin bulunduğu yerdeki renklerin hem RGB hem de CMYK değerleri 
sayısal olarak görünür.
L) Layer Comps: Web tasarımcılığında ve masaüstü yayıncılıkta katmanları gizlemeye yarar.
M) Layer: Katmanlar penceresini açmak ya da kapatmak için 
kullanılır.
N) Navigator: Görüntüyü büyütmek ve küçültmek için kul-
lanılan navigator penceresini gizlemek ya da göstermek için 
kullanılır (Görsel 3.47).  

Çalışılan dosya ekranda büyütüldüğünde küçük bir kısmı 
büyütülmüş olarak ekranda görünür. Böyle durumlarda navi-
gator penceresinde bir çerçeve oluşur. Resmin hangi bölgesi-
nin ekranda görünmesi istenirse çerçeve o bölgeye navigator 
penceresinden fare ile taşınır. Navigator penceresi çalışmaları 
kolaylaştırır.  Görsel 3.47: Navigator paleti
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O) Notes: Bir görüntüye gözden geçirme yorumları, üretim notları veya 
diğer bilgileri ilişkilendirmek için kullanılır.
Ö) Paragraph: Yazılarda paragraf biçimlerini düzenlemek için kullanılır.
P) Paragraph Stil: Paragraf biçimi oluşturmak için kullanılır.
R) Paths: Bir çizim aleti olan path penceresini gizlemek ya da göstermek 
için kullanılır. 
S) Properties: Katmanlar ile ilgili tüm özellikleri tek palette izlemeye 
yarayan penceredir.
Ş) Styles: Katmanlara stil uygulamak için masaüstü yayıncılıkta ve web 
tasarımlarında  kullanılan özelliklerin bulunduğu penceredir.
T) Swatches: Bu menü swatches paletini gizlemek ya da göstermek için 
kullanılır. Bu tabloda hazır renk şablonları vardır (Görsel 3.48). Sağ üst 
kısmındaki imleci tıklayarak açtığımızda karşımıza seçenekler çıkar. 
Yeni renk oluşturmak ve tabloya eklemek; tabloyu ilk haline (256 renk-
lik set) dönüştürmek için paletin sağ üstündeki menü kullanılır.
U) Timeline: Animasyon çalışmalarında kullanılır.
Ü) Tool presets: Tüm araçlar için özel ayarlar yapmaya olanak sağlayan 
penceredir.
V) Options: Araç çubuklarına ait seçeneklerin bulunduğu penceredir. 
Her araç için farklı bir içerikle yeniden oluşur. 
Y) Tools: Programda çalışma alanının sol tarafında bulunan araç kutu-
sunu gizlemek ya da göstermek için kullanılır.

3.3.5. Filtreler (Etkiler)
Filter dosya görüntülerini düzenleme veya dönüştürme işlemlerin-

de kullanılan menüdür (Görsel 3.49). Filtreler, mevcut resmin yapısını 
değişik şekillerde bozarak farklı bir resmin oluşmasını sağlayan yardımcı 

Görsel 3:48: Swatches paleti

Görsel 3.49: Filter menü içeriği

Görsel 3.50: Filtre çalışmasının ön izleme görünümü

araçlardır. Taranmış görüntülerin iyileştirilmesi ve hatalarının giderilmesi amacıyla geliştirilmiştir.
Filtreler ile fotoğraflar temizlenebilir, rötuşlanabilir, resme kara kalem resim veya tablo görünümü verile-

bilir. Deformasyon ve ışık efektleri kullanarak özgün dönüştürmeler yapılabilir.
Bir filtre resmin tamamına ya da seçili alanlara olmak üzere iki farklı şekilde kullanılabilir. 
Bir seferde sadece bir filtre uygulanabilir. BMP uzantılı bitmap dosyalara filtre uygulanamaz. Bazı filtreler 

sadece RGB renk modundaki dosyalara uygulanabilir. Filtre çalışmalarında elde edilen etkinin ön izlemesi 
açılan pencereden görülebilmektedir (Görsel 3.50). 
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3.10. UYGULAMA

DESEN PROGRAMINDA “FILTER” 
MENÜSÜNÜ KULLANMA

Süre:

 10 Ders Saati

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Filter>Filter Galery yolunu takip ederek açılan penceredeki filtre işlemlerinin her birini tek tek 

uygulayınız.
7.	 Görseldeki değişimleri izleyiniz.
8.	 Görsellere uyguladığınız her filtre işlemini ayrı ayrı File>Save As yolunu takip ederek “psd” mo-

dunda ait olduğu filtre ile isimlendirerek bilgisayara ve bir haricî diske kaydediniz.
9.	 Dosyayı kapatınız.
10.	 Programı kapatınız.
11.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
12.	 Bilgisayarın kapandığından emin olunuz.
13.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi
Desen programında görsel üzerine filtreler uygulama ile ilgili işlemler aşağıdaki kontrol listesinde 

yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Görsele filtreler uygular.

5.
File>Save As ile her bir filtre uygulamasını “psd” modunda bilgisayara ve bir
haricî diske kaydeder.

6. Zamanı verimli kullanır.

Açıklamalar: Desen programında görsel üzerine filtreler uygulayınız.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.



123

Desen Programını Kullanma

3.4. ARAÇ ÇUBUKLARINI KULLANMA
3.4.1. Araç Kutusu ve Özellikleri

Araç kutusu “Window” menüsünden “Tools” komutu seçilerek ana ekranın solunda açılır. Açık hâldeki 
araç kutusunu gizlemek için aynı menüden yine “Tools” komutu tıklanır.

İmleç herhangi bir aracın üzerinde biraz bekletildiğinde araç çubuğunun ismi yardım balonu şeklinde 
görünür (Görsel 3.51). 

Araç Kutusu, görünürdeki araçlara ek olarak başka araçlar da içerir. Alt araçları seçmek için imleç araç 
üzerine götürülerek farenin sol tuşuna basılır. Böylece alt araçlar görünür. Farenin tuşu bırakılmadan ilgili 
araç seçilebilir. Araç çubuklarını klavye kısayolu ile seçmek için alt araç çubuklarında bulunan ilgili kısayol 
karakterleri kullanılabilir. Kısayollar için belirtilen karaktere klavyeden basılmalıdır.

Move 
Tool

Hand 
Tool

Zoom
Tool

Background
Color

Foreground
Color

Maskeleme

Default
Renkler

Görsel 3.51: Araç Kutusu
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A)   Move Tool (Taşıma Aracı): Alanları seçmeye, seçilen alanı kesmeye, silmeye, taşımaya yarayan araçtır. 
Ayrıca katmanların yerini değiştirmek için de kullanılır.

B)   Geometrik Seçim Araçları (Marquee Tools) 

a) Rectangular Marquee Tool: Kare ve dikdörtgen gibi geometrik şekillerde seçilmiş alanlar yaratmakta 
kullanılır. “Shift” tuşuna basılı tutarak  tam bir kare çizilebilir. 

b) Elliptical Marquee Tool: Daire ve elips gibi geometrik şekillerde seçim yapmak için kullanılır. Tam bir 
daire çizmek için çizim sırasında “Shift” tuşuna basılır.

c) Single Row Marquee Tool: Tek piksellik yatay alan seçimlerinde kullanılır.

ç) Single Column Marquee Tool: Tek piksellik dikey alan seçimlerinde kullanılır.
Bu araçlar seçili durumdayken ekranın sol üst tarafındaki “Palette Navigator” ve “Info” penceresinin 

yanındaki “Options” seçeneği “Marquee Options” şeklini alır. Bu pencerede karşımıza çeşitli seçimler yapıl-
masına olanak sağlayan seçenekler çıkar.

•	 Feather: Çok kenarlı seçim alanının köşelerinin kaç piksel yuvarlatılacağının belirlendiği diyalog 
kutusudur.

•	 Anti-Alisid: Seçim alanındaki renk geçişlerinin yumuşak olması istendiğinde işaretlenen seçim ku-
tucuğudur. Keskin kenarlı renkler istendiğinde bu seçim yapılmaz. 

•	 Stil: Üç farklı seçim yapmaya olanak verir: Normal, Fixed Size ve Constrained Aspest Ratio.
.  Normal: Alışılmış seçimler yapmak içindir.
.  Fixed Size: Piksel cinsinden genişlik ve yükseklik değerleri vererek aynı ölçülerde seçim yapmak
    için kullanılır.
.  Constrained Aspect Ratio: Girilen sayısal değerlere göre seçim yapmak için kullanılır.

C)   Serbest Seçim Çubuğu (Lasso Seçim Araçları)

a) Lasso Tool (Kement Aracı): Çizim alanları üzerinde serbestçe seçim yapılmasını sağlayan araçtır. 
Araca yaygın ismiyle kement denir.

b) Polygonal Lasso Tool (Çokgen Kement Aracı): Çizim alanları üzerinde serbestçe seçimi Lasso aracı 
ile yapılırken keskin köşeli düzgün alanların seçimi bu araçla yapılır.

c) Magnetic Lasso Tool (Manyetik Kement Aracı): Seçilecek alan üzerindeki renk öbekleri ile, yan yana 
gelmiş kontrast (zıt) renklerin kesin sınırlarını belirleyerek seçilmesine duyarlı araçtır. 

ç) Magic Wand Aracı
•	 Hızlı Seçim Aracı (Quick Selection Tool): Bir seçme aracıdır, her tıklamada kendisine verilen de-

ğere göre belli yerleri seçer ve her tıklamada bir önceki seçimin üstüne ekleyerek seçer.
•	 Sihirbaz Çubuğu (Magic Wand Tool): Görsel dosyalarından renk tonu ve öbeklerini seçmede kul-

lanılan araçtır. Özellikle düz renk içeren alanlarda çok başarılıdır.

d) Kesme Çubuğu 
•	 Crop Tool: Dosyanın tamamında veya bir alan içerisinde belli bir alanı kesmek, kesme sırasında 

döndürmek; en ve boyunu ayarlamakta kullanılan araçtır. Kesilmek istenen alan seçildikten sonra 
“Enter” tuşuna basarak kesme işlemi gerçekleştirilir.

•	 Slice Tool: Genellikle web ortamı için resim parçalamada kullanılır.
•	 Slice Select Tool: Resmi parçalara ayırmak için çizilen çizgileri istenen yere taşımak için kullanılır.
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e) Eyedropper Tool 
•	 Eyedropper Tool: Ön plan ya da arka plan rengini seçilen renk olarak belirlemek için kullanılan 

seçim aracıdır. Resimde istenen alandaki rengin seçilmesini sağlar.
•	 Color Sampler Tool: Çalışılan bir resimden seçilen alandaki renkleri ölçerek bilgisini ekranda gösterir.
•	 Ruler Tool: Bir cetvel aracıdır. Resim üzerinde mesafe ölçmek için kullanılır.
•	 Note Tool: Resimde herhangi bir alana not eklemek için kullanılır.

f) Spot Healing Brush Tool
•	 Spot Healing Brush Tool: Resimde bulunan lekeleri gidermek için kullanılır.
•	 Healing Brush Tool: Resmin üzerinde bulunan lekeleri onarmak için “Alt” tuşuna basılı tutarak 

başka bir alandan doku taşımaya olanak verir.
•	 Patch Tool: Doku üzerinde düzeltilmek istenen alanın seçilmesini ve imlecin seçilen alanda sağa 

sola, yukarı aşağı kaydırılarak görüntünün istenilen şekilde düzenlenmesini sağlar.
•	 Red Eye Tool: Göz rengini düzenlemek, göz çevresi gölgelendirmek gibi işlemlerde kullanılan araçtır.

g) Brush Tool 
•	 Brush Tool: Boyama aracıdır. Resim üzerinde değişik katmanlar, fırçalar seçilerek boyama yapmaya 

olanak tanır.
•	 Pencil Tool: Kalem aracıdır. Sert kenarlı çizgiler çekmeye yarar. 
•	 Color Replacement Tool: Kalem aracıdır.“Pencil Tool”dan farkı, resmin ortamına göre değişik renk-

lerde çizim yapılmasına olanak verir.
•	 Mixer Brush Tool: Bir karıştırma aracıdır. Seçilen renk ile zemin arasında renkleri karıştırır.

ğ) Clone Stamp Tool 
•	 Damga Kopyalama Çubuğu (Clone Stamp Tool): Dosyada bir alanın, “Alt” tuşu ile birlikte kullanı-

lıp dokusunu alarak bir başka yerde kullanılmasına olanak sağlar.
•	 Desen Kopyalama Aracı (Pattern Stamp Tool): Görüntüde herhangi alan kare seçim aracıyla seçi-

lip “Edit>Define Pattern” yolu izlenerek doku oluşturulur. Bu “Pattern” görüntüleri seçili alanlarda 
doku yaratmak için kullanılır. 

h) History Brush Tool 
•	 Sanat Tarihi Aracı (History Brush Tool): Çalışmada yapılan değişikliği geri almak için kullanılır. 

Farenin sol tuşuna basılı tutulur ve istenilen alan taranıp geri alma işlemi gerçekleştirilir. 
•	 Sanat Tarihi Fırçası (Art History Tool): Bu özellik dijital bir görüntüyü sanki pastel ya da sulu boya 

ile boyanmış bir hâle getirir.

ı) Eraser Tool 
•	 Silgi Çubuğu (Eraser Tool): Çalışma üzerinde silinmek istenen yerleri silmek için kullanılır.
•	 Arka Plan Silgi Çubuğu (Background Eraser Tool): Çalışmanın arka plân rengini silerek transpa-

ran zemin oluşturur.   
•	 Sihirli Silgi Aracı (Magic Eraser Tool): Tek tıklama ile çalışmanın arka plânını silerek çalışmayı 

transparan hâle getirir.

i) Gradient Tool 
•	 Gradient Tool: Seçili alan içinde iki ya da daha çok rengin birbirine yavaşça geçişini yaparak bir 

alanın boyanması için kullanılır. Dosyadaki belli alanlara üç boyutlu görünümler kazandırmakta sık 
kullanılır. Geçiş aracı özelliğini seçtikten sonra, araç kutusundan istenilen geçiş etkisi seçilir. Dosya-
da istenilen bir alana farenin sol tuşu basılı tutularak çizim yapılır.
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•	 Paint Bucket Tool : Boya kovası ile seçili alanı, ön plan rengi ile renklendirmek için kullanılır.

j) Blur Tool
•	 Bulanıklılık Aracı (Blur Tool): Çalışmadaki herhangi bir dolgu alanını kenarlardan dışa doğru bu-

lanıklaştırır.
•	 Keskinleştirme Aracı (Sharpen Tool): Çalışmadaki herhangi bir dolgu alanını kenarlardan dışa 

doğru keskinleştirir. 
•	 Bulanıklılık Aracı (Smudge Tool): Fare ile dolaşılan alanlarda renkleri birbirine karıştırarak renk 

geçişlerini yumuşatır. 

k) Dodge Tool 
•	 Kaçırma Çubuğu (Dodge Tool): Çalışmalarda seçili alanın rengini açarak alanı ışıklandırır.
•	 Yakma Çubuğu (Burn Tool): “Dodge Tool” aracının tersi işlemi yapar. Seçili alanın rengini derece 

derece koyulaştırır. 
•	 Sünger Çubuğu (Sponge Tool): Çalışmalarda seçili alanın sahip olduğu rengin doygunluğunu ayar-

lar.

l) Path çizim çubukları (Pen Araçları)
•	 Pen Tool: Pen aracı vektörel çizim ve daha ziyade “Dekupaj” (bir nesneyi kendi dış çizgisinde ze-

minden ayırma) amaçlı kullanılır. Spesifik şekiller çizilmesini ve çizilen şekiller üzerinde ekranın sağ 
alt kısmındaki palette bulunan “Path” penceresinden dosya üzerinde çeşitli değişiklikler yapılmasını 
sağlayan önemli bir araçtır. 

•	 Freeform Pen Tool: Serbest çizim yapmaya yarayan araçtır. 
•	 Add Anchor Point Tool: Çizilen yollara (Path ’ e) hareket noktaları ekler. 
•	 Delete Anchor Point Tool: Çizilen yollardaki (Path ’ e) hareket noktalarını silmek için kullanılır. 
•	 Convert Point Tool: Çizdiğimiz eğrideki noktanın karakteristiğini değiştirerek eğriyi şekle uygun 

olarak eğmeyi bükmeyi sağlar.

m) Type Tool 
•	 Horizontal Type Tool (T): Dosya üzerine yatay yönde yazı yazılmasını sağlar.
•	 Vercital Type Tool: Yukarıdan aşağı yönünde yazı yazılmasını sağlar.
•	 Horizontal Type Mask Tool: Yazının resim üzerinde yatay olarak maskelenmesin sağlar.

•	 Vertical Type Mask Tool: Yazının resim üzerinde dikey olarak maskelenmesini sağlar.

n) Path Selection Tool 
•	 Path Selection Tool: Pen Tool ile dosya üzerinde yapılan pathleri taşımak için kullanılır.
•	 Drect Selection Tool: Pen Tool ile dosya üzerindeki tüm görünür görünmez katmanlardaki “path”le-

ri seçmek ve taşımak için kullanılır.

o) Rectangle Tool 
•	 Rectangle Tool (U): Dikdörtgen aracı, dikdörtgen şekiller (vektör ve piksel tabanlı) ve yollar (şekil 

ana hatları) çizmek için kullanılır. 
•	 Rounded Rectangle Tool: Yumuşak kenarlı kare aracı, dikdörtgen şekiller (vektör ve piksel tabanlı) 

ve yollar (şekil ana hatları) çizmek için kullanılır. 
•	 Elipse Tool: Elips ve daire aracı, (vektör ve piksel tabanlı) ve yollar (şekil ana hatları) çizmek için 

kullanılır. 
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•	 Polygon Tool: Üçgen, beşgen, altıgen gibi çok köşeli şekillerin çizimi için kullanılır.
•	 Line Tool: Düz çizgi şeklinde vektör ve yollar çiziminde kullanılır.
•	 Custom Shape Tool: Programın içerisinde bulunan bazı hazır şekilli çizimlerde kullanılır.

ö) Hand Tool: Ekrandaki görüntünün üzerinde gezmek için kullanılır.

p) Zoom Tool: Görününün istenilen bölümüne yakınlaşmayı veya uzaklaşmayı sağlar.

r) Foreground Color: Foreground üstteki rengi belirtir. Üzerine tıklandığında “Color Picker” penceresi 
açılır ve istenilen renk buradan seçilir. 

s) Background Color: Background alttaki rengi belirtir. Üzerine tıklandığında “Color Picker” penceresi 
açılır ve istenilen renk buradan seçilir. 

ş) Default Color: Program içinde varsayılan ön plan ve arka plan rengidir. Varsayılan ön ve arka plan 
renklerine dönmek için simgenin üzerine fare ile tıklanır.

t) Edit In Quick Mask Mode: Resmin maskesini almaya yarar.

3.4.2. Geometrik Seçim Araçları
Görüntülerde tüm programlarda Edit (düzen) menüsünde standart olarak yer alan kesme, kopyalama, 

yapıştırma ve silme işlemleri gerçekleştirilir. Her zaman üzerinde çalışılan dosyanın tamamı kullanılmaya-
bilir ve gerekli kısmı diğerlerinden ayırmak gerekebilir. Ya da yapılan değişikliğin sadece belli bir bölümde 
etkili olması gerekebilir. Bu ve benzeri işlemleri gerçekleştirmek için edit (düzen) menüsündeki cut (kes), 
copy (kopyala), paste (yapıştır) ve delete (sil) seçenekleri ile birlikte araç çubuğunda yer alan seçim araçları 
kullanılır.

3.4.2.1. Marquee Aracı
Standart olarak dörtgen şeklinde seçimler yapılmasına olanak sağlayan bu araç üzerinde farenin sol tuşu 

basılı tutulduğunda diğer geometrik seçim şekilleri de görünür. Geometrik şekillerde düzgün olarak seçimler 
yapılmasını sağlayan “Rectangle Marquee Tool” ile kare, daire, dik ve yatay tek piksellik seçimler yapılmak-
tadır. 

•	 Marquee Araç Özellikleri: Özellikler penceresinden de seçimin geometrik biçiminin ayarlanması 
mümkündür. “Style” seçeneği ile seçimin serbest mi, belirli bir oranda mı, yoksa sabit mi olacağı 
türünden ayarlar yapılabilir. Serbest stil seçiminde seçim alanı fare hareketine bağlıyken oranlı se-
çimde belirlenen bir oranda kısıtlanır. Sabit seçimde ise seçim alanı belirtilen ölçülerde kilitlenir. Bu 
son seçenek, özellikle aynı boyda yapılması gereken çoklu seçimlerde kullanılır. “Feather” seçeneği 
ise seçimin kenarlarının yuvarlaklığını belirler. Değer arttıkça, seçilen alan kenarları içeri doğru 
yumuşar. 

•	 Alanı Seçmek: Herhangi bir geometrik seçim aracıyla çalışma alanı üzerinde şekle bağlı olarak ilk 
noktaya imleci getirip, farenin sol tuşuna basılı tutulup, diğer noktaya kadar sürüklenerek alan se-
çimi yapılır. Seçimin kenarları kesikli çizgi ile belirlenir. Böylece alan seçilmiş olur. Bundan sonra 
yapılacak tüm işlemler sadece bu alan için geçerli olur. Bu alan dışında yeni bir seçim yapana kadar 
ya da Ctrl+D kısayolu ile seçim iptal edilene kadar seçili alan geçerliliğini sürdürecektir.

•	 Seçimi Taşımak: Seçili alan sabit olmayıp fare ile istenilen yere taşınabilir ve dosya bundan etki-
lenmez. Sadece seçimi taşıyabilmek için seçili alan içinde farenin sol tuşuna basılı tutup sürükle-
mek yeterli olmaktadır. Eğer seçili alan kesilip taşınacaksa “Ctrl” tuşuna basılı tutarken seçim alanı 
tutulup sürüklenmelidir. “Ctrl” tuşu ile beraber “Alt” tuşunun da kullanımı durumunda seçili alan 
kopyalanır.

•	 Seçimde Ekleme, Çıkarma Yapmak: Çalışılan dosya üzerinde var olan seçime yeni bir alan eklemek 
için “Shift” tuşuna basılıyken seçimin yapılması gerekir. Bu durumda fare imleci buna göre artı şeklini 
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alacak ve eski seçim korunurken yenisi buna eklenecektir. Çıkarma yapmak için seçim sırasında 
“Alt” tuşunun basılı tutulması gerekir. Bu durumda seçimden çıkarılan bölge dışında yine eski seçim 
korunacaktır.

•	 Seçimin Başlangıç Noktasını Belirleme: Seçim anında, tüm geometrik şekiller için geçerli olacak 
şekilde seçimin şeklin kenarında mı yoksa orta noktasın da mı başlayacağını belirtmek için önce ilk 
noktayı belirlemek üzere farenin sol tuşuna basılmalıdır. Daha sonra “Alt” tuşuna basılırsa orta nokta 
başlangıç noktası olarak alınacaktır. Standart olarak hep kenar noktalar kabul edilmektedir. Kare ya 
da daire şekillerinde, yani bire bir seçim yapabilmek için “Shift” tuşuna basılı tutarak seçim işleminin 
yapılması gerekir.

•	 Seçimin Yeniden Boyutlandırılması: Seçim hâlen aktif durumdayken Ctrl+T tuşlarına basıldığında 
seçim kenarlarındaki kutucuklar ile yeniden boyutlandırılabilir ve döndürülebilir. İşlem sonrası her-
hangi başka bir araç seçimi durumunda veya seçimin içine çift tıklama yoluyla yeni boyut onaylanır. 
Bu işlem seçili alan içinde bulunan motifleri de etkiler.

•	 Seçimin Renklendirilmesi: Seçim yapılan alan renklendirilecekse Edit>Fill ile ya da klavyeden 
Shift+Backspace tuşlarına basılarak “Fill” boya ile doldurma penceresi açılır. Buradan istenen boya-
ma özellikleri belirlenerek seçili alan renklendirilir (Görsel 3.52). 

Görsel 3.52: Rectangular Marquee Tool ile seçili alanın renginin değiştirilmesi

Renkli görseller üzerinde dörtgen seçim aracıyla seçim yapılıp Image>Adjumenst yolu kullanılarak da 
seçili alan üzerinde renk değişimleri yapılabilir.

“Rectangular Marquee Tool” araçları ile iç içe geçmiş kareler, daireler değişik şekillerde düzenlenerek 
geometrik formlar oluşturulabilir. Bunun için araç kutusundan kare ya da daire seçim aracı kullanılır. Yapılan 
seçimi farklı geometrik formlara dönüştürmek için eksiltme ya da çıkarmalar yapılabilir (Görsel 3.53).

Görsel 3.53: Geometrik şekillerin çeşitli şekillerde düzenlenmesi
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Hazırlanan bu geometrik çizimlere iste-
nirse filtre uygulayarak farklı etkiler de yara-
tılabilir (Görsel 3.54).

3.4.3. Serbest Seçim Çubuğu 
a) Lasso Aracı
Düzgün kenarlara ve köşelere sahip olma-

yan alanların seçimi için kullanılır. “Default” 
olarak seçili gelen lasso aracıyla fare kullanıla-
rak serbest seçimler yapılabilir (Görsel 3.55). 

Alanı Seçmek: Farenin sol tuşuna basılı 
tutularak serbest hareket ile istenilen şekilde 
bir alanın seçilmesi mümkün olur. Farenin 
tuşu bırakıldıktan sonra, ilk seçilen nokta ile 
son nokta arası düz bir çizgi ile birleştirilir. Bu 
yüzden ilk başlangıç noktasına yakın bir yere 
kadar seçili alanı kapamak daha yumuşak bir 
alan seçimi sağlar.

b) Poligon Lasso Aracı: “Lasso” aracı 
kadar serbest olmayan, ancak kullanımı daha 
rahat olan bu araç ile daha doğrusal seçimler 
yapılabilir.  İlk başlangıç noktasından sonra 
tek tek noktalar belirlenir ve tekrar başlangıç 
noktasına gelindiği ya da farenin sol tuşuna 
çift tıklandığı zaman poligon seçim kapanır. 
Tekrar başlangıç noktasına gelindiğinde im-
lecin hemen altında bir “o” harfi belirir.

Lasso Araç Özellikleri: Oldukça sade 
olan özellikler penceresinde sadece daha 
önce “Feather” ile “Anti-Aliased” özelliği yer 
alır. “Anti-Aliased” seçeneğinin açık olması, 
kesme, kopyalama ve yapıştırma sırasında ke-
narlarda bir yumuşaklık oluşturur. 

Görsel 3.54: Geometrik şekillerden oluşturulan motiflere filtre menü-
sünden etkiler oluşturulması (Üstteki şekiller filtre uygulanmadan önceki 

görünüşleri, alttaki şekiller filtre uygulandıktan sonraki görünüşleri)

Görsel 3.55: Lasso Tool ile serbest seçimler yapılması

Görsel 3.56: Magnetic Lasso ile seçim ve kırpma işlemi

c) Magnetic Lasso Aracı İle Seçim Oluşturmak
Yüksek konstrastlı (renk zıtlığı) kenarlara sahip alanlarda serbest çizim seçimleri yapmak için Magnetic 

Lasso aracı kullanılır. Magnetic Lasso aracını kullanırken sınır otomatik olarak izlenen rengin kenarına ya-
pışır. Fareyi tıklayarak seçim sınırı üzerine tutunma noktaları (fastening point) yerleştirmek suretiyle aracın 
izlediği yolun doğrultusu kontrol edilebilir. Araç kenarı yeterince yakından takip etmezse farenin düğmesi 
tıklatılarak tutunma noktaları yerleştirilebilir. Delete tuşuna basılırsa imleç en son tutunma noktasına geri 
döner (Görsel 3.56).
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3.11. UYGULAMA

DESEN PROGRAMINDAKI SERBEST SEÇIM 
ARAÇLARI ILE MOTIF OLUŞTURMA

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>New yolunu kullanarak ya da Ctrl+N klavye kısayolunu kullanarak 256 px/inç resulation de-

ğerine sahip 20*20 ebatlarında boş bir dosya açınız.
6.	 Araç çubuklarından “Rectangular Marquee Tool” aracını fare ile alınız.
7.	 Boş sayfaya bir dörtgen çiziniz. 
8.	 Klavyeden “Shift” tuşuna basılı tutarak fare ile çizdiğiniz dörtgene eklemeler yaparak ya da alt 

tuşuna fare ile basılı tutup çizdiğiniz şekilden eksiltmeler yaparak geometrik bir form oluşturunuz.
9.	 Geometrik form üzerine eksiltme ve arttırma yaparken “Elliptical Marquee Tool” aracını da kulla-

narak eksiltme ve artırma yapınız.
10.	 Edit>Fill yolu ile ya da Shift+Backspace klavye kısayolu ile boya ile doldurma penceresini açınız.
11.	 Çizdiğiniz geometrik formu tek renk ile ya da “Pattern” ile doldurunuz.
12.	 Çizdiğiniz formu “Rectangular Marquee Tool” ile seçiniz. 
13.	 Ctrl+T ile yeniden boyutlandırınız.
14.	 Ctrl tuşuna basarak fare ile çizdiğiniz geometrik şekli sayfanın sol üst köşesine taşıyınız.
15.	 Çizdiğiniz görseli tekrar “Rectangular Marquee Tool” ile seçiniz.
16.	 Klavyeden Ctrl+Alt tuşlarına basılı tutarak görselin örneğini fare ile alıp hemen yanına ya da altına 

bırakınız.
17.	 16. İşlem adımında belirtilen adımı tüm sayfa görsel ile kaplanıncaya kadar devam ediniz.
18.	 Yaptığınız çalışmayı File>Save As yolunu takip ederek “psd” modunda farklı isim vererek bilgisa-

yara ve bir haricî diske kaydediniz. 
19.	 Dosyayı kapatınız.
20.	 Programı kapatınız.
21.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
22.	 Bilgisayarın kapandığından emin olunuz.
23.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

25671

Açıklamalar: Desen programında seçim araçlarını ve araç kutusundaki araçları kul-
lanarak geometrik form oluşturup çalışma sayfasını bu formlarla döşeyiniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
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Kontrol Listesi

Desen programında seçim araçlarını araç kutusundaki araçları kullanarak geometrik form oluş-
turup çalışma sayfasına döşeme ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre 
değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda yeni bir dosya açar.

4. Seçim araçlarını kullanarak geometrik bir form oluşturur.

5. Geometrik formu renklendirir.

6. Geometrik formu tüm sayfaya taşır.

7.
File>Save as ile uygulamayı “psd” modunda bilgisayara ve bir haricî diske
kaydeder.

8. Zamanı verimli kullanır.

3.4.4. Silgi Araç Çubukları
Desen programı araç çubukları içinde üç farklı silgi 

aracı vardır. “Eraser Tool” görüntüdeki istenilen yerleri 
fare ile tıklama sonucu siler. “Background Eraser” fare ile 
tıklandığında arka planda bulunan renkleri siler. Ancak 
bu silme işlemi sırasında program hangisinin arka plan 
rengi olduğunu her zaman doğru tespit edemez. Arka 
plandaki renkler silinmeye çalışılırken asıl görüntü de 
zarar görebilir. “Magic Eraser Tool” sihirli bir şekilde tek 
dokunuşla arka plandaki renkleri silmek için kullanılır 
(Görsel 3.57). “Background Eraser” aracına göre daha 
başarılı arka silme işlemi yapar.

3.4.5. Çizim Araç Çubukları
Pen (Dolma Kalem) Aracı ve Kullanılması
“Pen” aracı yol (path) adı verilen düz ve eğri çizgiler 

Görsel 3.57: Magic Eraser ile arka plan renginin silinmesi

çizer. “Pen” ya da “Freeform Pen” aracını kullanarak çizilen herhangi bir çizgi ya da şekil bir yoldur. Bu araç-
ların içinde yolları en düzgün çizen “Pen” aracıdır. Düz yollar fare düğmesi tıklanarak oluşturulur. Bundan 
sonraki her tıklamada bir önceki ile yeni nokta arasında düz bir çizgi çizilir.

Yolları birleştiren noktalar bağlantı noktaları (anchor points) olarak adlandırılır. 
Sayfa üzerinde oluşturulacak çizimlerde düz ve eğri çizgileri oluşturmak için kullanılır. Tüm eğri ve düz 

çizimlerde kullanılan temel araç olan pen (kalem), sayfa üzerinde fareyle tıklama yöntemi ile çalışır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Serbest elle yol çiziminde önce yol 
hâline dönüştürülmek istenen hattın ilk 
noktası fare ile çalışma alanına tıklanır. 
Daha sonra fare ile çizilmek istenen hat 
üzerinde ilerleyerek “Pen Tool” aracı ikin-
ci ve daha sonraki yollarda tıklanarak yol 
tamamlanır (Görsel 3.58).

Eğimli bir yol çizmek için “Pen Tool” 
ile ilk noktaya tıklanır ve diğer noktaya 
tıkladıktan sonra farenin sol tuşuna basılı 
tutularak hangi yöne doğru eğim isteni-
yorsa o yöne doğru çekmek yeterlidir. Bu 
şekilde eğimli yollar oluşturulur. 

Eğer kapalı bir yol çizilmek istenirse pen tool aracı ile ilk başlangıç noktasına gelinir. Başlangıç noktasına 
yaklaşıldığında fare ucunda minik bir (o) simgesi oluşur. Fare bu simge oluştuğunda pen tool aracı ile tıkla-
nırsa yol kapalı hâle dönüşür. 

Pen tool aracı ile yollar çizerken yanlışlıkla fazladan işaretleme yapılırsa yanlış olarak işaretlenen düğüm 
noktasına yaklaşıldığında pen tool aracı “Delete Anchor Point Tool” aracına dönüşür. Pen tool aracının ya-
nında (-) işareti oluşur. Fare ile düğüm noktası üzerine tıklanırsa o düğüm noktası silinir. 

Eğer iki düğüm noktası arasına yeni bir düğüm noktası eklenmek istenirse yol üzerinde düğüm noktası 
olmayan bir alana doğru yaklaşıldığında “Pen Tool” aracı “Add Anchor Point Tool” aracına dönüşür. “Pen 
Tool” aracının yanında (+) işareti oluşur. (+) işareti oluştuğunda yol üzerine fare ile tıklanırsa yeni bir düğüm 
noktası oluşur. Düğüm uçlarından çizilen yolun eğrilmesi için düğüm noktasının üzerine yaklaşılır ve aynı 
anda “Alt” tuşuna da basılarak “Pen Tool” aracı “Direct Selection Tool” aracına dönüştürülür. Düğüm nokta-
sından düğüm çekilerek eğrilme sağlanır. Çizilen yolun yeri değiştirilmek istenirse “Ctrl” tuşu basılı tutularak 
“Pen Tool” aracı ile düğüm noktalarından istenilen yere taşınır.

“Pen Tool” çizimleri fare sağ tuşu ile açılan menüden “Make Selection” seçili alan hâline getirilir. 
Select>Inverse yolu ile seçim tersine çevrilir. Zemin rengi “Delete” tuşu ile ya da eraser aracı ile silinir. Arka 
plan rengi Edit>Fill, Gradient Tool araçlarından biri ile renklendirilebilir (Görsel 3.59).

Görsel 3.58: Pen tool ile çizimi

köşeli nokta

yumuşak eğri 
nokta

Ekranın sağ alt tarafındaki palet içinden “Paths” penceresinden çizilen yollar seçim durumuna getirilip 
renklendirilebilir ya da başka bir dosyada kullanılmak üzere kaydedilebilir.

Görsel 3.59: Pen tool ile çizimi yapılan görselin arka plan renginin değiştirimesi
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3.12. UYGULAMA

DESEN PROGRAMINDAKI “PEN TOOL” 
SEÇIM ARAÇLARI ILE MOTIF OLUŞTURMA

Süre:

 8 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>New yolunu kullanarak ya da Ctrl+N klavye kısayolunu kullanarak 256 px/inç resulation de-

ğerine sahip 20*20 ebatlarında boş bir dosya açınız.
6.	 Araç çubuklarından “Pen Tool” aracını fare ile alınız.
7.	 Boş sayfaya “Pen Tool” aracını fare ile tıklayıp başlangıç noktası oluşturunuz.
8.	 İmleci ikinci kez başlangıç noktasından belirli bir mesafe bırakarak düz bir çizgi oluşacak şekilde 

tıklayınız. 
9.	 “Pen Tool” aracı ile üçüncü kez başlangıç noktasına yakın bir yerde tıklayınız.
10.	 Fare ile ikinci imlecin bulunduğu yere yaklaşınız.
11.	 “Alt” tuşuna basılı tutarken ikinci imlece eğim kazandırınız.
12.	 Üçüncü imleci “Ctrl” tuşuna basılı tutarak ilk imleç ile birleştiriniz.
13.	 Oluşan çiçek yaprağını kopyalama, taşıma ve döndürme araçlarını kullanarak çiçek formuna geti-

riniz (Görsel 3.60).
14.	 Tüm çiçeği “Rectangular Marquee Tool” ile seçiniz.
15.	 Çiçek seçiliyken fare ile sağ tuş tıklayınız. Açılan menüden “Make Selection” seçimi yapınız.
16.	 Karıncalı hale gelen çiçek çalışmanızı öğrendiğiniz renklendirme menü ve araçlarıyla renklendiriniz.
17.	 Yaptığınız çalışmayı File>Save As yolunu takip ederek “psd” modunda farklı isim vererek bilgisa-

yara ve bir haricî diske kaydediniz.
18.	 Dosyayı kapatınız.
19.	 Programı kapatınız.
20.	 Bilgisayarı “Bilgisayarı Kapat” komutun-

dan kapatınız.
21.	 Bilgisayarın kapandığından emin olunuz.
22.	 Bilgisayarın power kablosunu elektrik pri-

zinden çıkartınız.
Görsel 3.60: Pen Tool ile çizim ve renklendirme

25682

Açıklamalar: Desen programında “Pen Tool” seçim aracını kullanarak motif oluştu-
rarak renklendiriniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
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Kontrol Listesi

Desen programında pen tool seçim aracını kullanarak motif oluşturma ve renklendirme ile ilgili 
işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu 
ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda yeni bir dosya açar.

4. Pen tool ile çizim yapar.

5. Çizimi renklendirir.

6.
File>Save As ile uygulamayı “psd” modunda bilgisayara ve bir haricî diske
kaydeder.

7. Zamanı verimli kullanır.

Brush Tool
Çizim aracı olarak ince bir kalem, keçeli 

kalem, yumuşak kıllı bir fırça olarak kullanı-
labilir. Fırça aracı araç paletindeki simgesine 
tıklanarak seçilebilir. Fırça ayarları için fırça 
paletini açmak gerekir (Görsel 3.61). Fırça 
paletinden fırça ucunun şekli, fırça kıllarının 
yoğunluğu, uzunluğu, kalınlığı, sertliği, açısı 
ve fırça aralığı ayarlanabilir. Ayrıca fırça do-
kunuşlarının rastgele saçılma, gürültü, doku, 
ıslak kenar etkisi, pistole ve benzeri şekil-
lerde kullanılmasına izin veren daha birçok 
seçenek vardır. Ayrıca önceden ayarlanmış 
fırçalar da bu panelin içindedir. Pistole, pas-
tel boya kalemleri, büyük yumuşak fırçalar, 
küçük sert kıllar, kurşun kalemler, keçeli ka-
lemler, süngerler, çim veya yaprak çizimleri 
için hazır fırça uçları vardır. Fırça uçları, ge-
rektiğinde çizim aracı gerektiğinde boyama 
aracı olarak kullanılabilmektedir.

Boyut: Fırça ucunun boyutunu artırmak 
veya azaltmak için sürgü ileri geri hareket et-
tirilebilir ya da kutucuğa boyutu yazılabilir. 

Sertlik: Fırça ucunun kenar gücünü ar-
Görsel 3.61: Brush Tool palet

tırır veya azaltır. %0 yumuşak bir kenarlık ve %100 kesin bir sınır anlamına gelir.
Fırça ucu tarafından uygulanan renk, araç çubuğunun altında bulunan Foreground (ön plan) rengidir. 

Fırça rengini değiştirmek için ön plan rengine tıklanarak “Color Picker” penceresinden renk değiştirilebilir.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Pencil Tool
“Pencil Tool”, ikincil bir fırça olarak kullanılabilen bir araçtır. Çizim aracı olarak “Brush Tool” aracına 

göre daha keskin görüntüler oluşturur. Desen programı için de varsayılan olarak 1 piksel büyüklüğündedir. 
Ayarlar paletinden “Brush Tool” gibi çizim ayarları yapılarak kullanılabilir.

3.4.6. Yazı Yazma Araç Çubukları
Tek Satırlı Metin Oluşturma: Araç çubuklarında “Type” çubuğunu seçerek ya da çekme menüden 

“Type” menüsü kullanılarak metinler oluşturulabilir. “Type” aracı ya da menüsünden type diyalog kutusu 
açılır. Metin oluştururken açılan diyalog kutusunda metinde kullanılacak biçimlendirmelerle ilgili bilgiler de 
bulunur. Yazının rengi, puntosu, karakteri, karakterlerin sınırlarındaki piksellerin özellikleri (keskinliği, yu-
muşaklığı, kalınlığı, dolgusu gibi) ve hizalama seçimleri bu pencereden yapılır. Aynı zamanda yazılan metin 
“Warp Teks” özelliği ile çarpıtılabilir (Görsel 3.62).

Görsel 3.62: Yazı yazmak için kullanılan paneller ve yazı örnekleri

Yazı açılan pencerede yazılır.  Kelime iş-
lemci bir programda “Enter” tuşuna basıldı-
ğında imleç alt satıra geçer. Burada ise “Type” 
penceresi kapandığında yazı istenilen yerde 
olmayabilir. Yazıyı istenilen yere taşımak için 
araç çubuklarından “Move” çubuğunun kul-
lanılması gerekir. Move imleci yazının başına 
getirildiğinde fare ile yazıyı hareket ettirerek 
istenen yere taşınabilir. 

Yazı Maskesi Kullanmak: “Type” ara-
cı çalışma sayfasında tek tıklandığında yazı 
yazma araçlarının bulunduğu diyalog kutu-
su açılır. Burada seçim aracı halinde “Type” 
butonu da vardır. Bu şekilde oluşturulan yazı Görsel 3.63: Yazı yazmak için kullanılan paneller ve yazı örnekleri

herhangi bir görüntü üzerinde kullanılabilir. Oluşturulan yazıya filtreler uygulanabilir. Görsel ile yazı maskesi 
oluşturmak için resim dosyası açılır (Görsel 3.63).



136

3. Öğrenme Birimi

Resim dosyası altında boş bir katman açılır. Maskelenecek yazı boş katmana belirlenen karakter ve bü-
yüklükte beyaz olarak yazılır (Görsel 3.64).

Görsel 3.64: Beyaz yazının görsel üzerinde görünümü

Görsel 3.65: Yazı yazmak için kullanılan paneller ve yazı örnekleri

Dosya içinde metinler oluşturulabilir ve oluşturulan yazıya efektler verilebilir. Yazı ve başka resim dos-
yası birleştirilerek maskelenebilir.

İçinde metin yazılı olan katman maskeleme yapılacak katmanın hemen altında olmalıdır. Üstte resim 
altta yazı olacak şekilde katmanlar sıralanır. Üstteki katman seçili haldeyken katman menüsünden “Cre-
ate Clipping Mask” komutu verilir (Görsel 3.65). Böylece yazı resim ile maskelenmiş olur ( Görsel 3.66).
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Görsel 3.66: Maskelenmiş yazı çalışması

Görsel 3.67: Hazırlanan yazıya filtre uygulamak için kullanılan paneller ve yazı

“Create Clipping Mask” komutu ile yazı, resim ile maskelenmiş olur (Görsel 3.66).

Yazıya filtre uygulamak için yazı katmanı seçilir ve “Blending Options” penceresi katman menüsü için-
den açılır. Buradan filtrelerin ön izlemesi yapılarak istenen efekt yazıya uygulanır.

Resim ile maskelenen yazı filtrelenerek görünümü değiştirilebilir (Görsel 3.67).
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3.13. UYGULAMA
YAZI YAZMA ÇUBUKLARINI KULLANMAK Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 “Layer” penceresinin sağ üst kısmındaki menüyü açarak yeni bir layer açınız. 
7.	 Görsele ait layerin en üstte olması için fare imleci ile tutarak en üste taşıyınız.
8.	 Görsele ait layer aktif iken “Type” simgesini tıklayarak alınız ve 90 punto büyüklüğünde beyaz 

renkte bir metin yazınız.
9.	 Görsel üzerindeki layer aktif iken fare ile sağ tıklayarak “Create Cliping Mask” seçeneğini işa-

retleyiniz.
10.	 Metin bulunan yazı layer üzerindeyken fare ile sağ tıklayarak “Blending Options” (layer stilleri) 

penceresini açınız. 
11.	 “Bavel and Emboss” seçeneğini işaretleyiniz.
12.	 “Drop Shadow” seçeneğini işaretleyiniz.
13.	 Penceredeki sürgüleri ileri geri hareket ettirerek ve “Blend Mode” kısmından farklı modlar kul-

lanarak metin üzerinde değişiklikler yapınız.
14.	 Yaptığınız çalışmayı File>Save As yolunu takip ederek “psd” modunda farklı isim vererek bilgi-

sayara ve bir haricî diske kaydediniz. 
15.	 Dosyayı kapatınız.
16.	 Programı kapatınız.
17.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
18.	 Bilgisayarın kapandığından emin olunuz.
19.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Açıklamalar: Desen programında görsel üzerine yazı yazma işlemini yapınız.
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Kontrol Listesi

Desen programında görsel üzerine yazı yazma ile ilgili işlemler aşağıdaki kontrol listesinde yer alan 
ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Yeni layer açar.

5. Görsele ait layerı en üste taşır.

6. Görsel üzerinedeyken layera metin yazar.

7. “Create Clipping Mask” uygulaması yapar.

8. Metin bulunan layera stil uygular.

9.
File>Save As ile uygulamayı “psd” modunda bilgisayara ve bir haricî diske
kaydeder.

10. Zamanı verimli kullanır.

3.4.7. Diğer Araç Çubukları
a) Magic Wand aracı: Çalışma prensibi olarak diğerlerinden farklı olan bu araç ile belirli bir renk tonuna 

yakın renkleri toplu olarak seçer. En çok da belirli bir renk arasından bir şeklin çıkarılmasının gerektiği du-
rumlarda işe yarayan araç için renk derinliğini ayarlamak da mümkün olur. 

Görsel 3.68: Magic Wand Tool ile seçim

•	 Alanı seçmek: Belirli tek ton 
renklerde seçim oluşturmak için 
pratik bir yol olmakla birlikte, 
birbirine oldukça yakın tonlarda-
ki aynı renk seçimlerinde dikkatli 
olmak gerekir. Görüntü üzerinde 
yer alan, seçilmek istenen renk to-
nuna sahip alana tıklamak seçim 
için yeterli olmaktadır (Görsel 
3.68). Birbirine değen aynı renk-
teki bölgelerin tamamı bu şekilde 
seçilmiş olur.

•	 Magic Wand araç özellikleri: To-
lerans değerine göre renk tonları 
seçilir. Artan tolerans değeri daha fazla renk seçmeyi, azalan tolerans değeri ise sadece çok yakın 
renk tonlarını seçmeyi sağlar. Magic wand seçim aracı ile hızlı renk seçimi yapılabilir ya da sadece 
belli bir renge ait desenler seçilebilir.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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b) Blur Tool: Görsele uygulanan bölgelerde kenarlardan dışa doğru belirsizlik görünümü vermek için 
kullanılır (Görsel 3.69).

c) Sharpen Tool: Görsele uygulanan bölgelerde dışa doğru keskinleştirme oluşturur (Görsel 3.69).
ç) Smudge Tool: Görsele uygulanan bölgelerde renk dağıtır, renkleri birbirine karıştırır ve leke oluşturur 

(Görsel 3.69).

Görsel 3.69: Blur, Sharpen ve Smudge Tool araçları ile oluşan renk değişimleri

Görsel 3.70: Dodge, Burn ve Sponge Tool araçları ile oluşan renk değişimleri

d) Dodge Tool: Fare ile görsel üzerine bu araç tıklandığında imlecin dokunduğu yerlerde renk açılır 
(Görsel 3.70).

e) Burn Tool: Görselde bu araç tıklandığında imlecin dokunduğu yerlerde koyu-karartılmış bir alan olu-
şur (Görsel 3.70).

f) Sponge Tool: Görselin renk doygunluğunu azaltır (Görsel 3.70).
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Görsel 3.71: Şekillerin renkleri foreground (ön) plan rengi değiştirilerek düzenlenebilir

ğ) Healing Brush (İyileştirme Fırçası) Aracı: Resimdeki küçük lekeleri düzeltmek için kullanılır. “Stamp” 
aracı gibi “Alt” tuşuna basılı tutularak bir yerden alınan doku, düzeltilmek istenen bölgeye uygulanır. 
Uygulama yapılan bölge ile renk ve doku alınan bölgenin doku ve renk olarak birbirine yakın bölgeler 
olması gerekir.

h) Spot Healing Brush Aracı: Küçük lekeleri düzeltmek için kullanılır. Araç seçildikten sonra resim üze-
rinde “sağ” tıklanarak “diameter”den fırça genişliği ayarlanır ve üzerlerine tıklanarak lekeler yok edilir.

ı) Patch (Yama) Aracı: Yama aracıdır. Düzeltilmek istenilen kısım fare ile serbest seçim aracı ya da dört-
gen seçim aracı ile seçilir ve seçim sağlam doku üzerine taşınarak işlem yapılır.

i) Clone Stamp Tool: Stampa aracı olarak adlandırılır. İmajın istenilen bölümüne alt tuşuna basılı tutarak 
tıklandığında o bölümdeki doku örneğini alır. Bu doku örneğini dosyanın farklı bölgelerine taşımaya 
olanak verir. Bu taşıma işlemi yine fare yardımı ile tıklayarak yapılır. 

j) Pattern Stamp Tool: Hafızaya alınan dokunun kullanılmasını sağlar. 

k) Paint Bucket Tool: Boya kovası aracı olarak adlandırılabilir. Araç çubuğunda bulunan foreground (ön 
plan), rengi ile boyama yapmak için kullanılır.

l) Gradient Tool: Seçili alanda iki ya da daha çok rengin, birbiri arasında yumuşak geçiş (degrade) yaparak 
boyanmasını sağlar.

3.4.8. Seçim Araçlarıyla Çalışma

g) Shapes (Şekiller): Araç çubuğunda bulunan hazır şekiller ile çeşitli çalışmalar yapılabilir. Bu çubukta 
standart dörtgen, kenarları yuvarlatılmış dörtgen, elips, çokgen düz çizgi şeklinde çizimlerde kullanıl-
mak için hazır şekiller olduğu gibi özel şekiller de vardır. Fare ile açılan “Shapes” menüsünden istenen 
hazır şekil seçilir. Boş sayfa üzerinde fare ile çekilerek istenilen büyüklükte hazır şekiller otomatik ola-
rak çizilebilir. Ayrıca yine fare ile sayfa üzerine tıklandığında açılan pencereden istenilen ölçü de veri-
lebilir (Görsel 3.71).
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Renklendirme işlemi araç çubuklarından fırça, boya kovası ve degrade kullanılarak yapılabilir. Daha 
sonra bulanıklaştırma aracı kullanılarak boyanan renk zeminde yayılabilir. Pen tool ile çizimi yapılan desen 
üzerinde farenin sağ tuşu tıklandığında açılan pencereden “Make Selection” seçilerek renk seçili hale getirilir 
(Görsel 3.73).

Görsel 3.73: Pen Tool ile seçilen alan Make Selection ile seçili hâle getirilir

Görsel 3.72: Pen Tool ile çizim yapılır

Desen programında renk ayarlarını düzenleme, raportlama, taşıma, kesme, açı verme gibi işlemlerde 
araç çubuklarındaki seçim araçları kullanılır. Seçim araçlarıyla nesneler teker teker bulundukları dosyadan 
seçilerek yeni bir dosyada birleştirilebilir. Tasarım aşamasında dosyadaki renklerin bir kısmı ya da tamamı 
değiştirilebilir.

“Pen Tool” aracıyla yapılan çizimler seçili alan durumuna getirilir ve boyama çubukları kullanılarak 
renklendirilebilir (Görsel 3.72).
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Görsel 3.74: Seçili alandaki renk Select>Similar yolu ile benzer tüm renklerin seçimi menüsü

Görsel 3.75: Similar komutu ile tüm benzer renk seçimi

Desendeki aynı renk motiflerin seçimi için Select>Similar yolu çekme menüden açılır (Görsel 3.74).

“Pen Tool” aracı ile seçimi yapılan renk, çekme menüdeki Select>Similar yolu takip edilir ve desenin 
üzerindeki benzer renkler similar komutu ile seçili hâle getirilir (Görsel 3.75).
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Görsel 3.77: Gradien Tool ile degrade yolu çizilir

Görsel 3.76: Seçilen alanın degrade ile renklendirme  için renk seçimi

Benzer renklerdeki tüm desenin seçimi yapıldıktan sonra araç kutusundan degrade seçilir. Çekme me-
nünün hemen altında açılan degrade ayarlarından istenilen renk geçişi seçimi yapılır (Görsel 3.76).

Seçimi yapılan degrade için boyama yolu fare ile desen üzerine çizilir (Görsel 3.77).
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Desen Programını Kullanma

Görsel 3.78: Seçim renklendirilir

Görsel 3.79: Görselin diğer alanlarının araç kutusunda bulunan araçlar ve menüler yardımıyla renklendirilmesi

Desen, belirlenen renk geçişi ile degrade efekti oluşturularak boyanır (Görsel 3.78).

Desenin görünümüne çeşitli efektler verilerek düzenlemesi tamamlanabilir. Örnekte araç kutusunda bu-
lunan brush (fırça) efektleri kullanılarak zeminde renklendirme yapılmıştır (Görsel 3.79).



146

3. Öğrenme Birimi

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç (power) kablosunu elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayar içinde kurulu olan desen programını açınız.
5.	 File>Open yolunu kullanarak bir görsel açınız.
6.	 Pen tool ile renk seçimi yapınız.
7.	 Seçilen rengi Select>Similar komutu ile tüm görsel üzerinde seçilli hale getiriniz.
8.	 Seçtiğiniz alanı brush tool, gradient, fill, patern araçlarından herhangi biri ile yeniden renklendiriniz.
9.	 Görselin tüm renkleri için aynı çalışmaları tekrarlayınız.
10.	 Yaptığınız çalışmayı File>Save As yolunu takip ederek “psd” modunda farklı isim vererek bilgisayara ve 

bir haricî diske kaydediniz. 
11.	 Dosyayı kapatınız.
12.	 Programı kapatınız.
13.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız.
14.	 Bilgisayarın kapandığından emin olunuz.
15.	 Bilgisayarın power kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Desen programında görsel üzerinde seçim araçlarıyla seçimler yapma ve görseli yeniden renk-
lendirme ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalış-
manızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Bilgisayarda görsel bir dosya açar.

4. Görsel üzerinde seçim araçlarının tümünü etkin olarak kullanarak renk seçer.

5. Seçtiği renkleri renklendirme araçları ve menülerini kullanarak tekrar renklendirir.

6. File>Save As ile uygulamayı “psd” modunda bilgisayara ve bir haricî diske kaydeder.

7. Zamanı verimli kullanır.

3.14. UYGULAMA
SEÇIM ARAÇLARIYLA ÇALIŞMA Süre:

 10 Ders Saati

Kullanılacak Araç Gereç 25687

Açıklamalar: Desen programında görsel üzerinde seçim araçlarıyla seçimler yaparak 
görseli yeniden renklendiriniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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DESENI BILGISAYAR 
ORTAMINDA HAZIRLAMA

KONULAR

4.1.   BİLGİSAYARDA DESEN TASARLAYARAK ÇİZİM YAPMAK
4.2.   BİLGİSAYARDA DESENİ RAPORTLAMAK
4.3.   BİLGİSAYARDA RENK AYRIMI YAPMAK
4.4.   ÜRÜNLERİN ÇIKTISINI ALMAK

NELER ÖĞRENECEKSİNİZ?

•   Bilgisayarda desen tasarlayarak çizim yapmayı
•   Bilgisayarda deseni raportlamayı
•   Bilgisayarda renk ayırımını yapmayı
•   Ürünlerin çıktısını almayı

TEMEL KAVRAMLAR
arayıcı, bilgisayarda aks ayarı, bilgisayarda desen çoğaltma, bilgisayarda 
desen raportlama,bilgisayarda kenar kontrolü, bilgisayarda renk ayırımı, 
bitmap, deseni yazıcıda yazdırma, dijital renklendirme, kanallar, kanallarına 
ayırma, kaydetme, lap desen renk ayırımı, pathler (yollar), perspektif, renk 
kanalları, renk katmanı, serbest eğriler, süslü metin araçları, şekiller, tarama, 
tarama ayarları, tram, tram ayarları

4. ÖĞRENME 
BIRIMI

HAZIRLIK ÇALIŞMASI
Bilgisayarda desen renklendirme, raportlama ve renk ayırımı baskı işletmele-
ri için neden önemlidir, araştırınız.
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4. Öğrenme Birimi

Görsel 4.2: Sheetfed tarayıcılar

Görsel 4.1: Flatbed scanner

4.1. BILGISAYARDA DESEN TASARLAYARAK ÇIZIM YAPMA
Bilgisayarda desen tasarlamak için farklı yöntemler kullanılabilir.
1.	 Desen tasarımı kâğıt üzerine çizilir ve tarayıcı ya da dijital fotoğraf yoluyla bilgisayara aktarılarak 

biçim ve renk düzenlemeleri yapılır.
2.	 Kumaş üzerindeki desen, tarayıcı ya da dijital fotoğraf yoluyla bilgisayara aktarılarak biçim ve renk 

düzenlemeleri yeniden yapılır.
3.	 Programın menüsü ve araçları kullanılarak desen çizilir, renklendirilir.

4.1.1. Bilgisayarda Desen Programını Açma 
Bilgisayarda desen programını açabilmek için öncelikle programın sistem üzerinde kurulmuş olması 

gereklidir. Program kurulumu yapılırken masaüstüne kısayol simgesi eklenmişse kısayol simgesi tıklanarak 
açılır.

Masaüstünde kısayol simgesi yoksa “Başlat” menüsünden program fare ile sol tıklanarak açılabilir.

4.1.2. Tarayıcıya İstenilen Deseni Yerleştirme
Tarayıcılar; kâğıt, kumaş gibi yüzeylerin üzerinde bulunan bilgiyi optik olarak tarayan, taranan bilgiyi 

sayısal bilgiye çeviren ve yazılım aracılığıyla elde edilen sayısal bilgiyi sıkıştırılmış resim türüne çevirerek 
bilgisayara aktaran dijital cihazlardır.

Renk derinliği “bit” birimiyle ölçülür. Genellikle 36 bit renk derinliğine sahiptir. Tarama kalitesini tara-
yıcının ayırt edebildiği renk miktarı ve çözünürlüğü belirler. Genellikle 600-2400 dpi çözünürlüğe sahiptir. 
Tarama çözünürlüğünü belirlerken çıktı alınacak yazıcının çözünürlüğü göz önüne alınır. 300 dpi çözünür-
lüğe sahip bir yazıcıdan çıktı alınacaksa daha yüksek bir çözünürlük 
seçilmesine gerek yoktur.

Yüksek çözünürlüğe sahip tarayıcılar (scanner) düşük çözünür-
lükte de daha kaliteli görüntü elde eder. Örneğin 600 dpi’lik bir tarayı-
cıyla 150 dpi ’ de taranan bir görüntü 300 dpi’lik bir tarayıcıda taranan 
150 dpi’lik görüntüden daha güzel görünür.   

Tarama hızı tarama çözünürlüğüne bağlıdır. Yüksek çözünürlük-
te tarama işleminin süresi uzundur. Örneğin 600 dpi bir tarama için 
ortalama bekleme süresi 100 sn. iken 300 dpi bir tarama için bu süre 
30 sn.dir. 

Kullanım amacına, hassasiyetine ve profesyonelliğine göre farklı 
tarayıcı (scanner) çeşitleri vardır. 

a) Flatbed Tarayıcılar: Flatbed tarayıcılar ışığa duyarlı sensör-
lerin üzerinde bulunan düz bir cam tabaka ile bu tabakanın 
üzerine yapılmış bir kaplamadan oluşur (Görsel 4.1). Sayfalar 
veya nesneler camın üzerine yerleştirilir. Cam tabakanın altın-
dan yayılan ışık taranan cisimden yansıyarak taramayı gerçek-
leştirir. Flatbed tarayıcılar siyah-beyaz ve renkli olarak üretilen 
popüler ve esnek kullanım alanına sahip tarayıcılardır. 

b) Sheetfed Tarayıcılar (Doküman Beslemeli): Flatbed tarayıcı-
lardan farklı olarak Sheetfed tarayıcılarda ışığa duyarlı hücreler 
sabittir ve taranan sayfa hücrelerin üzerinde hareket eder. Bu tip 
tarayıcılar fazla sayıda doküman ve düzenlenecek metin tara-
mak için idealdir (Görsel 4.2).
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.3: Drum tarayıcı

c) Handheld Tarayıcılar: Handheld tarayıcılar 4-5 inç genişliğinde tarayıcı kafalara sahiptir, bu özellikleri 
ile handheld tarayıcılar taşımaya elverişlidirler. Bir dokümanı tamamen tarayabilmek için sayfa üzerin-
de birçok geçiş yapılması gerekir. Genelde bir yazılım bu taranan resimleri bir araya getirerek resmin 
bütününü elde eder.

ç) Drum (Silindir Yüzeyli-Tamburlu) Tarayıcılar: Bu tarayıcılarda orijinal hareketli okuyucu göz sabit-
tir. Orijinal silindire sabitleştirilir ve silindir 600-1600 devir arasında dönmeye başlar. Taranacak ürün 
boyutuna göre özel bir silindirin üzerine yapıştırılıp (drum) döndürülmek suretiyle, lazer göz vasıta-
sıyla okunur (Görsel 4.3). Bu tip orijinallerle dia, fazla kalınlığı olmayan opak ve transparan orijinaller 
kaliteli bir şekilde taranır. Hassas, hatasız, kaliteli sonuçlar alabilmek ve en önemlisi resmi orijinal bo-
yutundan çok daha fazla büyütmek için kullanılır.

Tarayıcı (Scanner) Kullanımı
Bilgisayar ortamında yapılan desen çalışmaları dışında başka kaynaklardan elde edilen desenler tarayıcı 

yardımıyla bilgisayar ortamına aktarılır.
Tarama işlemi tarayıcının tarama alanına göre belirlenmelidir. Desenin ön yüzü tarama alanına bakacak 

şekilde tarayıcıya yerleştirilir.  
Kâğıt, kumaş vb. taranacak üst tarafından alta doğru satır satır, ışığa duyarlı elemanlar tarafından ta-

ranarak sayısallaştırılır. Tarama sırasında taranan nesne bir ışık kaynağı tarafından aydınlatılır. Bu şekilde 
taramanın daha iyi yapılması sağlanır. Taranması istenen görüntü, üzerinden ışık geçtikten sonra bir mercek 
aracılığıyla fotoelektrik hücrelerden oluşan bir görüntü algılayıcı (Image sensor) üzerine düşürülür. Bu şekil-
de ışık değeri ölçülerek bu değere göre bir voltaj değeri oluşur. Değişik voltajda elektrik sinyali üreten bu algı-
layıcı, daha ışıklı ve daha açık tonlardaki şekilleri (desenleri) yüksek voltajla, koyu şekilleri ise düsük voltajla 
gösterir. Sinyaller görüntü dosyası olarak bilgisayar ortamında oluşur ve resim dosyası biçiminde kaydedilir. 
Bu resim dosyası üzerinde her türlü değişiklik yapılabilir. 

4.1.3. Deseni Bilgisayar Ortamına Aktarma
Çalışmalar ya da kâğıt üzerindeki hazır motifler, bilgisayar ortamına desen programındaki “File>Import> 

WIA Support” menüsü ya da tarayıcının kendi özel yazılım paketi kullanılarak aktarılabilir.
Çalışmalar bilgisayar ortamına tarayıcı ile aktarılırken yapılması gereken işlemler şu şekildedir:
1.	 Taranacak dosya saydam tarama yüzeyine bakacak şekilde yerleştirilir.
2.	 Desen programında “File>Import>WIA Support” yolu takip edilerek menü açılır.
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Görsel 4.5: Tarayıcıyı çalıştırma

4.	 Bir sonraki açılan pencerede hangi tarayıcıda tarama yapılmak isteniyorsa seçilir (Görsel 4.5).

Görsel 4.4: Tarayıcı işlemleri

3.	 Açılan “WIA Support” penceresinden taranacak desenin nereye kaydedilmesi isteniyorsa “Browse” 
tıklanarak açılan yeni pencerede belirlenir ve “Start” imleci tıklanır (Görsel 4.4).
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Görsel 4.6: Tarayıcı ayarları belirleme

5.	 Tarama için kullanılacak aygıt belirlendikten sonra tarama işlemi için özellikler belirlenir. Burada 
taranacak desen renkli ise “renkli tarama” seçilir. Tarama için çözünürlük değeri belirlenir. İnce ve 
hassas çalışmalar için en az 300 dpi çözünürlük (resolution) seçilmelidir (Görsel 4.6).

Görsel 4.7: Tarayıcıda taranan desenin desen programında görünümü

6.	 Tarama işleminden önce “Önizleme” seçeneği tıklanarak ön izleme yapılır. 
7.	 Ön izleme taraması yapılan desen ile ilgili bir sorun yoksa “Tara” işlemi yapılır.
8.	 Tarama işlemi bittikten sonra taranan desen otomatik olarak desen programında açılır (Görsel 4.7).
9.	 Dosya üzerinde hemen çalışma yapılabileceği gibi daha sonra çalışmak üzere sabit diske (harddisk) 

ya da haricî bir medyaya kaydedilir.
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4. Öğrenme Birimi

4.1. UYGULAMA

DESENI BILGISAYAR ORTAMINA TARAYICI 
KULLANARAK AKTARMA

Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Tarayıcının güç kablosunu (power) elektrik prizine takınız.
6.	 Tarayıcının bilgisayara bağlı ve sistem üzerinde kurulu olduğundan emin olunuz.
7.	 Taranacak dosyayı saydam tarama yüzeyine bakacak şekilde yerleştiriniz.
8.	 Desen programında File>Import>WIA Support yolu takip edilerek  açılan menüden taranacak 

görselin kaydedileceği yeri belirleyiniz.
9.	 Kullanacağınız tarayıcıyı seçiniz.
10.	 Taramak istediğiniz görsel için ön izleme yapınız.
11.	 Tarama işlemini “Tara” komutuyla tamamlayınız.
12.	 Taraması biten görsel üzerinde renk değişiklikleri, seçim araçları menüsü ve araç çubuklarını 

kullanarak eklemeler ve çıkartmalar ile yeniden düzenleyiniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Kâğıt ya da kumaş üzerinde görseller
•	 Tarayıcı

4.1.4. Desende Düzeltmeler ve İlaveler Yapma
Desen büroları ve işletmeler desen tasarımlarını kendileri çizmek yerine çoğu zaman hazır desen motif-

leri kullanır ya da tasarımlarını bilgisayar ortamına aktarır. Yeniden tasarlar ve raportlar. Hazır desen ve mo-
tiflerin bilgisayar ortamına aktarılmasında tarayıcı kullanır. Daha sonra dosya üzerinde gerekli değişiklikler 
desen programında yapılır. 

Tarama işleminden sonra ekrana gelen görüntü orijinal çalışmanın renk tonlarında olmayabilir. Bu du-
rumda renklerin düzenlenmesi gerekir. Desen üzerinde değişiklik yapmak için desen programındaki araç 
çubukları, “Edit”, “Image” ve “Filter” çekme menüleri kullanılabilir.

Açıklamalar: Kâğıt ya da kumaş üzerindeki bir görseli bilgisayara aktararak yeniden düzenleyiniz.
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Kontrol Listesi

Kâğıt ya da kumaş üzerindeki bir görseli bilgisayara aktararak yeniden düzenleme ile ilgili iş-
lemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu 
ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Tarayıcı seçimi yaparak tarayıcıya deseni yerleştirir.

4. Desen programını çalıştırır.

5. Görselin ön izlemesini ve tarama işlemini yapar.

6.
Görsel üzerinde estetik görünümünü arttırmak için desen programını
kullanarak düzenlemeler yapar.

7. Görseli “tiff ” resim modunda kaydeder.

8.
Gereksiz elektrik kullanımını önlemek için programı kapatır ve 
bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

9. Bilgisayarın ve tarayıcının güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

13.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-
dunda kaydediniz.

14.	 Dosyayı kapatınız.
15.	 Programı kapatınız.
16.	 Dosyayı kaydettiğiniz medyayı açınız.
17.	 Çalışmanız sona erdiğinde bilgisayarı “Bilgisayarı Kapat” komutundan kapatarak elektriğin ge-

reksiz kullanımını önleyiniz.
18.	 Bilgisayarın kapandığından emin olunuz.
19.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız. 

4.1.5. Süslü Metinler Oluşturma
Desen hazırlama programlarında desen motifi olarak metinler de kullanılabilir. Yazılan metinlerin düz 

yazı olarak kullanılabileceği gibi efekt uygulayarak da estetik görünümleri arttırılıp desen motifi olarak kul-
lanılabilir.

Alevli Yazı Yazma
1.	 Programda metinlerle çalışmak için öncelikle istenen ölçüde ve çözünürlükte yeni bir çalışma say-

fası açılır. Açılan sayfa istenirse araç çubuklarında bulunan “Paint Bucked Tool” (boyama kovası) 
ya da Edit>Fill>Color yolu takip edilerek açılan pencerede bir renk seçilip çalışma sayfası renk ile 
doldurulabilir.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Görsel 4.8: Renkli backgrounda yazılan yazı

Görsel 4.9: Yazının 90 °CCW (saat yönü tersi) döndürülmesi

2.	 Renkli zemin üzerine istenen metin beyaz olarak yazılır (Görsel 4.8).

3.	 Image>Image Rotation>90 °CCW yolu ile yazı döndürülür (Görsel 4.9).
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Görsel 4.10: Alev efekti oluşturma

Görsel 4.11: Image>Image Rotation>90 °CW döndürme

4.	 Filter>Stylize>Wind penceresi açılarak “OK” tıklanır (Görsel 4.10).

5.	 4. adım, istenen efekt elde edilinceye kadar birkaç kez uygulanır.
6.	 Image>Image Rotation>90 °CW yolu ile yazı ilk yönüne döndürülür (Görsel 4.11).
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Görsel 4.12: Alev dalgası oluşturma

Görsel 4.13: Alev efekti renkleri oluşturma

7.	 Alev dalgası oluşturmak için Filter>Distort>Rippel yolu kullanılır (Görsel 4.12).
8.	 Image>Mode>Grayscale işlemi yapılır.

9.	 Image>Indexed color yapılır.
10.	 Image>Mode>Indexed Table>Black Body seçimi yapılarak “OK” düğmesine tıklanarak alev renkle-

rinin oluşturulması işlemi onaylanır (Görsel 4.13).
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4.2. UYGULAMA
SÜSLÜ METINLER OLUŞTURMA Süre:

 8 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)

Görsel 4.14: Süslü metin ile desen hazırlama

11.	 Hazırlanan metinler ile desen hazırlanabilir (Görsel 4.14).

Açıklamalar: Desen programında yazılan yazıya altın efekti uygularak desen oluşturunuz.
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Kontrol Listesi

Desen programında yazılan yazıya altın efekti uygulama ve desen oluşturma ile ilgili işlemler 
aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri 
dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3.
Desen programını çalıştırarak background siyah olan yeni bir dosya
açar.

4. Yazmak istediği yazıya uygun font seçimi yaparak yazar.

5.
Yazı layerine efekt uygulamak için “Blending and Option” penceresini
kullanır.

6. Yazıya altın efekti verir.

7.
Oluşturduğu altın efektli yazı ile desen oluşturur ve “tiff ” resim 
modunda kaydeder.

8. Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

9. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

5.	 Zemin rengi siyah olacak şekilde yeni bir belge açınız.
6.	 Araç çubuklarından “Type” aracını fare ile seçiniz.
7.	 Çekme menünün hemen altında bulunan yazı rengini seçim penceresinden yazılacak altın yazı 

için turuncu renk seçiniz.
8.	 Yazmak istediğiniz kelimeyi siyah zemin üzerine yazınız. 
9.	 Yazı layeri seçiliyken “Layer” penceresinin sağ üst köşesinde bulunan “Blending Option” pence-

resini açınız.
10.	 “Bevel and Embos” seçeneğini ve “Inner Shadow” seçimleri için kutucukları fare ile işaretleyiniz.
11.	 Açılan pencerenin üst kısmında bulunan “Structure”, alt kısmında bulunan “Shading” seçimle-

rinde bulunan sürgüleri ileri geri hareket ettirerek yazıya altın görünümü oluşacak şekilde efekt 
uygulayınız.

12.	 Hazırladığınız yazı ile desen tasarımı yapınız.
13.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda kaydediniz.
14.	 Dosyayı kapatınız.
15.	 Programı kapatınız.
16.	 Çalışmanız sona erdiğinde bilgisayarı “Bilgisayarı Kapat” komutundan kapatarak elektriğin ge-

reksiz kullanımını önleyiniz.
17.	 Bilgisayarın kapandığından emin olunuz.
18.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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4.1.6. Şekillerle Çalışma
Desen programı ile araç kutusunda bulunan araçları ve menüleri kullanarak yeni şekillerle desen motif-

leri hazırlanabildiği gibi hazır şekillerin bulunduğu, yine araç kutusunda bulunan “Şekiller Aracı” menüsün-
de bulunan hazır görsellerden de yararlanılabilir (Görsel 4.15).

Görsel 4.15: Araç kutusu şekiller (custom shape) penceresi

Görsel 4.16: Poligon şekli ile yapılmış çalışma Görsel 4.17: Tasarımın içeriğe uygun dolgu ile zemin 
renklendirmesi yapılmış çalışma

Aşağıda, “Şekiller Araçları”ndan poligon şekli ile hazırlanmış deseni inceleyebilirsiniz (Görsel 4.16). 
Burada poligon (çokgen) şekli ile tasarım yapılmış; zemin, sihirli değnek (Magic Want Tool) ile seçilmiş; 
“Edit>Fill” penceresinden görüntünün seçilen zemin kısmı, görüntünün diğer parçalarından örnek alınan 
içerikle doldurulmak için içeriğe uygun dolgu (Content Aware) seçilerek renklendirilmiştir (Görsel 4.17).
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Görsel 4.18: Elde çizilmiş desenin, desen programında Pen Tool ile çizilmesi

4.1.7. Serbest Eğriler ile Çizim
Desen programı araçlarından “Pen Tool” (dolma kalem) aracıyla serbest eğriler yardımıyla desen motifleri 

hazırlanabilir, desen tasarımları yapılabilir. Bilgisayar programı üzerinde yeni tasarımlar yapılabileceği gibi elde 
çizilmiş tasarımları tarayıcı ile desen programına aktarılıp Pen Tool aracıyla yeniden düzenlenebilir (Görsel 4.18).

Görsel 4.19: Pen tool ile yeniden çizilen 
desen motifi ve kumaş deseni

Görsel 4.20: Hacimsel görünüm 
kazandırılmış desen

Tasarladığı yeni motif ile araç kutusundaki araçları ve desen 
programı menülerini kullanarak kumaş deseni hazırlar (Görsel 4.19).

4.1.8. Desende Perspektif
Hatırlanacağı gibi desende perspektif konusu 1. öğrenme birimin-

de açıklanmıştı. Desende perspektif, kullanılan motifin hacimsel ni-
telik kazanması için kullanılır. Ancak resimde algılanan etki birebir 
desende oluşmaz. Bunun nedeni desenin kumaşa basıldıktan sonra 
insanla beraber hareket ederek bakış noktasının sabit olmamasıdır.

Desen tasarımı yaparken çizgi kalınlığı, renklendirme, motif bü-
yüklüğü ve küçüklüğü ile ilgili düzenlemelerle desen motiflerinde ha-
cimsel görüntü yaratılabilir (Görsel 4.20). 

4.1.9. Renklendirme 
Desen programında renklendirme yapmak için araç çubukları 

ve menüler kullanılabilir. Nesneler seçim araçlarıyla teker teker bu-
lundukları dosyadan seçilerek yeni bir dosyada diğer motiflerle bir-
likte kullanabilir. Tasarım aşamasında dosyadaki renklerin bir kısmı 
ya da tamamı değiştirilebilir.

“Pen Tool” aracıyla yapılan çizimler “Make Selection” seçimi ile 
seçili alan durumuna getirilir ve boyama çubukları kullanılarak ya da 
“Edit>Fill” menüsü ile renklendirilebilir.

Bilgisayar ortamında renklendirme çalışmalarında dikkat edil-
mesi gereken, renklerin yan yana geldiğinde oluşturacağı etkidir. 

Renklendirme işlemi araç çubuklarından “fırça”, “boya kovası” 
ve “degrade” kullanılarak yapılabilir. Daha sonra “bulanıklaştırma 
aracı” kullanılarak boyanan renk zeminde yayılabilir.

Elde Çizilmiş Desen
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4.3. UYGULAMA

SERBEST EĞRILERLE, ŞEKILLERLE ÇIZIM VE 
RENKLENDIRME

Süre:

 8 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Elde çizilmiş bir desen çalışmasını tarayıcı, dijital fotoğraf makinesi gibi dijital araçlardan yarar-

lanarak bilgisayara aktarınız.
6.	 Elde çizilmiş deseni desen programı araç çubuklarında bulunan araç çubukları ile tekrar düzen-

leyerek çiziniz.
7.	 Çizdiğiniz şekilleri renklendirme araç ve menülerini kullanarak yeniden renklendiriniz.
8.	 Hazırladığınız çizim ile desen tasarımı yapınız.
9.	 Hazırladığınız desene program içinde bulunan hazır shapelerden (şekillerden) yararlanarak ek-

lemeler yapınız.
10.	 Desenin düzenlenmesi bittikten sonra “Flaten Image” yaparak tüm “Layer”leri birleştiriniz.
11.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda kaydediniz.
12.	 Dosyayı kapatınız.
13.	 Programı kapatınız.
14.	 Dosyayı kaydettiğiniz medyayı açınız.
15.	 Çalışmanız sona erdiğinde bilgisayarı “Bilgisayarı Kapat” komutundan kapatarak elektriğin ge-

reksiz kullanımını önleyiniz.
16.	 Bilgisayarın kapandığından emin olunuz.
17.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

Açıklamalar: Serbest eğri ve şekillerle çizilen deseni renklendirerek desen oluşturunuz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Tarayıcı
•	 Dijital fotoğraf makinesi
•	 Desen
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Kontrol Listesi

Serbest eğri ve şekillerle çizilen desenin renklendirilmesi ve desen oluşturulması ile ilgili işlemler 
aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri 
dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifini bilgisayara aktarır.

4. Desen motifinin serbest çizim araçlarıyla çizer.

5. Hazırladığı desen motifini renklendirir.

6. Hazırladığı motif ile desen tasarlar.

7.
Çalışması sona erdiğinde gereksiz enerji kullanımını önlemek için
programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

8. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

9. Zamanı verimli kullanır.

Transfer Baskı

Dijital BaskıKonvensiyonel Baskı

Desen Hazırlama

Dijital Kumaş 
Baskısı

Film Druck Baskı

İnjeck Şablon Laser Şablon

4.2. BİLGİSAYARDA DESENİ RAPORTLAMA
Bilgisayarda deseni hazırlama işlemleri konvensiyonel ve dijital baskı makineleri için olmak üzere iki 

farklı şekilde yapılır. Bir desen çalışmasının takip ettiği işlem adımları aşağıdaki şemada gösterildiği gibidir 
(Şema 4.1).

Şema 4.1: Desen çalışmalarının takip ettiği işlem adımları

Rotasyon Baskı

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Ekranda görülen desenin basılabilir olması için öncelikle raportlama kurallarına göre raportlanması gerekir.
Raport ölçüleri baskı makinelerinde kullanılan şablon ölçülerine bağlı olarak belirlenir. Bu ölçüler baskı 

yapılacak makineye göre farklılık gösterir. 
“Film druck” baskı makinelerinde baskı şablon çerçevesinin boyu kumaşın enine basar. Film druck bas-

kı makinelerinde basılmak üzere desen hazırlanıyorsa makinede kullanılacak şablon çerçevesinin boyunu 
tamamlayacak ölçülerde desen raportlanmalıdır. Baskı için kauçuk rakle kullanılacaksa pat garaj alanı daha 
fazla olmalıdır.

Rotasyon baskı makinelerinde genellikle 64, 91,4 ve 101,8 cm’lik çevre ölçüsüne sahip silindirik yapıda 
rotasyon şablonlar kullanılır.  

Raportlama işlemine başlamadan önce motiflerin taşınması ve rötuşlanmasını göz önünde bulundurarak 
çalışacak desenin ölçüleri rotasyon şablonunun çevresini tamamlayacak şekilde planlanmalıdır.

Konvensiyonel sisteme göre baskı yapılacak makinelere şablon hazırlanmasında kullanılan gaze bezi ve 
rotasyon şablonları, 1 inçteki (2,54 cm) delik sayısına göre numaralanmaktadır. Numara büyüdükçe göze-
nekleri küçülmekte, numara küçüldükçe gözenekleri büyümektedir. Şablonların hazırlanmasında kullanılan 
gaze bezi ve nikel şablonlar üzerinde desen piksellerinin yol yapmadan pozlandırılabilmesi için resolation 
miktarının 254 dpi ve katları şeklinde belirlenmelidir. Çözünürlük ne kadar yüksek olursa baskı kalitesi de o 
kadar iyi olur.

Görsel 4.21: Desen motifi

Görsel 4.22: Desenin raport alanı iki kenarına 
fazla desen yerleştirmeden tasarlanması

4.2.1. Desen Çizme
Kullanım yeri, kumaş cinsi ve baskı yapılacak makineye göre de-

sen motifi hazırlanır (Görsel 4.21). Raportlama için desen programı 
açılır.

Desen motifi, desen programının araç ve menüleri kullanılarak 
dijital kaynaklardan (web, dijital fotoğraf vb.) elde edilen motiflerin 
amaca uygun şekilde düzenlenmesi ya da hazır motiflerin scanner 
yardımı ile bilgisayar ortamına aktarılmasıyla hazırlanır. Hazırlanan 
desen motifi 254 dpi ve katlarında resolution değerine sahip olmalı-
dır. Desen raportlanması sırasında resolution 254 dpi olarak belirlen-
diğinde 1 inçteki piksel sayısı 100 olmaktadır. Desenin raportlanması 
sırasında raportlama tekniğine uygun olarak yapılacak tekrarlar pik-
sel olarak belirlendiğinden çalışma kolaylığı sağlamaktadır.Kullanıla-
cak desen motifi programdaki renklendirme araçları kullanılarak renklendirilir.

4.2.2. Bilgisayar Ortamında Desenin Düz (Tam) Raport Sistemine Göre 
Çoğaltılması

1.	 Belirlenen ve hazırlanan desen motifi desen programında 
açılır.

2.	 Önce Image>Image Size yolu takip edilerek resolution 
kontrolü yapılır. Resolution 254 dpi veya katlarında oldu-
ğu tespit edilir. “Image Size” penceresi “OK” tuşuna bası-
larak kapatılır.

3.	 Image>Canvas Size yolu takip edilerek çalışma alanı ölçü-
sü belirlenir. Burada belirlenecek ölçü raport ölçüsüdür. 
Desen, hangi makinede ve hangi şablon ölçüsünde basıla-
caksa raport ölçüleri bunların askatları şeklinde belirlenir. 

4.	 Belirlenen ölçü içinde hazırlanan desen motifi raportlama 
tekniğine uygun olarak yatayda ve dikeyde iki kenarına 
fazla desen yerleştirmeden tasarımlanır (Görsel 4.22).
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Görsel 4.23: Desenin Image Size bilgilerinin kontrolü

Görsel 4.24: Filter>Other>Ofset Horizontal kaydırma

5.	 Desenin kenarları dışındaki kompozisyon tamamlandıktan sonra Image>Image Size yolu ile desenin 
resolution değeri kontrol edilir. Bir sonraki adım için desenin Width (genişlik), height (yükseklik) 
piksel sayısı not edilir (Görsel4.23).

6.	 Bu örnekte desenin Width (genişlik) piksel sayısı 2000, Height (yükseklik) piksel sayısı 2000 ’ dir. Desen 
raport ölçüsü 20x20 cm ’ dir.

7.	 Filter>Other>Ofset yolu takip edilerek açılan pencerede horizantal yazan kısma desenin width (ge-
nişlik) piksel sayısının yarısı yazılır. Böylece ortadaki desen motifleri kenara kayacaktır (Görsel4.24).
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Görsel 4.25: Desende oluşan boşluğun tamamlanması 

Görsel 4.26: Filter>Other>Ofset Vertical kaydırma

8.	 Raport alanında yol şeklinde oluşan boşluk desen motifleri ile kapatılacak şekilde tamamlanır 
(Görsel 4.25).

9.	 Desenin alt ve üst kenarlarındaki boşlukların tamamlanması için Filter>Other> Ofset yolu ile açılan 
pencerde Horizontal kutucuğuna “0” Vertical kutucuğuna raport ölçüsünün yüksekliğinde bulunan 
piksel sayısının yarısı yazılır (Görsel 4.26).  
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10.	 Desen raport ölçüsü içinde kalan yol şeklinde oluşan boşluk desen motifleri ile tamamlanır (Görsel 4.27).

Görsel 4.27: Tam raport çalışmasının tamamlanması

Görsel 4.28: Image>Canvas Size penceresi ile çalışma alanının büyütülmesi

11.	 Desen düz (tam) raport kurallarına göre yatay ve dikey yönde 90° lik açı yapacak şekilde çoğaltılarak 
kontrol edilir. Bu işlem için boş çalışma alanına ihtiyaç vardır. Çalışma alanını arttırmak için 
Image>Canvas Size yolu takip edilerek çalışma alanı ölçüleri girilir (Görsel 4.28). Burada çalışma 
alanı ölçü birimi olarak santimetre, milimetre, inch piksel gibi farklı birimler vardır. Herhangi bir 
birim seçilebilir. Açılan pencerede desenin konumlanacağı yer seçilir ve “OK” tıklanır.
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Görsel 4.29: Canvas size ile çalışma alanının 
büyütülmesi ve desenin seçimi

Görsel 4.30: Desenin Ctrl+Alt ve fare ile 
kopyalanarak taşınması

Görsel 4.31: Yatay ve dikey yönde çoğaltılarak kenar kontrolleri yapılan desen

12.	 Büyüyen çalışma alanından tasarlanan desen “Rectangular Marquee Tool” ile seçilir ve kopyası alı-
nır (Görsel 4.29). Kopyası Edit>Copy yoluyla alınabileceği gibi Ctrl+Alt tuşlarına birlikte basılır-
ken desen fare yardımıyla taşınabilir (Görsel 4.30). Taşınan desen seçili durumdayken Ctrl+Shift+F 
tuşlarına birlikte basılır ve açılan pencereden opacity mode “Multiply” seçilerek desen saydam bir 
hale getirilir. Böylece desen yatay ve dikey yönde çoğaltılırken kenar motiflerinin birleştirilmesinde 
kolaylık sağlanmış olur.

13.	 Kopyalanan desen yatay ve dikey yönde taşınarak desenin dört kenarı da kontrol edilir (Görsel 4.31). 
Bu kontrolden sonra desen müşteri tarafından onaylandığında renk ayırım işlemleri yapılır.
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz görseli düzenleyerek desen motifi oluşturunuz.  
6.	 Hazırladığınız desen motifinin Image>Image Size yolu takip edilerek resolation kontrolü yapınız.
7.	 Image>Canvas Size yolu takip edilerek çalışma alanı ölçüsü belirlenir. Desen hangi makinede ve 

hangi şablon ölçüsünde basılacaksa raport ölçüleri bunların askatları şeklinde belirleyiniz. 
8.	 Belirlenen ölçü içinde hazırlanan desen motifi raportlama tekniğine uygun olarak yatayda ve 

dikeyde iki kenarına fazla desen yerleştirmeden düzenleyiniz.
9.	 Desenin kenarları dışındaki kompozisyonu tamamladıktan sonra Image>Image Size yolu ile de-

senin resolution değerini ve en, boy ölçülerini kontrol ediniz. 
10.	 Filter>Other>Ofset yolu takip edilerek açılan pencerede horizontal yönünde kaydırma için pik-

sel sayısını yazınız.
11.	 Raport alanında yol şeklinde oluşan boşluğu desen motifleri ile kapatılacak şekilde tamamlayı-

nız.
12.	 Deseni Filter>Other>Ofset yolu takip edilerek açılan pencerede vertical yönünde kaydırma için 

piksel sayısını yazınız.
13.	 Raport alanında yol şeklinde oluşan boşluğu desen motifleri ile kapatılacak şekilde tamamlayınız 

ve deseni harddiske ya da haricî bir medyaya “tiff ” resim modunda kaydediniz.
14.	 Deseni düz (tam) raport kurallarına göre yatay ve dikey yönde 90°’lik açı yapacak şekilde çoğal-

tarak kontrol ediniz.
15.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda farklı kaydediniz.
16.	 Dosyayı kapatınız.
17.	 Programı kapatınız.

4.4. UYGULAMA

BILGISAYAR ORTAMINDA DESENI 
DÜZ (TAM) RAPORT SISTEMINE GÖRE 

ÇOĞALTMA
Süre:

 10 Ders Saati

Kullanılacak Araç Gereç 25731

Açıklamalar: Bilgisayar ortamında deseni düz (tam) raport sistemine göre raportla-
yıp çoğaltınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Desen motifi
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18.	 Dosyayı kaydettiğiniz medyayı açınız.
19.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
20.	 Arkadaşlarınızın da bilgisayarlarnı kapatmaları için gerekirse yardımlaşınız.
21.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Bilgisayar ortamında desenin düz (tam) raport sistemine raportlanması ve çoğaltılması ile ilgili 
işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu 
ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifi hazırlar.

4. Desen motifini kopyalayıp taşıyarak tam raport desen hazırlar.

5. Hazırladığı tam raport birimini “tiff ” resim modunda kaydeder.

6. Hazırladığı tam raport deseni çoğaltır.

7. Çoğalttığı tam raport çalışmasını “tiff ” resim modunda farklı kaydeder.

8. Programı kapatır, bilgisayarı “Bilgisayarı kapat” komutu ile kapatır.

9. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

4.2.3. Bilgisayar Ortamında Desenin Yarım (Soter) Raport Sistemine Göre 
Çoğaltılması

Yarım raport desenin bir yönde tam raport şeklinde tekrarlarken diğer yönde 1/2 oranında kayarak tek-
rar etmesi esasına dayanan raportlama sistemidir. Bilgisayarda yarım raport sitemine göre hazırlanıp çoğaltı-
labilmesi için desenin önce tam raport şeklinde raportlanması gerekmektedir.

Hazırlanan desen motifi tam raport sistemine göre bilgisayarda hazırlanır. Düz (tam) raport işlem adım-
larından 11. adıma kadar olan tüm adımlar yarım (soter) raport için de yapılır.

1.	 Desenin tam raport sistemine göre düzenlenme işlemi yapıldıktan sonra Image>Image Size yolu 
takip edilerek desenin boyutları, eninde ve boyunda bulunan piksel sayıları kontrol edilir (Çalışılan 
desenin resolution değerinin 254 pixel olduğundan emin olacak şekilde kontrol edilir).

2.	 Deseni bir yönde 1/2 oranında kaydırmak için desen üzerinde seçim alanı oluşturulmalıdır. Seçim 
işlemi “Rectangular Marquee Tool” ile yapılır. “Rectangular Marquee Tool” aracı fare ile alınır. Çek-
me menünün hemen altında açılan satırda bulunan style kutucuğundan “Fixed Size” seçilir. Fixed 
Size seçim alanının sabitlenmesi anlamına gelmektedir. 

3.	 Desenin ölçüleri dikkate alınarak desen hangi yönde 1/2 kayacaksa o yönde tam raport ölçüsü diğer 
yönde raport ölçüsünün yarısı kadar pixel sayısı belirlenir. 

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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4. Öğrenme Birimi

Görsel 4.32: Rectangular Marquee Tool ile fixed size ölçülerinin belirlenmesi

Görsel 4.33: Fixed Size ile yarım (soter) raport yönünde seçim alanı oluşturma

4.	 Örneğin 20x20 cm raport ölçülerinde 254 pixel/inç resolution değerinde çalışmanın toplam piksel 
sayısı her iki yönde de 2000 piksel olmalıdır. 1/2 kayma desenin yüksekliğinin bulunduğu yönde 
yapılırsa Height (yükseklik) 2000 piksel, Width (genişlik) 1000 piksel olacak şekilde fixed size değeri 
belirlenir (Görsel 4.32).

5.	 Oluşturulan Rectangular Marquee Tool desenin 1/2 yönde kaymanın yapılacağı kenara gelecek şe-
kilde seçilir (Görsel 4.33).

Ölçü belirlenir
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.34: Vertical yönünde 1/2 oranında piksel kaydırma ölçüsü belirlenmesi

Görsel 4.35: Yarım (soter) raport birimi

6.	 Seçim alanında 1/2 oranında kayma oluşturulabilmesi için Filter>Other>Ofset yolu takip edilerek 
açılan pencerede vertical (dikey) yönde toplam piksel sayısının yarısı kadar kayma yapılır (Örnekte 
2000 piksel bulunduğundan vertical yönünde 1000 piksel kayma yapılmıştır.) (Görsel 4.34).

7.	 Desende bozulan bölgeler menü ve araç 
çubukları kullanılarak tekrar düzenlenir.

8.	 Bu aşamadan sonra horizantal yönünde 
1/2 oranında kayarak tekrarlayacağından 
ve desen vertical yönünde kaydırılarak dü-
zenlendiği için horizantal yönünde tekrar 
kaydırmamaya dikkat edilmelidir. 	
Desen 1/2 oranında vertical yönünde 
kaydırılıp düzenlendikten sonra hori-
zontal yönünde kaydırma yapmak ça-
lışmanın ilk adımına dönmenize sebep 
olur.

9.	 Desen Filter>Other>Ofset yolu kullanıla-
rak vertical yönünde seçim alanı oluştur-
madan kaydırılarak tam raport yönünde-
ki desenler kontrol edilir (Görsel 4.35).
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4. Öğrenme Birimi

a) Yarım (soter) raportta tam 
raport yönünde çoğaltılması

b) Desenin 1/2 yarım (soter) kayarak 
çoğalması

c) Yarım (soter) raportun çoğaltılması

Görsel 4.36: Yarım (soter) raport çoğaltma adımları

10.	 Image>Canvas Size yolu takip edilerek çalışma alanı büyütülür ve desen yarım (soter) raport siste-
mine göre en az dört kez taşınarak kontrolü yapılır (Görsel 4.36).
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Deseni Bilgisayar Ortamında Hazırlama

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz görseli düzenleyerek desen motifi oluşturunuz.  
6.	 Tam raport sitemine göre hazırladığınız desen motifi ile desen hazırlayınız.
7.	 Hazırladığınız tam raport çalışmasını “tiff ” resim modunda kaydediniz.
8.	 Desenin tam raport sistemine göre düzenlenme işlemi yapıldıktan sonra Image>Image Size yolu 

takip edilerek desenin boyutları, eninde ve boyunda bulunan piksel sayılarını ve çözünürlüğünü 
kontrol ediniz.

9.	 Desen üzerinde “Rectangular Marquee Tool” aracının “Fixed Size” seçimiyle vertical yönde pixel 
sayısının tamamı ile horizontal yöndeki raport ölçüsünün yarısı olacak şekilde ölçüleri giriniz.

10.	 “Fixed Size” ile belirlenen “Rectangular Marquee Tool” seçim alanını çalışma alanının sağ ya da 
sol kenarını seçiniz.

11.	 Oluşturduğunuz seçim alanında vertical yönünde 1/2 oranında olacak şekilde seçili alandaki 
deseni kaydırınız. 

12.	 Desenin kaydırma alanlarında meydana gelen bozulmaları tekrar düzenleyiniz.
13.	 Desenin tamamını Filter>Other>Ofset yolu ile vertical yönünde kaydırarak tam raport yönünde 

meydana gelen bozulmaları menü ve araç çubukları kullanarak tekrar düzenleyiniz.
14.	 Desen Filter>Other>Ofset yolu kullanılarak vertical yönünde seçim alanı oluşturmadan kaydırı-

larak tam raport yönündeki desenleri kontrol ediniz.
15.	 Deseni harddiske ya da haricî bir medyaya “tiff ” resim modunda kaydediniz.
16.	 Image>Canvas Size yolu takip edilerek çalışma alanını büyütünüz ve deseni yarım (soter) raport 

sistemine göre en az dört kez kopyalayıp, taşıyarak kontrolünü yapınız.
17.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda farklı kaydediniz.
18.	 Dosyayı kapatınız.

4.5. UYGULAMA

BILGISAYAR ORTAMINDA DESENI 
YARIM (SOTER) RAPORT SISTEMINE GÖRE 

ÇOĞALTMA
Süre:

 10 Ders Saati

Kullanılacak Araç Gereç 25732

Açıklamalar: Bilgisayar ortamında deseni yarım (soter) raport sistemine göre raport-
layıp çoğaltınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Desen motifi
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4. Öğrenme Birimi

Görsel 4.37: Tam raport desen

19.	 Programı kapatınız.
20.	 Dosyayı kaydettiğiniz medyayı açınız.
21.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz. 
22.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
23.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Bilgisayar ortamında desenin yarım (soter) raport sistemine raportlanması ve çoğaltılması ile il-
gili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken 
bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifi hazırlar.

4. Desen motifini kopyalayıp taşıyarak tam raport desen hazırlar.

5.
Hazırladığı tam raportu yarım (soter) raport kurallarına göre tekrar
düzenler.

6. Hazırladığı yarım (soter) raport deseni çoğaltarak kontrol eder.

7.
Çoğalttığı yarım (soter) raport çalışmasını “tiff ” resim modunda
farklı kaydeder.

8. Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

9. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

4.2.4. Bilgisayar Ortamında Desenin Diyagonal Soter (Üslup) Raport Sistemine 
Göre Çoğaltılması

Diyagonal soter (üslup) raport, desenin bir yönde tam raport 
şeklinde tekrarlarken diğer yönde 1/3, 1/5, 1/7 vb. oranlarda kayarak 
tekrar etmesi esasına dayanan raportlama sistemidir. Bilgisayarda 
diyagonal soter (üslup) sitemine göre çoğaltılabilmesi için desenin 
önce tam raport şeklinde raportlanması gerekmektedir (Görsel 4.37).

1.	 Hazırlanan desen motifi tam raport sistemine göre bilgi-
sayarda hazırlanır. Düz (tam) raport işlem adımlarından 
11. adıma kadar olan tüm adımlar diyagonal soter (üslup) 
raport için de yapılır.

2.	 Desenin tam raport sistemine göre düzenlenme işlemi ya-
pıldıktan sonra Image>Image Size yolu takip edilerek de-
senin boyutları, eninde ve boyunda bulunan piksel sayıları 
kontrol edilir.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.38: Diyagonal soter raport 1/3 kayma için alan seçimi

Görsel 4.39: Vertical yönünde 1/3 diyagonal piksel kaydırma ölçüsü belirlenmesi

3.	 Çalışılan desenin resolution değeri 254 pixel/inç ya da katları şeklinde olmalıdır.
4.	 Deseni bir yönde 1/3 oranında kaydırmak için desen üzerinde seçim alanı oluşturulmalıdır. Seçim 

işlemi “Rectangular Marquee Tool” ile yapılır. “Rectangular Marquee Tool” aracı fare ile alınır. Çek-
me menünün hemen altında açılan satırda bulunan “Style” kutucuğundan “Fixed Size” seçilerek size 
seçim alanı sabitlenir.

5.	 Desenin ölçüleri dikkate alınarak desen hangi yönde 1/3 kayacaksa o yönde tam raport ölçüsü diğer 
yönde raport ölçüsünün yarısı kadar pixel sayısı belirlenir. Örnekte raport ölçüsü 15x15 cm boyut-
larında 254 pixel/inç resolution değerindedir. 1/2 kayma desenin yüksekliğinin bulunduğu vertical 
yönünde yapılacaktır. Toplam piksel sayısı her iki yönde de 1500 pikseldir. Bu nedenle height (yük-
seklik) 1500 piksel, widht (genişlik) 1000 piksel olacak şekilde fixed size değeri belirlenmiştir.

6.	 Oluşturulan “Rectangular Marquee Tool” desenin 1/3 yönde kaymanın yapılacağı kenara gelecek şe-
kilde seçilir (Görsel 4.38). 

7.	 Seçim alanında 1/3 oranında diyagonal kayma oluşturulabilmesi için Filter>Other>Ofset yolu takip 
edilerek açılan pencerede vertical (dikey) yönde toplam piksel sayısının 1/3’ü kadar kayma yapılır 
(Örnekte 1500 piksel bulunduğundan vertical yönünde 1/3 kayma için 1000 piksel kayma yapılmıştır.) 
(Görsel 4.39).
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4. Öğrenme Birimi

a) Diyagonal soter (üslup) raport 
tam raport yönünde çoğaltılması

b) Desenin 1/3 Diyagonal soter (üslup) raport 
kayarak çoğalması

c) Diyagonal soter (üslup) raportun 
çoğaltılması

Görsel 4.41: Diyagonal soter (üslup) raport çoğaltma adımları

8.	 Desende bozulan bölgeler menü ve araç çubukları kullanılarak tekrar düzenlenir.
9.	 Desende meydana gelen bozulmalar raport alanının içinde ve vertical yönünde kaydırılarak düzen-

lenir. Bu aşamadan sonra horizontal yönünde 1/3 oranında kayarak tekrarlayacağından ve desen 
vertical yönünde kaydırılarak düzenlendiği için tekrar horizontal yönünde kaydırmamaya dikkat 
edilmelidir. 											         
Desen 1/3 oranında vertical yönünde kaydırılıp düzenlendikten sonra horizontal yönünde kay-
dırma yapmak çalışmanın ilk adımına dönmenize sebep olur.

10.	 Hazırlanan diyagonal soter (üslup) raport desen birimi, Filter>Other>Ofset yolu kullanılarak vertical 
yönünde kaydırılarak tam raport yönündeki desenler kontrol edilir (Görsel 4.40).

Görsel 4.40: Diyagonal soter (uslup) raport birimi

11.	 Image>Canvas Size yolu takip edilerek çalışma alanı büyütülür ve desen diyagonal soter raport siste-
mine göre en az dört kez taşınarak kontrolü yapılır (Görsel 4.41).
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Deseni Bilgisayar Ortamında Hazırlama

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak desen motifi hazırlayınız.  
6.	 Tam raport sitemine göre hazırladığınız desen motifi ile desen hazırlayınız.
7.	 Hazırladığınız tam raport çalışmasını “tiff ” resim modunda kaydediniz.
8.	 Desenin tam raport sistemine göre düzenlenme işlemini yaptıktan sonra Image>Image Size yolu 

takip edilerek desenin boyutları, eninde ve boyunda bulunan piksel sayılarını ve çözünürlüğünü 
kontrol ediniz.

9.	 Desen üzerinde “Rectangular Marquee Tool” aracının “Fixed Size” özelliği ile diyagonal soter 
(üslup) raport kurallarına göre seçim alanı oluşturunuz.

10.	 Oluşturduğunuz seçim alanında vertical yönünde1/3 oranında olacak şekilde seçili alandaki de-
seni kaydırınız. Desen horizontal yönünde 1/3 oranında kayarak tekrarlayacağından ve vertical 
yönünde kaydırılarak düzenlendiği için tekrar horizontal yönünde kesinlikle kaydırmayınız.

11.	 Desende bozulan bölgeler menü ve araç çubukları kullanılarak tekrar düzenleyiniz.
12.	 Desen Filter>Other>Ofset yolu kullanılarak vertical yönünde seçim alanı oluşturmadan kaydırı-

larak tam raport yönündeki desenler kontrol ediniz.
13.	 Deseni harddiske ya da haricî bir medyaya “tiff ” resim modunda kaydediniz.
14.	 Image>Canvas Size yolu takip edilerek çalışma alanını büyütünüz ve deseni diyagonal soter (üs-

lup) raport sistemine göre en az dört kez kopyalayıp taşıyarak kontrolünü yapınız.
15.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda farklı kaydediniz.
16.	 Dosyayı kapatınız.
17.	 Programı kapatınız.
18.	 Dosyayı kaydettiğiniz medyayı açınız.
19.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
20.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
21.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

4.6. UYGULAMA

BILGISAYAR ORTAMINDA DESENI 
DIYAGONAL SOTER (ÜSLUP) RAPORT 

SISTEMINE GÖRE ÇOĞALTMA
Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı

•	 Haricî disk (harddisk, usb bellek)
•	 Desen motifi

25733

Açıklamalar: Bilgisayar ortamında deseni diyagonal soter (üslup) raport sistemine 
göre raportlayıp çoğaltınız.
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4. Öğrenme Birimi

Görsel 4.42: Image>Image Size menüsü ile desenin kontrolü 

4.2.5. Bilgisayar Ortamında Desenin Kapaklama Sistemine Göre Çoğaltılması
Kapaklama raport metraj kumaş yerine eşarp, mendil, masa örtüsü gibi belirli ölçüleri olan tekstil yüzey-

lerine uygulanır. Desenin kapaklaması 1/2, 1/4/, 1/8, 1/12 gibi oranlarda yapılabilir.
1.	 Desen programında kapaklama raport olarak çoğaltılacak desen motifi File>Open menüsü kullanı-

larak açılır. 
2.	 Desen üzerinde herhangi bir değişiklik yapılacaksa programa ait menü ve araç çubukları kullanıla-

rak istenilen değişiklikler yapılır.
3.	 Desenin Image>Image Size menüsünden ölçüleri ve çözünürlük değerleri kontrol edilir (Görsel 4.42).

Kontrol Listesi

Bilgisayar ortamında desenin diyagonal soter (üslup) raport sistemine raportlanması ve çoğal-
tılması ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışma-
nızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifi hazırlar.

4. Desen motifini kopyalayıp taşıyarak tam raport desen hazırlar.

5.
Tam raport olarak hazırladığı deseni diyagonal soter (üslup) raport 
kurallarına göre düzenler ve “tiff ” resim modunda farklı kaydeder.

6. Hazırladığı diyagonal soter (üslup) raport deseni çoğaltır.

7.
Çoğalttığı diyagonal soter (üslup) raport çalışmasını “tiff ” resim 
modunda farklı kaydeder.

8. Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

9. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.43: Image>Canvas Size ile çalışma alanının büyütülmesi

4.	 Kapaklama raport işlemini aynı sayfada yapmak için çalışma alanı büyütülür. Çalışma sayfasının 
ölçülerini büyütürken Image>Canvas Size menüsü açılır. Buradan kapaklama desen motifinin ölçü-
lerine uygun olacak şekilde çalışma alanı ölçüleri arttırılır (Görsel 4.43).

Görsel 4.44: Desenin Ctrl+Alt tuşları ile kopyasının taşınması

5.	 Büyütülen sayfada desen motifinin tamamı seçim araçlarıyla seçilerek Ctrl+Alt tuşlarına birlikte 
basılarak fare ile desenin bir kopyası oluşturularak taşınır (Görsel 4.44).
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4. Öğrenme Birimi

Görsel 4.45: Edit>Transform>Horizontal yolu ile ayna görüntüsü alma

Görsel 4.46: Kapaklama raport sistemine uygun olarak desen motifinin ayna görüntüsü ile çoğaltılması

6.	 Edit>Transform>Horizontal yolu ile taşınan motifin diğer motife göre ayna görüntüsü oluşturulur 
(Görsel 4.45).

7.	 Ayna görüntüsü oluşturulan desen motifi “Ctrl” tuşuna basılı tutarken fare ile çekerek  raport kural-
larına uygun olarak diğer motifin yanına gelecek şekilde düzenlenir (Görsel 4.46).
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.47: Desenin tamamı seçilerek Ctrl+Alt tuşları kopyası alınması

Görsel 4.49: Kapaklama raport sistemine göre desenin 
çoğaltılması ve düzenlenmesi

Görsel 4.48: Desenin 360˚ yay açısını tamamlayarak kapaklama 
raport sistemine göre çoğalma işlemini tamamlaması

8.	 1/2’si oluşturulan kapaklama desen bir kez daha ayna görüntüsü alınır. Desenin tamamı seçilerek 
Ctrl+Alt tuşlarına birlikte basılarak bir kopyası alınır (Görsel 4.47).

9.	 Kopyası alınan desenin Edit>Transform>Vertical yolu ile ayna görüntüsü alınır. Böylece desen 360 
derecelik yay açısını tamamlamış olur (Görsel 4.48).

10.	 Desenin genel görünümü kontrol edilir. Desende gerekli görülen düzenlemeler seçim araçları ve 
menüler kullanılarak yapılabilir (Görsel 4.49).
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4.7. UYGULAMA

BILGISAYAR ORTAMINDA DESENI 
KAPAKLAMA RAPORT SISTEMINE 

RAPORTLAMA
Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz görseli düzenleyerek desen motifi oluşturunuz.  
6.	 Desenin Image>Image Size menüsünden ölçüleri ve çözünürlük değerlerini kontrol ediniz.
7.	 Kapaklama raport işlemini aynı sayfada yapmak için çalışma alanını Image>Canvas Size menüsü 

ile kapaklama desen motifinin ölçülerine uygun olacak şekilde çalışma alanı ölçülerini büyütü-
nüz.

8.	 Büyütülen sayfada desen motifinin tamamını seçim araçlarıyla seçiniz ve Ctrl+Alt tuşlarına bir-
likte basarak fare ile desenin bir kopyasını oluştururak taşıyınız. 

9.	 Taşıdığınız motifi Edit>Transform>Horizontal yolu ile diğer motife göre ayna görüntüsü oluş-
turunuz.

10.	 Ayna görüntüsü oluşturduğunuz motifi Ctrl tuşuna basılı tutarken fare ile çekerek raport kural-
larına uygun olarak diğer motifin yanına yerleştiriniz.

11.	 1/2’si oluşturulan kapaklama desenin bir kez daha ayna görüntüsünü almak için desenin tama-
mını seçilerek Ctrl+Alt tuşlarına birlikte basılarak kopyalayıp taşıyınız.

12.	 Kopyası alınan desenin Edit>Transform>Vertical yolu ile ayna görüntüsünü alarak ½ desenin 
karşısına gelecek şekilde taşıyınız.

13.	 Desenin genel görünümünü kontrol ederek varsa yeni düzenlemeler yapınız.
14.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda farklı kaydediniz.
15.	 Dosyayı kapatınız.
16.	 Programı kapatınız.
17.	 Dosyayı kaydettiğiniz medyayı açınız.
18.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
19.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
20.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.
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Açıklamalar: Bilgisayar ortamında deseni kapaklama raport sistemine göre raport-
layıp çoğaltınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Desen motifi
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.50: Image>Image Size penceresi ile desenin çözünürlük ve ölçülerinin kontrolü

Kontrol Listesi

Bilgisayar ortamında desenin kapaklama raport sistemine raportlanması ve çoğaltılması ile ilgili 
işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu 
ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifi hazırlar.

4.
Desen motifini kopyalayıp taşıyarak 360 derecelik yay açısını tamam-
layıncaya kadar ayna görüntüsü alır ve düzenler.

5.
Çoğalttığı kapaklama raport çalışmasını “tiff ” resim modunda farklı
kaydeder.

6. Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

7. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

8. Zamanı verimli kullanır.

4.2.6. Bilgisayar Ortamında Desenin Çevirme Sistemine Göre Çoğaltılması
Çevirme raport, desenin 360 derecelik yay açısı tamamlanıncaya kadar 1/2, 1/4,1/8 gibi oranlarda belirli 

açılarla döndürülmesiyle oluşmaktadır. Döndürme açısı hazırlanan desen birimine göre değişmektedir. Ör-
neğin; desen kare şeklinde bir alanı kaplıyorsa 90 derecelik açılarla 4 (dört) kez, 30 derecelik bir alanı kaplı-
yorsa 12 (oniki) kez taşınır ve döndürülülerek 360 derecelik yay açısı tamamlanır.

1.	 Çevirme raport çalışması için desen hazırlanır (Desen hazırlamada desen programının menü ve araç 
çubuklarından, webden ya da dijital fotoğraflardan yararlanılabilir).

2.	 Hazırlanan desenin ebatları ve çözünürlüğü Image>Image Size menüsünden kontrol edilir (Görsel 4.50).

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.



184

4. Öğrenme Birimi

Görsel 4.52: Arttırılan çalışma alanında desenin görünümü

Görsel 4.51: Image>Canvas Size penceresinden çalışma alanının arttırılması

3.	 Çalışma alanı desenin ebatları dikkate alınarak Image>Canvas Size yolu takip edilerek büyütülür 
(Görsel 4.51). Çalışma alanı büyütülürken santimetre, milimetre, piksel gibi ölçü birimleri kullanıla-
bileceği gibi “Canvas Size” penceresinde bulunan “Percent” seçeneği de kullanılabilir. 		
“Percent”, çalışma sayfasının yüzde kaç kat büyütüleceğinin belirlenebildiği seçenektir. Çalışılan de-
sen 1/4 oranında ise 360 derecelik yay açısı tamamlaması için %200 oranında çalışma alanı arttırılır 
(Görsel 4.52).
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.53: Edit>Transform>Rotate 90° ile desenin 1. çevrilmesi

4.	 Desen “Rectangular Marquee Tool” aracı ile seçilir. Edit>Copy>Paste yolu ile ya da Ctrl+Alt tuşları-
na birlikte basılır ve fareyle çekilerek desenin kopyası alınır.

5.	 Edit>Transform>Rotate 90 °CW (saat yönünde) desen birinci kez çevrilir (Görsel 4.53).

6.	 360 derecelik yay açısının tamamlanması için desenin iki kez daha tekrar kopyası alınarak çevrilir 
(Görsel 4.54).

Görsel 4.54: Çevirme raport sistemine göre desenin çoğaltılması



186

4. Öğrenme Birimi

Görsel 4.55: Çevirme raport sistemine göre hazırlanan desenin düzenlenmesi

7.	 Çevirme işlemi tamamlandıktan sonra desenin genel görünümüne göre menü ve araç çubukları kul-
lanılarak zemin rengi oluşturulabilir. Kenar çerçevesi yapılabilir. Eklemeler yapılabilir (Görsel 4.55).

4.8. UYGULAMA

BILGISAYAR ORTAMINDA DESENI ÇEVIRME 
RAPORT SISTEMINE RAPORTLAMA

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.

25735

Açıklamalar: Bilgisayar ortamında deseni çevirme raport sistemine göre raportlayıp 
çoğaltınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Desen motifi
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Deseni Bilgisayar Ortamında Hazırlama

Kontrol Listesi

Bilgisayar ortamında desenin çevirme raport sistemine raportlanması ve çoğaltılması ile ilgili 
işlemler aşağıdaki kontrol listesinde yer alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu 
ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desen motifi hazırlar.

4.
Desen motifini kopyalayıp taşıyarak 360 derecelik yay açısını tamam-
layıncaya kadar çevirerek çoğaltır.

5. Çoğalttığı çevirme raport çalışmasını “tiff ” resim modunda  kaydeder.

6. Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır.

7. Bilgisayarın güç kablosunu elektrik prizinden çıkartır.

8. Zamanı verimli kullanır.

3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz görseli düzenleyerek desen motifi oluşturunuz.  
6.	 Image>Image Size menüsünden desenin ölçüleri ve çözünürlük değerlerini kontrol ediniz.
7.	 Çevirme raport işlemini aynı sayfada yapmak için çalışma alanını Image>Canvas Size menüsü 

ile çevirme desen motifinin ölçülerine uygun olacak şekilde çalışma alanı ölçülerini büyütünüz.
8.	 Büyütülen sayfada desenin tamamını seçim araçlarıyla seçiniz ve ctrl+alt tuşlarına birlikte basa-

rak fare ile desenin bir kopyasını oluşturarak taşıyınız. 
9.	 Taşıdığınız deseni Edit>Transform>Rotate 90 °CW ya da Rotate 90 °CCW yolu ile diğer motife 

90° lik çevirme işlemi yapınız.
10.	 Çevirdiğiniz deseni seçiniz ve Ctrl+Alt tuşlarına birlikte basarak fare ile desenin bir kopyasını 

oluşturarak taşıyınız. 
11.	 Bir kez daha desenin kopyasını taşıyarak döndürme işlemini yapınız.
12.	 Çevirme işlemi tamamlandıktan sonra desenin göze daha estetik görünmesi için menü ve araç 

çubukları kullanılarak düzenleyiniz.
13.	 Çalışmanızın sonunda hazırladığınız deseni harddiske ya da haricî bir medyaya “tiff ” resim mo-

dunda farklı kaydediniz.
14.	 Dosyayı kapatınız.
15.	 Programı kapatınız.
16.	 Dosyayı kaydettiğiniz medyayı açınız.
17.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
18.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
19.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.



188

4. Öğrenme Birimi

Görsel 4.56: Menü ve araç çubuklarıyla renk seçimi

Görsel 4.57: Seçilen yeni renk ile renklendirme

4.3. BILGISAYARDA RENK AYIRIMI
Bilgisayar ortamında çizilen desen, programda bulunan araç çubukları ve menüler kullanılarak renklen-

dirilir. Görsel tasarımı tamamlanan desen çalışmasına şablona aktarılmak üzere renk ayırım işlemi uygulan-
malıdır.

4.3.1. Desenin Renklendirilmesi
Desen programında hazırlanan desen, çizimi yapıldıktan sonra boyama araçları ile renklendirilir. Hazır 

bir desen ile çalışılıyorsa her bir renk seçim araçları ile seçilerek menüler yardımıyla yeniden renklendirilebilir 
(Görsel 4.56, Görsel 4.57).
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.58: Image>Adjuments>Hue Saturation yolu ile renklendirme menüsü 

Görsel 4.59: Image>Adjuments>Hue Saturation yolu ile red renk kanalında değişiklik yapılarak yeniden yapılan renklendirme 
örneği

Desenin renklendirilmesinde Image>Adjuments yolunda bulunan menüler de kullanılabilir. 
Image>Adjuments seçenekleri ile tüm desende renk değişikliği yapılabileceği gibi sadece belirli renk 

kanalında da değişiklik yapılabilir (Görsel 4.58, Görsel 4.59).

4.3.2. Her Renk İçin Yeni Katman (Layer) Açma
Tekstil baskıcılığında gelişen teknoloji ile beraber dijital baskı makinelerinin kullanımı gün geçtikçe yay-

gınlaşmaktadır. Dijital baskı makineleri için hazırlanan desenin renk ayırımı için desendeki renkler ayrı ayrı 
layerlara (katmanlara) aktarılırken konvensiyonel baskı için şablona aktarılacak desenlerin her bir rengi ayrı 
bir “Alpha Kanalı”na aktarılır. 
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Görsel 4.60: Magic Wand Tool ile seçim yapılabilecek desen örneği

Tekstil için hazırlanan desenler RGB renk modundadır. RGB renk modunda görüntü Red (kırmızı), 
Green (yeşil) ve Blue (mavi) renklerin farklı miktarda karışımından oluşturulur. Her bir rengin sahip olduğu 
bir “Alpha Kanalı” vardır. Alpha kanalları Windows>Channels yolu ile paletler kısmında açılır. Channels 
paletindeki alpha kanallarının tek tek görüntüleri siyah beyazdır. Kanalların renkli görünmesi için en az iki 
alpha kanalının görünürlük simgesi olan gözün açık olması gereklidir. 

RGB Renk modunda, her piksele bir yoğunluk değeri atanan RGB modeli kullanılır. Kanal başına 8 bitlik 
görüntülerde yoğunluk değerleri, renkli bir görüntüdeki her RGB (kırmızı, yeşil, mavi) bileşen için 0 (siyah) 
ile 255 (beyaz) arasında değişir. Üç rengin bileşenin değeri eşit olduğunda nötr bir gri ton oluşur. Tüm bile-
şenlerin değerleri 255 olduğunda saf beyaz, 0 olduğunda saf siyah renk oluşur.

Renk ayırım işlemlerinde her renk için ayrı bir kanal açılırken baskıdaki şablon sıralaması dikkate alınır. 
Kullanılacak boyar madde grubu, renklerin açıklık ve koyuluğu, grup halindeki motifler (örneğin koyu mavi, 
açık mavi gibi), baskı patının viskozitesi, baskı makinesindeki şablon sıralaması da dikkat edilmesi gereken 
hususlardır.

Renk ayırımı yapılacak desen incelenerek programdaki hangi araçların ve menülerin kullanılabileceğine 
karar verilir. Renk ayırım işlemlerinde önce desenin yoğunluğu hangi renkte ise o rengin ayırımı ile başlanır. 
Varsa önce kontur ve lap renklerden çalışmaya başlanır. Grayscala biçiminde tonsürton (tonlamalı) desenler 
tramlanarak şablona aktarılır. Deseni şablona aktarmak için kullanılan yazıcı kendi tram ayarları ile deseni 
şablona aktarır. Önce folyo çıktısı alınıp daha sonra şablon hazırlanacaksa tonsürtonlu çalışmalar bilgisayar-
da bitmap resim biçiminde tramlanmalıdır. 

Desen üzerindeki renklerin seçimi ve yeni layere aktarılması işlemi için farklı seçim araçları kullanılabi-
lir. Eğer renk çok belirgin olarak diğer renklerden ayrılıyorsa “Magic Wand Tool” ile seçim yapılabilir.

“Pen Tool” aracı ile her bir renk çizilip seçili hale getirilerek “Layer” paletine ya da “Channels” paletine 
aktarılabilir.

Tonsürtonlu desenlerin renk ayırım işlerinde Select>Color Range menüsü kullanılır.

Magic Wand Tool ile Renk Ayırımı
Magic Wand Tool aracını kullanabilmek için renklerin çok belirgin seçilebilecek şekilde kesin sınırları 

olmalıdır (Görsel 4.60).
1.	 Magic Wand Tool aracı araç kutusundan fare ile tıklanır.
2.	 Deseni oluşturan en belirgin renk 

ilk önce ayrılır. Bunun için desen 
incelenerek ayrılacak renge karar 
verilir.

3.	 “Magic Wand Tool” ayarları çekme 
menünün hemen altındaki çubuk-
tan renk seçim toleransı belirlenir.

4.	 Continous kutucuğu işaretli ise 
işaret kaldırılır.

5.	 Rengin üzerine bir kez “Magic 
Wand Tool” ile tıklanarak renk se-
çili hale getirilir.

6.	 Seçilen renk incelenir. Aynı renk-
te olup seçilmeyen kısımlar varsa 
tolerans değeri arttırılır. Seçilen 
renkten farklı renklerde seçilmişse 
tolerans miktarı azaltılarak rengin 
üzerine bir kez daha tıklanır.
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.61: Desende seçilen rengin Layer>New>Layer Via Cut yolu ile ayrılması

7.	 Ayrılacak rengin tamamı seçildikten sonra Layer>New>Layer Via Cut yolu takip edilerek görüntü-
nün yeni bir layere aktarılması için komut verilir  (Görsel 4.61).

8.	 Seçilen renk böylece yeni bir layere aktarılmış olur.
9.	 Desendeki tüm renkler için aynı işlemler tekrarlanarak renklerin her biri farklı bir layera taşınır 

(Görsel 4.62).

Görsel 4.62: Desendeki tüm renklerin ayrı ayrı layerlere taşınması
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Görsel 4.63: Renklerin her birinin layerda görünümü

Görsel 4.64: Tonsürtonlu orijinal resim

10.	 Desen dijital baskı makinesinde basılacak-
sa renk ayırım işlemi tamamlanmış olur 
(Görsel 4.63). Yapılan çalışma, programın 
kendi dosya uzantısı olan resim kaydetme 
modunda File>Save ya da File>Save As 
yolu takip edilerek diske ya da haricî bir 
diske kaydedilir.

11.	 Yapılan çalışma şablon üzerine aktarıla-
caksa desenin tramlanması ya da siyah 
renk ile doldurulması için her bir rengin 
“Channel” paletindeki alpha kanalına da 
kaydedilmesi gerekir. Alpha kanalları sa-
dece siyah beyaz ve gri tonlara sahiptir. 

12.	 Layera aktarılan bir rengin simgesi üzerine “Ctrl” tuşuna basarak tıklanır. Layerdeki renk seçilmiş olur.
13.	 Select>Save Selection yolu takip edilerek açılan pencerede hangi renk çalışılıyorsa “Name” kısmına 

renk yazılır ve “OK” tuşu tıklanır. Böylece seçilen renk “Channels” paletinde alpha kanalına gönde-
rilmiş olur.

14.	 Tüm renkler için aynı çalışma yapılır. Bilgisayarın diskine ya da haricî bir diske yapılan çalışma 
File>Save ya da File>Save As yolu ile programa ait dosya uzantısı ile kaydedilerek renk ayırma 
işlemi sonlandırılır.

Color Range ile Renk Ayırımı
Color range ile renk ayırma işlemi genellikle desendeki tonsürtonlu renkler için kullanılır (Görsel 4.64). 
1.	 Kullanılacak desende bir renge ait çok fazla ton bulunuyorsa renk sayısı azaltılmalıdır. Renk sayısını 

azaltmak için Image>Mode>Indexed Color yolu ile açılan pencerede toplam renk sayısını azaltma 
denemeleri yaparak deseni ifade eden en uygun renk sayısı tespit edilir.
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Deseni Bilgisayar Ortamında Hazırlama

Görsel 4.65: Tonsürtonlu orijinal resim renk azaltma 1-None seçimi ile lap hale gelmesi, 2-Diffüzyon ile tramlama, 
3-Pattern ile doku, 4-Noise ile dağılma şeklinde görünüm

2.	 Renk sayısı belirlendikten sonra aynı pencerede bulunan tonsürton için gerekli olan seçim “Options 
Dither” menüsünden yapılır. Eğer “None” seçilirse desen lap renklerle doldurulur, “Diffüzyon” seçi-
minde desen tramlanır; “Pattern” seçiminde desende doku, “Noise” seçimi ise dağılma efekti oluşur. 
Hangi yöntemin uygulanacağı deseni hazırlayan desinatör tarafından belirlenir (Görsel 4.65).

Görsel 4.66: Select>Color Range ile renk seçimi

3.	 Desendeki renk sayısı 
düzenlemesi yapıldık-
tan sonra Color Range 
menüsü layer paleti se-
çili durumdayken 	
Select>Color Range yolu 
ile “Color Range” pence-
resi açılır.

4.	 Menü diyalog kutu-
sunda “Fuzziness” aya-
rı 0 (sıfır) noktasına 
getirilir (Görsel 4.66).

5.	 Diyalog kutusundaki 
damlalık ile desende-
ki renklerden birinin 
üzerine tıklanır. 

1 2

3 4
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4. Öğrenme Birimi

Görsel 4.68: Yapılan seçimin alpha kanalına kaydedilmesi

6.	 Ayırılacak renk ile ilgili seçim işlemi bittikten sonra “OK” butonuna basılır. Desen üzerinde seçilen 
alanlarda karıncalanma olur (Görsel 4.67).  

7.	 Çekme menüden Select>Save Selection yolu takip edilerek açılan pencerede seçilen renk isim kısmı-
na yazılır ve “OK” tıklanır (Görsel 4.68). Seçilen renk channel paletine gider.

Görsel 4.67: Seçim alanının kaydedilmesi



195

Deseni Bilgisayar Ortamında Hazırlama

4.9. UYGULAMA

MENÜLERİ KULLANARAK BILGISAYARDA 
RENK AYIRIMI YAPMA

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz tonsürtonlu deseni File>Open yolu ile açınız.  

8.	 Tüm renklerin seçimi aynı şekilde yapılır ve “Channel” paletine kaydedilir.
9.	 Oluşturulan renk kanalları üzerine tıklanarak spot renk seçimi “Color Picker” tıklanarak belirlenir. 

Spot renkler alpha kanallarında desenin farklı renklerle varyant alınmasını da sağlar.
10.	 Yapılan çalışma programın kendi dosya uzantısı olan resim kaydetme modunda File>Save ya da 

File>Save As yolu takip edilerek diske ya da haricî bir diske kaydedilir.

Paths’lerle Renk Ayırımı
Desen programındaki araç çubuklarında bulunan “Pen” araçları ile de renk ayırım işlemleri yapılabilir.
1.	 Pen araçlarıyla ayrılacak rengin bulunduğu desen için “Paths” oluşturulur.
2.	 Oluşturulan paths çizimi üzerinde fare ile sağ tıklanarak açılan menü penceresinde “Make Selection” 

seçimi yapılır. 
3.	 Select>Similar yolu ile desende aynı renge sahip tüm renkler seçili hale getirilir. 
4.	 Rengi layere taşımak için Layer>New>Layer Via Cut komutu verilir. Böylece seçili renk yeni bir 

layere taşınmış olur.
5.	 Tüm renkler “Pen Tool” ile seçili hale getirilerek ayrı ayrı layerlere aktarılır. Desen dijital baskı ma-

kinesinde basılacaksa renk ayırım işlemi tamamlanmış olur. Yapılan çalışma programın kendi dosya 
uzantısı olan resim kaydetme modunda File >Save ya da File>Save As yolu takip edilerek diske ya da 
haricî bir diske kaydedilir.

6.	 Şablon hazırlanacaksa Magic Wand Tool ile renk ayırım işlemleri 11. işlem adımından itibaren uy-
gulanır.
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Açıklamalar: Bilgisayarda Color Range ile renk ayırımı yapınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Tonsürtonlu desen
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6.	 Desendeki renk sayısını azaltınız. Renk sayısını azaltmak için Image>Mode>Indexed color yolu 
ile açılan pencerede toplam renk sayısını azaltma denemeleri yaparak deseni ifade eden en uy-
gun renk sayısını tespit ediniz.

7.	 Renk sayısı belirlendikten sonra aynı pencerede bulunan tonsürton için gerekli olan seçim “Op-
tions Dither” menüsünden deseni en iyi ifade edecek seçimi yapınız.

8.	 Desendeki renk sayısı düzenlemesi yapıldıktan sonra “Color Range” menüsü “Layer” paleti seçili 
durumdayken Select>Color Range yolu ile “Color Range” penceresini açarak fuzziness ayarını ya-
pınız.

9.	 Diyalog kutusundaki damlalık ile desendeki renklerden birinin üzerine tıklayarak renk seçimi 
yapınız. 

10.	 Çekme menüden Select>Save Selection yolu takip edilerek açılan pencerede seçilen renk isim 
kısmına yazılarak seçimin Channel paletinde alpha kanalına gitmesi için “OK” tuşunu tıklayınız.

11.	 Tüm renklerin seçimini aynı şekilde yapınız.
12.	 Oluşturulan renk kanalları üzerine tıklayarak spot renk seçimi ile farklı renklerle desenin var-

yantını çalışınız.
13.	 Yapılan çalışma programın kendi dosya uzantısı olan resim kaydetme modunda File>Save ya da 

File>Save As yolu takip edilerek diske ya da haricî bir diske kaydediniz.
14.	 Dosyayı kapatınız.
15.	 Programı kapatınız.
16.	 Dosyayı kaydettiğiniz medyayı açınız.
17.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
18.	 Arkadaşlarınızın da bilgisayarlarnı kapatmaları için gerekirse yardımlaşınız.
19.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi

Bilgisayarda color range ile renk ayırımı ile ilgili işlemler aşağıdaki kontrol listesinde yer alan öl-
çütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desenin görünümünü en iyi şekilde koruyarak renk sayısını belirler.

4.
Desendeki renklerin her birini color range ile seçerek ayrı ayrı channel
kanalına taşır.

5. Channeldeki alpha kanallarının programın dosya uzantısında kaydeder.

6. Desene farklı renklerde varyant yapar.

7.
Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır ve 
bilgisayarın güç kablosunu elektrik prizinden çıkartır.

8. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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4.10. UYGULAMA

SEÇİM ARAÇLARINI KULLANARAK 
BILGISAYARDA RENK AYIRIMI YAPMA

Süre:

 10 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz ya da web, kamera gibi dijital 

ortamlardan edindiğiniz görseli düzenleyerek desen motifi oluşturunuz.  
6.	 Magic Wand Tool aracı araç kutusundan fare ile tıklaynız.
7.	 Deseni inceleyerek ayrılacak renk sıralamasına karar veriniz.
8.	 Çekme menünün hemen altındaki çubuktan “Magic Wand Tool” ayarlarını yapınız.
9.	 Rengin üzerine bir kez “Magic Wand Tool” ile tıklayarak rengi seçiniz.
10.	 Seçilen renk seçimini inceleyiniz. Aynı renkte olup seçilmeyen kısımlar varsa tolerans değerini 

arttırınız. Seçilen renkten farklı renklerde seçilmişse tolerans miktarını azaltarak tekrar seçim 
yapınız.

11.	 Rengin seçimi tamamlandıktan sonra Layer>New>Layer Via Cut yolu takip edilirek seçimi la-
yere taşıyınız.  

12.	 Desendeki tüm renkler için aynı işlemleri tekrarlayınız. 
13.	 Yapılan çalışma programın kendi dosya uzantısı olan resim kaydetme modunda File>Save ya da 

File>Save As yolu takip edilerek diske ya da haricî bir diske kaydediniz.
14.	 Şablon hazırlamak için yaptığınız çalışmanın her bir rengini “Channel” paletindeki alpha kana-

lına da taşıyınız.
15.	 Tüm renklerin channel paletindeki alpha kanallarına taşınması bittikten sonra bilgisayarın diski-

ne ya da haricî bir diske yapılan çalışma File>Save ya da File>Save As yolu ile programa ait dosya 
uzantısı ile kaydediniz.

16.	 Dosyayı kapatınız.
17.	 Programı kapatınız.
18.	 Dosyayı kaydettiğiniz medyayı açınız.
19.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
20.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
21.	 Bilgisayarın güç kablosunu elektrik prizinden çıkartınız.
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Açıklamalar: Bilgisayarda Magic Wand Tool ile renk ayırımı yapınız.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 Renk sınırları belirgin desen
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Görsel 4.69: Çalışılan dosyaya ait bilgiler

Kontrol Listesi
Bilgisayarda Magic Wand Tool ile renk ayırımı ile ilgili işlemler aşağıdaki kontrol listesinde yer 

alan ölçütlere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Desendeki renklerin her birinin ayrı ayrı layera taşır.

4. Desendeki renklerin her birinin ayrı ayrı alpha kanalına taşır.

5. Layerları programın dosya uzantısında kaydeder.

6. Channeldeki alpha kanallarını programın dosya uzantısında farklı kaydeder.

7.
Programı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile kapatır ve 
bilgisayarın güç kablosunu elektrik prizinden çıkartır.

8. Zamanı verimli kullanır.

4.4. ÜRÜNLERIN ÇIKTISINI ALMA
Bilgisayar ortamında hazırlanan desenin renklerini ve tasarımın genel kontrolünü yapmak için 

File>Print menüsünden çıktı alınır.

4.4.1. Desenin Printer Çıktısı İçin Boyut Ayarı
Bir dosyayı yazıcıya göndermeden önce çalışmanın tanımlanan sayfaya sığıp sığmadığı test edilir. Bunun 

için program sayfasının alt kısmındaki “Info” çubuğunda dosyanın bilgileri bulunur (Görsel 4.69). Bu bilgiler 
ile baskı yapılacak yüzeyin ölçüleri karşılaştırılarak sayfaya sığıp sığmadığı tespit edilebilir.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Görsel 4.70: Yazdırma alanı yazdırılacak dosyadan küçük ise yazdırma uyarı penceresi

Yazdırılacak dosya kullanılacak yazdırma yüzeyinden büyükse yazdır “File>Print” komutu verildiğinde 
yazdırılacak dosyanın kullanılacak alana sığmadığını bu nedenle dosyada kırpma gerçekleşeceğini bildiren 
bir mesaj kutusu açılır. Gerçekleşecek kırpma işlemi onaylanırsa “Proceed” ileri yazan kısım seçilerek yaz-
dırma işlemine devam edilir ya da yazdırma işleminden vazgeçmek için “Cancel” kapat komutu seçilerek 
yazdırma işleminden vazgeçilir (Görsel 4.70).

Yazdırma işleminde oluşabilecek bu tür aksaklıkları önlemek için yazdırma ayarlarının doğru şekilde 
yapılması gereklidir.

Dosyayı yazdırmak için desen programında File>Print komutu ile yazıcı ve yazdırma ayarlarının bulun-
duğu iletişim kutusu açılır.

Print diyalog kutusunun en solunda bir ön izleme penceresi vardır. Burada deseni kâğıt üzerindeki konu-
mu görülür. Yazdırma ayarları değiştirilmezse çıktı desen programı File>Print penceresinde görüldüğü gibi 
olur (Görsel 4.71). 

Görsel 4.71: Desen programı File>Print penceresi
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A) Printer Setup: Yazdırma işlemi için kullanılacak yazıcı ayarlarının yapıldığı bölümdür.
a) Printer: Kullanılacak yazıcı seçimi yapılır.
b) Copies: Dosyadan kaç kopya yazdırılacağı belirlenen kutucuktur.
c) Layout: Sayfaya dikey ya da yatay şekilde yazdırmak için seçim yapılan kısımdır. 
ç) Print Setting: Yazıcı ayarlarıdır. Kullanılan yazıcının yazdırma tercihlerinin seçimi, kâğıt boyutu gibi 

özellikleri bu kısım fare ile tıklanarak açılan sayfadan değiştirilebilir.

B) Documents ProFile: Bu kısımda yazdırılacak dosyanın renkleri ile ilgili seçimler yapılır.
a) Color Handing: Bu seçim penceresinden yazdırma işleminde yazıcının ya da programın renklerinden 

hangisinin kullanılacağının seçimi yapılabilir. Genellikle yazıcının renkleri kullanılır.
b) Printer Profill: Bu pencereden kullanılacak yazıcının seçimi yapılır. Bu pencere desen programının 

yazdırma renkleri kullanıldığında aktif olur.
c) Hard Profing/Normal Printing: Yazdırma tercihleridir.

C) Position and Size: Yazdırılacak dosyanın ölçülerinin belirlendiği bölümdür.
a) Top: Desenin üst sınırının kâğıdın üst kenarına olan uzaklığının ölçüsünün girildiği kısımdır.
b) Left: Desenin sol sınırının kâğıdın sol kenarına olan uzaklığının ölçüsünün girildiği kısımdır.
c) Center: Bu kutucuk işaretlenirse desen kâğıdın tam ortasında yazdırılır.

Ç) Scale Print Size: Desenin kâğıt üzerinde basılacağı büyüklüğün ayarlandığı kısımdır. 
a) Scale: Baskı için deseni büyütüp küçültme oranlarının yazıldığı metin kutusudur.
b) Height: Resmin yüksekliğinin yani dikey boyutunun ölçüsünün belirlendiği yerdir.
c) Width: Resmin genişliğinin yani yatay boyutunun ölçüsünün belirlendiği yerdir.

D) Scale To Fit Media: Deseni kâğıda olabilecek en büyük haliyle sığdırmak için kullanılan onay kutusudur. 
Küçük bir deseni kâğıda sığdırmak için scale to fit media seçilirse program deseni yazdırma sırasında deseni 
de büyüteceğinden pikseller dağılabilir ve görüntü bozulabilir. 

Ayrıca bu bölümde yazan rakam yazdırılacak dosyanın sahip olduğu çözünürlük değeridir. Dosyanın 
çözünürlük değeri per piksel inç (PPI) olarak belirtilir. Dosyanın çözünürlüğü 72 piksel/inç ise 72 PPI şek-
linde yazar.

E) Print Selected Area: Çıktı almadan önce desende seçili alan oluşturarak yalnızca bu kısmın basılmasına 
olanak tanıyan onay kutucuğudur. Bu kutucuk onaylandığında desenin kenarlarında tutamaçlar oluşur. Say-
fada bulunması gereken kısma bu tutamaçlardan fare ile çekilip yeniden konumlandırılabilir.

F) Units: Yazdırma ölçü biriminin belirlendiği alandır. Buradan yazdırılacak dosyada milimetre, santimetre, 
points, imç ve picas ölçü birimleri seçilebilir.

Diyalog kutusundan çıkmadan önce sol en altta bulunan “Show More Option” onay kutusu işaretlendi-
ğinde baskıya ilişkin bir dizi ayarla karşılaşılır. Bu ayarlar “Output Option” seçenekleriyle yapılır.

G) Funcsion: Baskı sırasında dosyanın görünümü ile ilgili ayarların yapıldığı bölümdür. 
a) Emülsion Down: Kâğıda baskı yapılırken baskının arka yüzünden görünen şekliyle basılması için kul-

lanılır. Desenin horizantol yönünde ayna görüntüsünü basar.
b) Negative: Ekrandaki görüntünün negatifini basmak için kullanılır.
c) Bleed: Resmin akslarının resim sınırları dışında değil, içinde kendi üzerinde olmasını sağlar.
ç) Background: Kâğıtta boş alanları renk ile doldurmak için kullanılır. Background tıklandığında arka 

plan renk seçimi için “Color Picker” açılır. Buradan istenilen renk background rengi olarak belirlenir.
d) Border: Yazdırılacak dosyaya 0-3,5 mm arasında belirlenen ölçülerde çizgi ile çerçeve oluşturur.
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Görsel 4.72: Aksların Corner Crop Marks seçimi ile köşelerde bulunması

4.4.2. Desenin Aks Ayarı
Print Marks: Yazdırılacak dosyada aksların nerede bulunacağının seçiminin yapıldığı kısımdır.

A) Corner Crop Marks: Renk ayırım katmanlarını hizalamak veya kesim hattını göstermek için resmin köşe 
akslarını basmak için kullanılır (Görsel 4.72).

Görsel 4.73: Aksların center crop marks seçimi ile aksları karşılıklı kenarlarda ortalar

B) Center Crop Marks: Resmin karşılıklı kenarlarını ortalayan akslar basar (Görsel 4.73).
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Görsel 4.74: Aksların registration marks seçimi ile köşelerde daire şeklinde aks bulunması

C) Registration Marks: Sayfanın karşılıklı iki köşesine, renk ayırım katmanlarının hizalanmasını sağlayan 
daire şeklinde akslar ekler (Görsel 4.74).

Ç) Description: Dosyaya ait bir açıklama varsa sayfa üzerine yazdırılmak için seçilir. 

D) Labels: Baskıda basılan renk kanalının isminin sayfada yazmasını sağlayan seçimdir.

E) Edit: Yazdırılacak dosyaya not eklemek için kullanılır. Üzerine tıklandığında yeni bir pencere açılır. Bu 
pencereye gerekli görülen notlar yazılır. “Descripton” işaretlenerek sayfada görünmesi sağlanır.

4.11. UYGULAMA
ÜRÜNLERIN ÇIKTISINI ALMA Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı

•	 Haricî disk (harddisk, usb bellek)
•	 Renk sınırları belirgin desen

Açıklamalar: Hazırlanmış desenin çıktısını alınız.
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İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 Desen programı menü ve araç çubuklarını kullanarak çizdiğiniz görseli açınız.  
6.	 File>Save As yolu ile görselinizi okul numarası boşluk büyük harflerle ad soyad olacak şekilde isim 

vererek tiff resim modunda kaydediniz.
7.	 File>Print yolu ile yazdırma penceresini açınız.
8.	 Yazıcı seçiniz.
9.	 Dosyayı sayfaya sığacak şekilde ölçeklendiriniz.
10.	 Yazıcı renkleriyle baskı almak için seçim yapınız.
11.	 Dosyanın isminin görünmesi için yazıcı ayarı yapınız.
12.	 Yazdırma penceresinde notlar kısmına aşağıdaki kontrol listesini yazınız.
13.	 Köşe akslarının sayfada çizilmesi için gerekli seçimleri yapınız.
14.	 Yazıcının güç kablosunun (power) elektrik prizine takılı olup olmadığını kontrol ediniz.
15.	 Yazıcının usb kablosu bilgisayarınıza takınız.
16.	 Yazıcıyı açma kapama düğmesinden açınız.
17.	 Dosyanın çıktısını alınız.
18.	 Ekrandaki renklerle çıktınızın rengini karşılaştırınız.
19.	 Dosyayı ve programı kapatınız.
20.	 Yazıcıyı açma kapama düğmesinden kapatınız.
21.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
22.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
23.	 Bilgisayar ve yazıcının güç kablosunu elektrik prizinden çıkartınız.

Kontrol Listesi
Hazırlanmış desenin çıktısını alma ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçütlere 

göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Çıktı almak için görselini hazırlar.

4. Çıktıda görünecek şekilde görseline okul no ve ismini kaydeder. 

5. Çıktıda görünecek şekilde görseline kontrol listesini ekler.

6. Aks ayarlarını yapar.

7. Yazıcı ayarlarını yapar ve yazıcıyı bilgisayarına bağlar.

8. Çıktı alır.

9. Programı ve yazıcıyı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile
kapatır, yazıcı ve bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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Bu işlemlerin yapılması şablon dairesinde pozlandırma yaparken renklerin ve kumaş yönüne bası-
lacak desenin karışmaması için zorunludur. Sonradan oluşacak aksilikler için deseni tramlamadan önce 
File>Save As komutuyla farklı olarak kaydedilmesinde fayda vardır. Desene tram ve dolgu atmak için chan-
nels paleti açılır. Channels paletinde alpha kanallarının desende ait olduğu renklerle isimlendirilmiş olup 
olmadığı kontrol edilir.

Görsel 4.75: Line aracına opsiyon çubuğundan bitiş verilerek desende yön çizgisi ve renk adı yazılması

4.4.3. Desenin Tram Ayarı
Desendeki renklerin tramlanabilmesi için o rengin bulunduğu kanalın “bitmap” resim modunda olması 

gerekmektedir. Programda Filter menüsü altında Pixalate>Color Haftone uygulaması olsa da burada oluşan 
tramlar tekstil baskıcılığında kullanılamaz. Tekstil baskıcılığında desendeki tramın tamamen siyah renklerden 
oluşması gerekir. Gerek laser şablon makinelerinde gerekse inject şablon makinelerinde siyah renkli tramlar 
ve negatiflerle şablon hazırlanmaktadır Her ne kadar günümüzde film çıktısıyla şablon hazırlama özellikle 
büyük işletmeler için önemini yitirmiş olsa da küçük işletmelerin bir kısmı halen film çıktısıyla şablon hazır-
lamaktadır. 

Renk ayırımından sonra dosya bitmap resim biçimine dönüştürülür ve desen programında tramlanır. 
Tramlama işlemi sadece tonlu renkler için yapılır. Renk ayırım işlemiyle kanallarına ayrılmış desenin her bir 
kanalı ayrı bir dosyaya dönüştürülerek tram ya da lap dolgu ile doldurulur. Bu işlem için renk ayırım işlemleri 
channels (kanallar) paletinde yapılmış desen açılır. Ekranın sağ tarafında bulunan Layer paletinden Channels 
kısmına geçilir. Burada dosyanın hem RGB görüntüsüne ait kanallar hem de renk ayırımı çalışmaları bulunan 
kanallar bir arada görünür.

Bütün kanalların her birini ayrı bir dosya haline dönüştürülür. Bu işlemi yapmadan önce desenin kumaş 
boyuna gideceği yön sağ alttaki aksın dışına ok ile çizilir. Her kanaldaki rengin adı kumaş yönünü gösteren 
yön çizgisinin hemen üstüne yazılır. Yön çizgisi çizmek için desen programında shape araç kutusunun içinde 
bulunan “Line” seçilir. Options paletinden çizilecek yön simgesinin piksel cinsinden kalınlığı ve yön gösteren 
kısmının fare ile ilk tıklanan yerde mi yoksa son tıklanan yerde mi olacağı işaretlenir (Görsel 4.75). 
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Görsel 4.76: Split Channel menüsü

Görsel 4.77: Split channel işlemiyle alpha kanallarının tek tek dosya haline gelmesi

Channels paletinde bulunan desene ait RGB kanalları silinir. RGB resim biçiminin kanalları fare ile sü-
rüklenerek paletin altındaki çöp kutusuna atılabilir ya da fare ile kanalın üzerinde sağ tıklanarak açılan menü-
den “Delete Channel” komutu ile tek tek silinebilir. 

“Channels” paletindeyken sağ üst kısmında bulunan menü açılır ve “Split Channels” seçimi yapılır (Gör-
sel 4.76). “Split Channel” komutuyla kanallar kanal isimleriyle birlikte ayrı dosya haline gelirler (Görsel 4.77).
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Görsel 4.79: Rengi tramlama; soldaki resim gray modundaki görünümü, sağdaki resim görüntünün bitmap moduna getirilerek 
tram uygulanmış hali

kısımdır. Shape ise tramın şeklinin belirlendiği seçim alanıdır. Burada yuvarlak (round), elmas şeklinde (dia-
mond), elips (oval) şeklinde, line (çizgi), square (tüm yüzey),  cros (çizgisel) seçimleri yapılabilir (Görsel 4.79).

Split Channel işlemiyle her bir kanalı ayrı dos-
ya haline gelen çalışmalar, Image>Mode>Bitmap 
yolu ile bitmap dosya biçimine çevrilir. 

Dosya “bitmap” moduna çevrilirken dese-
nin nasıl doldurulacağının belirlendiği pencere 
açılır. Burada Lap desenler için %50 Treshold se-
çimi yapılır (Görsel 4.78). Output değeri olarak 
yazıcının çözünürlüğü dikkate alınır. Eğer plot-
terdan çıktı alınacaksa Output değeri 254 ya da 
508 dpi olmalıdır. İnjeck ya da laser yazıcı kul-
lanılacaksa yazıcının çözünürlük değerleri göz 
önünde bulundurularak “Output” değeri yazıl-
malıdır. Output değeri, kullanılan yazıcının çö-
zünürlük değerinde ya da askatlarında olmalıdır.

Tramlı desenler için Image>Mode>Bitmap 
yolu dosya modu olarak seçildikten sonra açılan 
pencerede kullanılacak metod solarak halfto-
ne screen (yarım tonlamalı) seçilir ve ok tıkla-
nır. İkinci açılan pencerede tramın sıklık değeri 
“Frequency” kutucuğuna yazılır. Sıklık değeri 
yaygın olarak 53 lines/inç olarak kullanılır. Çok 
sık belirlenen değerlerde zeminin siyahlaşma 
riski oluşur. Bu da baskıda hatalara sebep olur. 
Angle hangi açıyla tramlanacağının belirlendiği 

Görsel 4.78: Lap desenin bitmap moduna çevrilirken %50 thresould 
olarak lap dolgu seçimi
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Görsel 4.80: Tramlı ve lap rengin üst üste getirilerek kontrolü

Genellikle tram yuvarlak (round) 
biçimde ve 45 derecelik açılarla yapılır. 
Tramlanan desen baskıdan sonra görü-
nümünü bilgisayar ortamında lap desen 
ile tramlı desen üst üste getirilerek kont-
rol edilebilir (Görsel 4.80).

Renk ayırım işlemlerinden son-
ra yazıcıdan çıktı alınacaksa yazıcının 
fişi prize takılır. Açma/Kapama düğ-
mesinden yazıcı aktif duruma getirilir. 
Kullanılacak yazıcıya uygun folyo ya da 
aydınger kâğıdı yazıcının kâğıt besleme 
kısmına konulur. Desen programında 
File>Print diyalog kutusu açılır. Gerekli 
kontroller yapıldıktan sonra yazdırma 
işlemi başlatılır.

4.12. UYGULAMA
ÜRÜNLERIN ÇIKTISINI ALMA Süre:

 5 Ders Saati

Kullanılacak Araç Gereç

İşlem Basamakları

1.	 İş sağlığı ve güvenliği kurallarına uyunuz.
2.	 Bilgisayarın güç kablosunu (power) elektrik prizine takınız.
3.	 Bilgisayarı açınız.
4.	 Bilgisayarda kurulu olan desen programını açınız.
5.	 File>Open yolu ile deseni açınız.
6.	 Dosyanın bir örneğini File>Save As yolu ile farklı kaydediniz.
7.	 Channels paletini açınız.
8.	 Kanallarda bulunan desenlerin renklerini kanal ismi olarak yazınız.
9.	 Dosyanın RGB kanallarını siliniz.
10.	 Channels menüsünü açarak split channels komutu veriniz.
11.	 Ayrılan her bir dosyayı Image>Mode>Bitmap komutu veriniz.

•	 Bilgisayar
•	 Bilgisayarda kurulu desen programı
•	 Haricî disk (harddisk, usb bellek)
•	 En az bir rengi tonsürtonlu renk ayırımı yapılmış desen

Açıklamalar: Deseni şablona aktarmak için hazırlayınız.
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Kontrol Listesi

Deseni şablona aktarma için hazırlama ile ilgili işlemler aşağıdaki kontrol listesinde yer alan ölçüt-
lere göre değerlendirilecektir. Çalışmanızı yaparken bu ölçütleri dikkate alınız.

Değerlendirme Ölçütleri Evet Hayır

1. İş sağlığı ve güvenliği kurallarına uyar. 

2. Gerekli araç gereci kullanıma hazır hâle getirir.

3. Split Channel işlemini yapar.

4.
Tonsürtonlu renklere uygun tram seçer ve uygular, dosyayı bitmap 
modunda tiff olarak kayıt eder.

5.
Lap renklere dolgu seçimi yapar ve dosyayı bitmap modunda tiff 
olarak kayıt eder.

6. Aks ayarlarını yapar.

7. Yazıcı ayarlarını yapar ve yazıcıyı bilgisayarına bağlar.

8. Çıktı alır.

9.
Programı ve yazıcıyı kapatır, bilgisayarı “Bilgisayarı Kapat” komutu ile 
kapatır, yazıcı ve bilgisayarın güç kablosunu elektrik prizinden çıkartır.

10. Zamanı verimli kullanır.

12.	 Tramlı renklere tram ayarlarını belirleyiniz ve File>Save As yolu desen adı ve renk adı ile tiff 
resim modunda kaydediniz.

13.	 Lap renklerin dolgu seçimini yaparak File>Save As yolu desen ve renk adı ile tiff resim modunda 
kaydediniz.

14.	 Lap renk ile tramlı rengi yeni bir dosya açarak kontrol ediniz.
15.	 File>Print yolu ile yazdırma penceresini açınız.
16.	 Yazıcı seçiniz.
17.	 Yazıcının kâğıt tepsisine aydınger kağıdı yerleştiriniz.
18.	 Dosyayı sayfaya sığacak şekilde ölçeklendiriniz.
19.	 Köşe akslarının sayfada çizilmesi için gerekli seçimleri yapınız.
20.	 Yazıcının güç kablosunun (power) elektrik prizine takılı olup olmadığını kontrol ediniz.
21.	 Yazıcının usb kablosu bilgisayarınıza takınız.
22.	 Yazıcıyı açma kapama düğmesinden açınız.
23.	 Dosyanın çıktısını alınız.
24.	 Ekrandaki renklerle çıktınızın rengini karşılaştırınız.
25.	 Dosyayı ve programı kapatınız.
26.	 Yazıcıyı açma kapama düğmesinden kapatınız.
27.	 Bilgisayarı “Bilgisayarı Kapat” komutundan kapatınız. Bilgisayarın kapandığından emin olunuz.
28.	 Arkadaşlarınızın da bilgisayarlarını kapatmaları için gerekirse yardımlaşınız.
29.	 Bilgisayar ve yazıcının güç kablosunu elektrik prizinden çıkartınız.

“Hayır” olarak işaretlenen ölçütler için ilgili konuları tekrar ediniz.
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